Welches CAM Modul für EMU (Problem gelöst)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Borusse1909 wrote:

      Habe jetzt gbox 02-2a installiert, bei Blue Panel CL softcam gbox aktiviert und immer noch dunkel
      wird überhaupt im tmp Ordner eine sc1 zb geschrieben.

      Was sagt die Debug.txt ?

      Hast Du alle Cam vorher deinstalliert ? Dreamcrypt auch wenn installiert.
      Config Receiver: DreamMedia DM900UHD - Newnigma2 OE 2.5 ; Sony KD55XE8599 / DreamMedia DM525HD - OE 2.2; Samsung UE32F5570 ; DreamMedia DM820HD - Newnigma2 OE 2.5 ; Nokia d-box 2 ; Orbit: Astra 19,2 ; Server: Raspberry Pi 3; Nas: Synology DS411Slim 6TB
    • Mausi wrote:

      Achtung, da du die config für oscam auch installiert hattest, musst du diese Dateien auf der Box löschen oder entsprechend ausfüllen ( rsa-key... ), das es hell wird.

      Bei gbox solltest du noch die softcam.cfg bearbeiten. Sonst wird es demnächst wieder dunkel.

      Welche softcam für welche Karte wurde dir ja schon geschrieben
      Hallo Mausi,
      ich habe eine Frage zu der "fetten" Aussage:

      Ich habe eine HDPlus-Karte im Dreambox-Reader stecken und gbox installiert. Alles läuft so wie ich es gerne hätte.
      Deine Aussage hat mich jetzt etwas verunsichert.
      Ich habe die softcam.cfg nie geändert.

      Sollte ich das tun?
      Warum sollte ich das tun und was kann passieren?
      Wo kann ich die Hintergründe lesen?

      Im gbox-Bereich habe ich einiges gelesen, aber mir ist nicht ganz klar wie das mit den geblockten "Slots" gemacht werden sollte und weshalb das nötig ist...

      Gruß
      datenstrom
    • Als Standard Config wurde für Slot 1 die Sky Karte angenommen und Slot 2 der Rest. Da ja die Sky Karte ohne zu blocken gepairt werden kann, wurden hier die Blocker aktiviert und man muss die EMM dann manuell auf die Karte schreiben.
      Da die DM9x0 nur einen Kartenleser hat, ist dieser der Slot 1 und da wird halt geblockt.

      Nochmals kurz erklärt:
      Gbox ohne softcam-Änderung in der DM 9x0 läuft die Karte nur solange, bis die Verlängerung abgelaufen ist, da standardmäßig ( im slot 1 ) alle Verlängerer geblockt werden .
      Auch eine neue Karte geht nicht, da ja die Freischaltung ebenfalls geblockt wird.

      Fazit
      ändere die Softcam.cfg , sonst wird es so in ca. 1-2 Monaten dunkel
    • Mausi wrote:

      Als Standard Config wurde für Slot 1 die Sky Karte angenommen und Slot 2 der Rest. Da ja die Sky Karte ohne zu blocken gepairt werden kann, wurden hier die Blocker aktiviert und man muss die EMM dann manuell auf die Karte schreiben.
      Da die DM9x0 nur einen Kartenleser hat, ist dieser der Slot 1 und da wird halt geblockt.

      Nochmals kurz erklärt:
      Gbox ohne softcam-Änderung in der DM 9x0 läuft die Karte nur solange, bis die Verlängerung abgelaufen ist, da standardmäßig ( im slot 1 ) alle Verlängerer geblockt werden .
      Auch eine neue Karte geht nicht, da ja die Freischaltung ebenfalls geblockt wird.

      Fazit
      ändere die Softcam.cfg , sonst wird es so in ca. 1-2 Monaten dunkel
      Hallo Mausi,

      danke Dir, ich glaube es "gaaanz grooob" verstanden zu haben.

      Aber mit der Softcam.cfg komme ich nicht so ganz klar, da ich nicht verstehe was da drin steht.

      Ich habe mich an deinen Beitrag HIER orientiert.
      Da steht, dass ich [slot-2] genauso einstellen soll wie [slot-1].

      Mein Problem bzw. Frage 1:
      byte_delay = 0
      instruction_delay = 0
      gibt es bei slot-2 nicht. Darf ich die einfach einfügen?

      Bei mir sieht die Sache nun so aus:


      Vorher:

      Source Code

      1. [slot-2] # Karten die nicht geblock werden brauchen
      2. initialization = extended
      3. disable_pts = 0
      4. enable_ice = 0 # # ORF Karte 0=cryptoworks/Mode 1=irdeto/Mode
      5. alternative_frequency = 0
      6. alternative_baudrate = 0
      7. #
      8. enable_unique_emm = 1
      9. enable_shared_emm = 1
      10. enable_global_emm = 1
      11. block_unique_emm = 0
      12. block_shared_emm = 0
      13. block_global_emm = 0
      14. block_user_emm = 0
      15. save_processed_emm = 0
      16. save_rejected_emm = 0
      Display All


      Nachher:

      Source Code

      1. [slot-2] # Karten die nicht geblock werden brauchen
      2. initialization = extended
      3. disable_pts = 0
      4. enable_ice = 0 # ORF Karte 0=cryptoworks/Mode 1=irdeto/Mode
      5. alternative_frequency = 0
      6. alternative_baudrate = 0
      7. byte_delay = 0
      8. instruction_delay = 0
      9. #
      10. enable_unique_emm = 1
      11. enable_shared_emm = 1
      12. enable_global_emm = 0
      13. block_unique_emm = 1
      14. block_shared_emm = 1
      15. block_global_emm = 1
      16. block_user_emm = 0
      17. save_processed_emm = 1
      18. save_rejected_emm = 1
      Display All

      Alles andere habe ich in der Datei belassen und nicht verändert.

      Frage 2: Ist das so korrekt?
      Frage 3: Wie kann ich checken, ob das so funktioniert und die Sache läuft?

      Beste Grüße
      datenstrom
    • Display Spoiler

      1. block_unique_emm = 1
      2. block_shared_emm = 1
      3. block_global_emm = 1


      sollte da nicht auch "0" stehen ! Du aktivierst EMM und blockst sie dann wieder....
      Config Receiver: DreamMedia DM900UHD - Newnigma2 OE 2.5 ; Sony KD55XE8599 / DreamMedia DM525HD - OE 2.2; Samsung UE32F5570 ; DreamMedia DM820HD - Newnigma2 OE 2.5 ; Nokia d-box 2 ; Orbit: Astra 19,2 ; Server: Raspberry Pi 3; Nas: Synology DS411Slim 6TB
    • Die Einträge in der Softcam.cfg müssen so aussehen:

      Source Code

      1. [slot-1] # Exklusiv für V13/14 Karten
      2. initialization = extended
      3. disable_pts = 0
      4. enable_ice = 0 # ORF Karte 0=cryptoworks/Mode 1=irdeto/Mode
      5. alternative_frequency = 0
      6. alternative_baudrate = 0
      7. byte_delay = 0
      8. instruction_delay = 0
      9. #
      10. enable_unique_emm = 1
      11. enable_shared_emm = 1
      12. enable_global_emm = 1
      13. block_unique_emm = 0
      14. block_shared_emm = 0
      15. block_global_emm = 0
      16. block_user_emm = 0
      17. save_processed_emm = 0
      18. save_rejected_emm = 0
      19. [slot-2] # Karten die nicht geblock werden brauchen
      20. initialization = extended
      21. disable_pts = 0
      22. enable_ice = 0 # # ORF Karte 0=cryptoworks/Mode 1=irdeto/Mode
      23. alternative_frequency = 0
      24. alternative_baudrate = 0
      25. #
      26. enable_unique_emm = 1
      27. enable_shared_emm = 1
      28. enable_global_emm = 1
      29. block_unique_emm = 0
      30. block_shared_emm = 0
      31. block_global_emm = 0
      32. block_user_emm = 0
      33. save_processed_emm = 0
      34. save_rejected_emm = 0
      Display All
      Der Eintrag für Slot 2 kann im Prinzip auch gelöscht werden, da die 9xx ja nur 1 Slot hat.
      Wichtig sind nur die richtigen Einstellungen für Slot 1

      MfG

      Carlo
    • Carlo75 wrote:

      Die Einträge in der Softcam.cfg müssen so aussehen:

      Source Code

      1. [slot-1] # Exklusiv für V13/14 Karten
      2. initialization = extended
      3. disable_pts = 0
      4. enable_ice = 0 # ORF Karte 0=cryptoworks/Mode 1=irdeto/Mode
      5. alternative_frequency = 0
      6. alternative_baudrate = 0
      7. byte_delay = 0
      8. instruction_delay = 0
      9. #
      10. enable_unique_emm = 1
      11. enable_shared_emm = 1
      12. enable_global_emm = 1
      13. block_unique_emm = 0
      14. block_shared_emm = 0
      15. block_global_emm = 0
      16. block_user_emm = 0
      17. save_processed_emm = 0
      18. save_rejected_emm = 0
      19. [slot-2] # Karten die nicht geblock werden brauchen
      20. initialization = extended
      21. disable_pts = 0
      22. enable_ice = 0 # # ORF Karte 0=cryptoworks/Mode 1=irdeto/Mode
      23. alternative_frequency = 0
      24. alternative_baudrate = 0
      25. #
      26. enable_unique_emm = 1
      27. enable_shared_emm = 1
      28. enable_global_emm = 1
      29. block_unique_emm = 0
      30. block_shared_emm = 0
      31. block_global_emm = 0
      32. block_user_emm = 0
      33. save_processed_emm = 0
      34. save_rejected_emm = 0
      Display All
      Der Eintrag für Slot 2 kann im Prinzip auch gelöscht werden, da die 9xx ja nur 1 Slot hat.
      Wichtig sind nur die richtigen Einstellungen für Slot 1

      MfG

      Carlo
      Hallo,
      jetzt bin ich total verwirrt...
      Das sind doch die Einstellungen ohne jegliche Änderung.
      @Mausi meinte doch, dass diese Einstellungen unbedingt geändert werden sollten, sonst wird der Laden dunkel.
      Gruß
      datenstrom
    • Oh,
      wer lesen kann ist im Vorteil... ich hatte das falsch gelesen. Danke für die Info!

      Die Sache sieht nun bei mir so aus:

      Source Code

      1. [slot-1] # Exklusiv für V13/14 Karten
      2. initialization = extended
      3. disable_pts = 0
      4. enable_ice = 0 # # ORF Karte 0=cryptoworks/Mode 1=irdeto/Mode
      5. alternative_frequency = 0
      6. alternative_baudrate = 0
      7. byte_delay = 0
      8. instruction_delay = 0
      9. #
      10. enable_unique_emm = 1
      11. enable_shared_emm = 1
      12. enable_global_emm = 1
      13. block_unique_emm = 0
      14. block_shared_emm = 0
      15. block_global_emm = 0
      16. block_user_emm = 0
      17. save_processed_emm = 0
      18. save_rejected_emm = 0
      19. [slot-2] # Karten die nicht geblock werden brauchen
      20. initialization = extended
      21. disable_pts = 0
      22. enable_ice = 0 # # ORF Karte 0=cryptoworks/Mode 1=irdeto/Mode
      23. alternative_frequency = 0
      24. alternative_baudrate = 0
      25. #
      26. enable_unique_emm = 1
      27. enable_shared_emm = 1
      28. enable_global_emm = 1
      29. block_unique_emm = 0
      30. block_shared_emm = 0
      31. block_global_emm = 0
      32. block_user_emm = 0
      33. save_processed_emm = 0
      34. save_rejected_emm = 0
      Display All
      Ist das so korrekt?


      Was macht eigentlich der folgende Teil:

      Source Code

      1. byte_delay = 0
      2. instruction_delay = 0
      Muss der weg oder kann der bleiben?



      Grüße
      datenstrom
    • Die beiden Einträge kannst du löschen.
      ( ist aber egal, da 0 eh der Standardwert ist :) )


      Nochmals,
      wie man es ändert ist egal und es gibt verschiedene Lösungen
      1. nur die Bezeichnungen ändern :
      slot-1 mit slot-2 tauschen ( also die 1 wird 2 , 2 wird 1 )

      2. slot-1 komplett löschen und aus slot-2 -> slot-1 machen ( slot-2 wird nicht benötigt, da die DM9x0 nur slot-1 haben )

      3. alles was unter slot-2 steht auch unter slot-1 schreiben ( kopieren )

      Aber deine Einstellungen passen ja jetzt :thumbup:

      The post was edited 1 time, last by Mausi ().