*gelöst* dbackup Einstellungen für Sicherung auf NAS

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • *gelöst* dbackup Einstellungen für Sicherung auf NAS

      Hallo Forum,

      Ich bin etwas vom dflash verwöhnt.
      Habe meine DM820 mit dem Image OE2.5 Installiert, dflash gibt es ja nicht mehr.
      Somit nutzte ich das dbackup.
      Ich habe wie immer auf der Dreambox eine Freigabe gemountet:
      volume1/dflash/Wohnzimmer/backup
      volume1/dflash/Schlafzimmer/backup
      volume1/dflash/Kinderzimmer/backup
      volume1/dflash/Keller/backup

      Nur das dbackup erkennt die Freigabe nicht !!!!
      Wieso denn das ? Oder gehören hier andere Parameter angegeben.

      Danke, mfg
      Kannst Du nicht, willst Du nicht.......hast Du schon :P
      Zitat: »Wer zu lesen versteht, besitzt den Schlüssel zu großen Taten, zu unerträumten Möglichkeiten.«
    • dbackup nimmt immer den standard aufnahme pfad zur sicherung.
      eventuell kannste im dbackup webinterface deine mounts auswählen

      boxip/dbackup

      wenn mich jetzt nicht alles täuscht.... support thread von dbackuo ist im oozoon board
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Hey,

      Das geht leider auch nicht habe ich schon Probiert.
      /autofs/sda1 "only"

      Egal gibt ja noch ein Tool Backup Restore Manager, was ich gesehen habe.
      Teste dieses.

      Danke

      Edit:
      Kann ich beim Backup Manager Backup über die GUI nicht den Sichererungspfad eingeben ????
      Stand: /media/hdd
      nach dem hdd keine weitere eingabe möglich ?????????????
      Kannst Du nicht, willst Du nicht.......hast Du schon :P
      Zitat: »Wer zu lesen versteht, besitzt den Schlüssel zu großen Taten, zu unerträumten Möglichkeiten.«
    • Was gutemine dir sagen möchte, du mußt zwingend in der Freigabe einen Unterordner "backup" haben.

      Mach eine Freigabe volume1/dflash und erstelle in diesem Ordener einen Unterodner backup, dorthin werden dann alle deine Sicherungen als Pfad angeboten. Der Name der jeweiligen Box wird automatisch in der Vorauswahl mit angeboten.

      Ist wie Alles von gutemine vollkommen durchdacht und klappt perfekt.
    • Das wird aber NUR funktionieren wenn Volume/xxxx eine FREIGABE ist die dann auch direkt auf /media/xxxx gemountet wird, weil DAS ist dann der Mountpoint und DORT muss direkt drunter das backup directory. Wenn du es mit unterdirectories funktionierst also Volume auf /media/Volume gemountent und das backup directory dann in einem xxxx unterdirectoy dann wird das NICHT funktionieren weil bei /media/Volume/xxx/backup ist eben auf /media/Volume/xxxx NICHT gemountet womit auch das backup directory nicht akzeptiert wird.

      Warum könnt Ihr es nicht so machen wie es sich gehört und eine Freigabe als Harddisk Ersatz mounten, dann macht man dort genauso wie einen movie Folder einen backup folder und die sind dann auf /media/hdd/movie und /media/hdd/backup zu finden und letzteres ist eben das Default vom dBackup womit man NICHTS ändern muss. Und auch bei einem stick wenn man keine Harddisk hat wäre es z.B. /media/usb/backup wenn man ohn einhängt oder /autofs/dsb2/backup und eben NICHT /autofs/sda1. NUR mountpounts mit backup directory direkt drunter werden überhaupt im Plugin zu Auswahl angeboten, und beim Rest wird er sagen da ist nichts (richtig( gemountet - was vielleicht irreführend ist aber eigentlich stimmt.

      Und das steht schon mehrfach im dBackup Thread und auch hier erkläre ich es nicht das erste mal

      The post was edited 1 time, last by Lost in Space ().

    • Abend zusammen,

      Habe ja meine Freigabe gemountet und als ersatz HDD:
      volume1/Aufnahmen/Wohnzimmer/
      volume1/Aufnahmen/Schlafzimmer/
      volume1/Aufnahmen/Kinderzimmer/
      volume1/Aufnahmen/Keller/

      das ist rein für die Aufnahme & Mediaportal.

      Für Backup hatte ich bis jetzt immer ein eigenes Share., eben:

      volume1/dflash/Wohnzimmer/backup
      volume1/dflash/Schlafzimmer/backup
      volume1/dflash/Kinderzimmer/backup
      volume1/dflash/Keller/backup

      Hat damit zu tun weil ich in meiner Domäne die berechtigungen so ausgerollt habe read/write auf NFS ebene.

      Wenn ich bei "volume1/Aufnahmen/Wohnzimmer/" einen Backup Ordner erstelle geht es sofort, weil diese ja HDD ersatz ist und das kann man ja nur 1 mal machen.

      Jetzt schaut es halt so aus:

      volume1/Aufnahmen/Wohnzimmer/movie
      volume1/Aufnahmen/Wohnzimmer/backup

      volume1/Aufnahmen/Schlafzimmer/movie
      volume1/Aufnahmen/Schlafzimmer/backup

      volume1/Aufnahmen/Kinderzimmer/movie
      volume1/Aufnahmen/Kinderzimmer/backup

      volume1/Aufnahmen/Keller/movie
      volume1/Aufnahmen/Keller/backup
      Images
      • share.JPG

        17.76 kB, 522×173, viewed 148 times
      • backup_finish.JPG

        19.12 kB, 631×270, viewed 129 times
      Kannst Du nicht, willst Du nicht.......hast Du schon :P
      Zitat: »Wer zu lesen versteht, besitzt den Schlüssel zu großen Taten, zu unerträumten Möglichkeiten.«

      The post was edited 2 times, last by Darksniper ().

    • Darksniper wrote:

      volume1/Aufnahmen/Wohnzimmer/
      volume1/Aufnahmen/Schlafzimmer/
      volume1/Aufnahmen/Kinderzimmer/
      volume1/Aufnahmen/Keller/
      Mach mal direkt auf allen deinen Freigaben einen Unterordner "backup".

      gutemine möchte einfach in allen Shares oder mounts den Unterordner "backup" haben. Hat auch seinen berechhtigten Sinn .....
      Klingt kompliziert, ist es aber nicht......
    • so kann man am einfachsten verhindern das ihr wegen mountproblemen versucht in den flash zu sichern.

      und nein man soll nicht ueberall backup ordner machen, wenn man nur einen hat wird auch nur der angeboten und benutzt.

      das ist ja die idee das ihr durch simples ordner anlegen steuern koennt wo ihr sichern wollt.
    • Guten Abend,

      ich habe heute eine Neue DM Two erhalten und frisch Installiert/eingerichtet.
      Alles Fertig und ein Backup gemacht auf meinen NAS.

      Jetzt habe ich aber das Problem, das dBackup mir immer ein HDD Verzeichnis (media/hdd/backup) anzeigt was es nicht gibt. Kann ich das irgendwie löschen ???

      Danke
      Images
      • dbackup.JPG

        18.61 kB, 525×301, viewed 34 times
      Kannst Du nicht, willst Du nicht.......hast Du schon :P
      Zitat: »Wer zu lesen versteht, besitzt den Schlüssel zu großen Taten, zu unerträumten Möglichkeiten.«

      The post was edited 1 time, last by Darksniper ().

    • dbackup Einstellungen für Sicherung auf NAS

      Schau mal mit FTP auf der Box im angegebenen Pfad nach. Sofern dort der Ordner Backup existiert einfach den Ordner löschen.

      Gesendet von meinem SM-G980F mit Tapatalk
      1 X 920 uhd mit 1 x FBC Multistream DVB-S2X an OLED65C97LA, 1 x 7080 HD mit 4 TB HDD an 55UM74507LA, 2 x One , 1 x Two, 1 x 525 Combo :]
    • Hi,

      Ich habe jetzt nochmals alles Kontrolliert. Ich habe aktuell 2 Stück DM Two.

      Beim Wlan wird mir auch die MAC Adresse angezeigt, nur nicht bei LAN.
      Das mit dem LED, ist aktuell nicht so tragisch aber gut zu wissen.
      Das mit dem 4:3 Format ändern, hat bei mir keine auswirkungen. Wenn ich das bei der DM900 & DM820 einstelle dann ja.
      Bezüglich "dbackup" wie meinst du das ist normal ? Nur beim 2.6 Image ? Weil bei der DM900 & DM820 habe ich das nicht.
      Ich sichere nur auf mein NAS, die Einstellungen sind auf allen Boxen gleich, nur eben das bei der two die HDD mit angezeigt wird, warum auch immer.

      Danke

      aus OE2.6: Rückmeldungen zum weekly Image für DreamTWO
      Kannst Du nicht, willst Du nicht.......hast Du schon :P
      Zitat: »Wer zu lesen versteht, besitzt den Schlüssel zu großen Taten, zu unerträumten Möglichkeiten.«

      The post was edited 2 times, last by Joey: Beitrag plus Folgebeiträge zum Thema dbackup in den bestehenden Thread verschoben ().

    • Hi,

      Bis E2 Stoppen habe ich es verstanden.
      Aber danach verstehe ich nicht, was du mir mitteilen möchtest.
      Kannst Du nicht, willst Du nicht.......hast Du schon :P
      Zitat: »Wer zu lesen versteht, besitzt den Schlüssel zu großen Taten, zu unerträumten Möglichkeiten.«
    • Darksniper wrote:

      Hi,

      Bis E2 Stoppen habe ich es verstanden.
      Aber danach verstehe ich nicht, was du mir mitteilen möchtest.
      Sorry hatte viel zu tun.

      systemctl stop enigma2

      mit Linux Editor in etc/enigma2/settings folgende Zeile löschen und abschließend speichern: config.plugins.dbackup.backuplocation=

      systemctl start enigma2

      Das sollte deinen fehlerhaften Eintrag beseitigen.
    • Abend,

      Hi Danke für dein Antwort.
      Ich habe es ausgeführt, bei mir war es zeile 303 "config.plugins.dbackup.backuplocation=/media/NASAufnahmen/backup"

      Nach dem Speichern und "systemctl start enigma2" und sogar einen Neustart kam sogar ein Verzechnis dazu ?
      Images
      • dbackup.JPG

        20.34 kB, 515×389, viewed 29 times
      Kannst Du nicht, willst Du nicht.......hast Du schon :P
      Zitat: »Wer zu lesen versteht, besitzt den Schlüssel zu großen Taten, zu unerträumten Möglichkeiten.«