AutoShutDown

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich habe folgendes Problem mit dem AutoShutDown-Plugin:
      Die Box ist so konfiguriert, dass sie beim Drücken auf den Power-Taste in den Idle-Mode geht (Default-Verhalten)
      Das AutoShutDown-Plugin ist so eingestellt, dass nach 5 Minuten im Idle-Mode die Box ausgeschaltet wird.
      Soweit funktioniert das einwandfrei.
      Wenn ich aber eine Aufnahme starte und die Box in den Idle-Modus schicke, habe ich folgenden Effekt: Während der ersten 5 Minuten kann ich die Box problemlos wieder einschalten und z.B. anfangen die laufenden Aufnahme anzuschauen oder einen alternativen Kanal.
      Wenn ich jedoch versuche, die Box erst nach 10 Minuten wieder einzuschalten, funktioniert das nicht. Die Box bleibt im Idle-Modus und setzt die Aufnahme fort, d.h. der Bildschirm bleibt schwarz. Ist die Aufnahme abgeschlossen, wird die Box durch das AutoShutDown-Plugin ausgeschaltet und lässt sich danach auch wieder problemlos in Betrieb nehmen. Die Aufnahme wurde auch einwandfrei durchgeführt.

      Deaktiviere ich das AutoShutDown-Plugin, klappt das erneute Einschalten der Box während der laufenden Aufnahme zu jedem Zeitpunkt problemlos.
      Es sieht also so aus, als ob das AutoShutDown-Plugin das Wiedereinschalten der Box während einer laufenden Aufnahme verhindern würde, und zwar ab dem Moment, in dem das Plugin die Box ausschalten würde (also von Idle-Modus in Standby-Modus überführen), es aber korrekterweise nicht tut, weil es eine laufende Aufnahme erkennt.
      Ich betreibe eine Dreambox DM525 Combo mit DVB-T / DVB-C (DVB-S-Tuner ist als "inaktiv" konfiguriert). Ich setze ein Newenigma2-Image vom 08.10.2019 mit den aktuellen Updates ein.
      Das AutoShutDown-Plugin ist in der Version 0.6-r1.2 installiert (asu dem offiziellen Feed).