Oma DM8000 möchte nicht mehr?! LAN / WLAN und EMC streiken

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Oma DM8000 möchte nicht mehr?! LAN / WLAN und EMC streiken

      Guten letzten Abend in diesem Jahr liebes Forum,

      seit ich meine DM8000 habe und "liebe", nutze ich das NN2 Image und bin dazu auch seit dieser Zeit stiller Mitleser hier und konnte alle "Probelme" durch lesen hier fixen.

      Aber nu.... ich versuche mich verständlich auszudrücken:
      Irgendein NN2 Image von vor Monaten...
      Einige Plugins; EMC; TVCharts; Timeshift und einige mehr
      läuft und läuft...

      Wollte die Tage dann eine *.iso File schauen, aber habe kein DVDPlayer installiert. Also wollte ich das kurz nachholen.
      Aber die Paketlisten laden nicht via GUI. "Internetverbindung ist nicht korrekt..." (wie im Thread hier drunter aktuell)
      Zur selben Zeit, kann ich aber z.B. das TVCharts Plugin "updaten" und bekomme Updates. Genau wie beim IMDb Plugin.
      Also Paket manuell vom Feed geladen und via FTP in tmp kopiert und dann mit der OfflineInstallation installiert =-> Greenscreen (fragt nicht nach Logs bitte )
      Habe auch in dem Zuge die Feedumstellung von Daily oder Stable auf Weekly mit dem IPK nachgeholt. Trotzdem keine Besserung.
      Habe das Projekt ISO abspielen nicht weiter verfolgt.

      Aber nach zwei Tagen wollte ich dann mit der PVR Taste das EMC aufrufen und es passiert nichts. Dachte es liegt vielleicht an der DVD Player Installation. Habe dann in den Einstellungen des EMC die Taste zum öffnen anders belegt und auch den Weg über die HELP Taste versucht; beides vergebens.

      Da der Netzwerktest rote Hacken bei IP und DNS ausgab (es aber trotzdem in Lan und Wlan klappte und auch der WebAdmin), aber ALLE anderen Geräte im LAN und WLAN korrekt laufen, habe ich das aktuelle Image neu geflashed.

      Resultat:
      LAN Verbindung und auch WLAN mit der Fritzox weisen weiterhin das selbe Problem auf.
      ABER: Hotspot vom Smartphone funktioniert und ich kann Pakete installieren - ohne Fehler. Wie z.B. das EMC 3.0

      Und dann?! Ich drücke die PVR Taste und nichts passiert


      Was mache ich falsch? Frisches Dm8000 Image und EMC kommt nicht? Das hatte ich noch nie und bin am Ende mit meinem Latein und gebe das mal so hier hin und bin gespannt auf Antworten.

      Ersteinmal wünsche ich aber einen guten Ruuutsch in 2018

      MFG
      kable alias Tobias
    • digiview schrieb:

      deinstalliere mal das EMC und flash ein älteres image.
      ich hätte jetzt gedacht, dass nach dem Flash alles neu ist, dass ich das vorher deinstalliere wäre von Bedeutung?

      Ich habe newnigma2-ipk-weekly-dm8000-16_06_2017 geflashed. LAN weiterhin nicht fähig und auch via Smartphone Hotspot kein Update der Liste vom Feed.

      EMC 3.0 manuell installieren führt zum Greenscreen.

      Frohes Neues und gesunden 2018!
    • timescape schrieb:

      Mausi schrieb:

      @kneidinator
      Installiere noch dieses Plugin ( kannst du auch über die Softwareverwaltung vom feed installieren ) :
      python-requests

      Hier noch der Link :
      feed.newnigma2.to/daily/oe2.0/…ts_2.11.1-r2_mips32el.ipk
      @Mausi,vielen dank für deine hilfe! :) :)


      Damit läuft das EMC wieder auf meiner Oma.

      Aber das LAN/WLAN Problem bleibt.