greenscreenloop beim Start

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • greenscreenloop beim Start

      Hallo zusammen und zuerst ein gutes neues Jahr 2018 an Alle hier im Board.
      Neues Jahr und schon brauch ich Eure Hilfe.
      Bin grad bischen am verzweifeln.
      Gestern hat meine DM 900 UHD das daily Update nicht richtig zu Ende gemacht. die Box lief dann den ganzen Tag ohne Probleme,
      bis heut morgen um ca. 2 Uhr.
      Nun wollt ich grad einschalten und erhalte einen ständigen greenscreen der sich immer wiederholt.
      Im Laufe des Morgens hatte ich glaub auch mal ein Internet/Netzwerk Problem. In dieser Hinsicht ist aber Alles wieder am laufen.
      Nur die Dream erreiche ich über das web.if nicht.
      Habe dem ausgegebenen crashlog mal als .zip angehängt.#

      Wäre froh, wenn mir jemand nen Rat wüßte.

      Grüßle Beppo.
      Dateien
    • Wenn bei ihm wirklich eine Aufnahme im Flash gelandet sein sollte, gibt es keine Möglichkeit im Image, das zu verhindern? Ich denke da, dass der movie-Ordner garnicht erst im Flash erstellt werden kann, sondern nur auf Devices größer 32GB oder so? Vielleicht stelle ich mir das auch nur zu einfach vor, denn der Flash ist doch nicht dazu da, Filme abzuspeichern.
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()

    • Herzlichen Dank erstmal für die Antworten.

      Ich habe bisher eigentlich bewußt nichts aufgenommen, fr aufnahmen aber mein NAS eingehängt.
      Dieses speichert ja auch brav die crashlogs und müßte somit korrekt funktionieren.
      Nun habe ich den o.g. genannten Befehl per Telnet eingegeben und ein snapshot von der Ausgabe angehängt.
      LG Beppo
      Bilder
      • snapshot_dm900_01.01.2018.JPG

        91,77 kB, 825×521, 54 mal angesehen
    • Ach Fred, das war doch nicht speziell auf den TE gemünzt, und mein Smiley am Schluss sollte das doch nicht so ernst rüberkommen lassen. Kann ja jedem passieren, aus welchen Gründen auch immer, die dann vielleicht das erste mal mit der Konsole arbeiten müssen. Da kommt eins zum anderen .....

      PS: ich glaube, er hat es auch nicht soooo ernst genommen und sich angegriffen gefühlt ...
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • Was auch immer DAU bedeuten mag.
      Vielleicht will ich es gar nicht wissen, aber die Smileys bewerte ich schon als solche und versteh auch nen Späßle.
      Und dass ich ein Linux-Neuling bin, ist ja kein Geheimnis.
      Nun nochmal ein Screenshot mit der Abfrage tmp/flash.
      Bilder
      • snapshot_2_dm900_01.01.2018.JPG

        104,57 kB, 1.045×701, 42 mal angesehen
    • wenn du in putty den Befehl und die Ausgabe mit Linksklick markierst, wird der Teil automatisch kopiert
      dann hier als code einfügen, in der Menüleiste des Editors -> </>
      das ist einfacher zu lesen als ein screensht

      hast du apt-get clean schon ausgeführt? in /tmp/flash/var liegen 56MB ...

      in /etc liegen auch 22MB, das können nicht nur Scripte sein ...

      du -sch /tmp/flash/etc/*

      Gruß Fred
    • Quellcode

      1. root@dm900:~$ mount -i
      2. /dev/mmcblk0p2 on / type ext4 (rw,relatime,data=ordered)
      3. devtmpfs on /dev type devtmpfs (rw,relatime,size=503448k,nr_inodes=55117,mode=75 5)
      4. sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
      5. proc on /proc type proc (rw,nosuid,nodev,noexec,relatime)
      6. tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev,relatime)
      7. devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=620)
      8. tmpfs on /run type tmpfs (rw,nosuid,nodev,relatime,mode=755)
      9. tmpfs on /sys/fs/cgroup type tmpfs (ro,nosuid,nodev,noexec,mode=755)
      10. cgroup on /sys/fs/cgroup/systemd type cgroup (rw,nosuid,nodev,noexec,relatime,xa ttr,release_agent=/lib/systemd/systemd-cgroups-agent,name=systemd)
      11. cgroup on /sys/fs/cgroup/freezer type cgroup (rw,nosuid,nodev,noexec,relatime,fr eezer)
      12. cgroup on /sys/fs/cgroup/cpu,cpuacct type cgroup (rw,nosuid,nodev,noexec,relatim e,cpu,cpuacct)
      13. cgroup on /sys/fs/cgroup/devices type cgroup (rw,nosuid,nodev,noexec,relatime,de vices)
      14. cgroup on /sys/fs/cgroup/net_cls type cgroup (rw,nosuid,nodev,noexec,relatime,ne t_cls)
      15. cgroup on /sys/fs/cgroup/cpuset type cgroup (rw,nosuid,nodev,noexec,relatime,cpu set)
      16. systemd-1 on /media/BeppoLaptop type autofs (rw,relatime,fd=23,pgrp=1,timeout=60 ,minproto=5,maxproto=5,direct)
      17. systemd-1 on /media/BeppoNAS type autofs (rw,relatime,fd=25,pgrp=1,timeout=60,mi nproto=5,maxproto=5,direct)
      18. systemd-1 on /data type autofs (rw,relatime,fd=27,pgrp=1,timeout=0,minproto=5,ma xproto=5,direct)
      19. mqueue on /dev/mqueue type mqueue (rw,relatime)
      20. tmpfs on /tmp type tmpfs (rw,relatime)
      21. tmpfs on /var/volatile type tmpfs (rw,relatime,mode=755)
      22. fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
      23. /etc/auto.misc on /misc type autofs (rw,relatime,fd=6,pgrp=298,timeout=300,minpr oto=5,maxproto=5,indirect)
      24. -hosts on /net type autofs (rw,relatime,fd=12,pgrp=298,timeout=300,minproto=5,ma xproto=5,indirect)
      25. /etc/auto.hotplug on /autofs type autofs (rw,relatime,fd=18,pgrp=298,timeout=300 ,minproto=5,maxproto=5,indirect)
      26. //192.168.178.30/Volume_1 on /media/BeppoNAS type cifs (rw,relatime,vers=1.0,cac he=strict,username=Beppo1,domain=WORKGROUP,uid=0,noforceuid,gid=0,noforcegid,add r=192.168.178.30,unix,posixpaths,serverino,acl,rsize=61440,wsize=65536,actimeo=1 )
      27. /dev/mmcblk0p3 on /data type ext4 (rw,relatime,data=ordered)
      28. /dev/mmcblk0p2 on /tmp/flash type ext4 (rw,relatime,data=ordered)
      29. /dev/mmcblk0p2 on /tmp/flash type ext4 (rw,relatime,data=ordered)
      30. /dev/mmcblk0p2 on / type ext4 (rw,relatime,data=ordered)
      31. root@dm900:~$ apt-get clean
      32. root@dm900:~$
      Alles anzeigen
    • Quellcode

      1. root@dm900:~$ df -h
      2. Filesystem Size Used Available Use% Mounted on
      3. /dev/root 960.4M 915.0M 0 100% /
      4. devtmpfs 491.6M 0 491.6M 0% /dev
      5. tmpfs 499.6M 0 499.6M 0% /dev/shm
      6. tmpfs 499.6M 16.5M 483.1M 3% /run
      7. tmpfs 499.6M 0 499.6M 0% /sys/fs/cgroup
      8. systemd-1 2.5G 326.0M 2.1G 13% /data
      9. systemd-1 1.8T 994.2G 838.6G 54% /media/BeppoNAS
      10. df: /media/BeppoLaptop: No such device
      11. tmpfs 499.6M 16.0K 499.6M 0% /var/volatile
      12. tmpfs 499.6M 12.0K 499.6M 0% /tmp
      13. //192.168.178.30/Volume_1
      14. 1.8T 994.2G 838.6G 54% /media/BeppoNAS
      15. /dev/mmcblk0p3 2.5G 326.0M 2.1G 13% /data
      16. root@dm900:~$
      Alles anzeigen
      So Ihr Lieben, die Box ist wieder da - was auch immer passiert sein mag. Der web-admin zeigt 45 MB memory an.
      Erstmal herzlichen dank für Eure Hilfe.
      Vielleicht finden wir zusammen noch raus, wo die Ursache des GS liegt.
      Ist ja evtl. auch für andere User mal interessant.

      Grüsse Beppo
    • bist du die Anleitung weiter durchgegangen? Also nach großen Files suchen lassen oder nach Files mit bestimmten Endungen?

      find /tmp/flash -type f -size +10000k

      find /tmp/flash -type f -name "*.ts"
      find /tmp/flash -type f -name "*.png"
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • der screenshot zeigt 520mb used, bei 100%

      und zeigt noch immer 100% an

      Quellcode

      1. root@dm900:~$ df -h
      2. Filesystem Size Used Available Use% Mounted on
      3. /dev/root 960.4M 915.0M 0 100% /
      da liegen irgendwo noch gut 300MB vergraben


      installiere jetzt mal die corutils vom feed, ich hab' den Verdacht, dass die Inodes aufgebraucht sind.

      apt-get update && apt-get install coreutils
      df -i /


      hast du die Picons im Flash?
      Gruß Fred

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fred Bogus Trumper ()