Aufnahmesperre ohne Festplatte deaktivieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Aufnahmesperre ohne Festplatte deaktivieren

      Hallo

      wie deaktiviere ich bei der DM 920 HD die Aufnahmesperre auf ein NAS / Netzlaufwerk aufzunehmen, ohne eingebauter Festplatte.

      Meine Suche hier im Forum ergab leider keine Lösung zu diesem Problem.
      Vielen Dank
    • Prüfe mal die /etc/enigma2/settings ob dort folgende Zeile vorhanden ist :
      config.misc.recording_allowed=false

      Wenn Ja, dann über telnet Enigma stoppen :
      systemctl stop enigma2
      Die settings Datei ändern ( Zeile löschen oder auf true setzen ) und Enigma2 wieder starten
      systemctl start enigma2
    • Hallo und danke fürs schnelle Antworten

      @gutemine: UserScripts gibt es nicht in der repo, zumindest finde ich sie nicht mit apt-cache search userscript

      @Mausi: in /etc/enigma2/settings gibt es keinen Eintrag mit: config.misc.recording_allowed=false

      grep recording /etc/enigma2/settings
      config.usage.show_message_when_recording_starts=true
      config.usage.blinking_display_clock_during_recording=false
      config.usage.configselection_showrecordings=false
      config.recording.filename_composition=standard
      config.recording.margin_before=0
      config.recording.margin_after=0
      config.recording.ascii_filenames=false
      config.recording.asktozap=true
    • Dann schreib mal dies mit in die settings
      config.misc.recording_allowed=true
      Ich weiß nicht ,ob bei der DM 900 false Standard ist und deshalb der Eintrag nicht da ist.

      Edit
      Hast du auch dein NAS als HDD Ersatz gemountet ?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mausi ()

    • Ja, ich habe ein Ordner auf der NAS als HDD Ersatz gemountet.

      Ich habe auch in die settings
      config.misc.recording_allowed=true
      reingeschrieben.

      -> aufnähme nicht möglich!
      Fehlermeldung
      Keine Festplatte gefunden oder Festplatte nicht initialisiert!

      Aufnahmepfade kann immer noch nicht editiert werden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tajlor ()

    • Ich habe es geschafft.
      Vielen Dank für die Hilfe

      Mein Fehler war, dass ich bei Aufnahmepfade das "Standard Speichergerät" änder wollte.
      -- das geht nicht --

      Man muss allerdings alles unten drunter bearbeiten und den richtigen Pfad setzen
      • Standard Filmlisten Ort
      • Timer-Aufnahmeverzeichnis
      • Sofortaufnahme-Verzeichnis
      • Timeshift-Verzegchnis