EPG Refresh aktualisiert EPG nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • mir ist aufgefallen, dass sich EPGRefresh scheinbar bei einigen Sendern "verschluckt" und bei denen dann hängen bleibt.

      Und das trotz zuvor gelöschter EPG.db und Neustart.

      Folgende Sender waren es bei mir:

      9° Ost
      MyZenTV
      EBS


      entferne ich diese aus dem Bouquet, läuft EPG Refresh einwandfrei durch und es gibt keine Hänger.
    • Verständnsfrage: Was ist denn eigentlich der Grund, das EPG refresh „früher“ (also vor OE2.5 ) ohne das man was einstellen musste, einfach so funktioniert hat, man heute allerdings penibel auf die Konfiguration achten muss?

      Danke im Voraus

      PS: habe bei einem Kumpel eine 8000er durch die 900 ersetzt -> Probleme mit EPG refresh. Bei einer 2.box (820) läuft es, immer problemlos
    • Hmm .. ich kann aus der Ferne jetzt nicht beschwören welches Image sich auf dieser 820 befindet, tendiere aber zu 2.2 .. Mein Punkt ist, bis vor kurzem wusste ich nicht, das man im EPG überhaupt was konfigurieren kann., das habe ich zum 1. mal bei der 900er gesehen. (und wahrscheinlich auch etwas falsch konfiguriert.... ) . Daher die Frage nach dem Hintergrund, wann das geändert wurde und warum. (Es gab bestimmt einen guten Grund )
    • Hmm.... meine Schlafzimmerbox ist eine 500HD mit newenigma 4.01 . Es gibt das einfach epg und das graphischer Multi epg.. konfigurieren kann ich den Dateinamen und Speicherort für epg.dat. Mehr nicht. Es ist kein weiteres (EPG-) Plugin installiert und es funktioniert. Die Daten im EPG sind immer aktuell.

      Bei der 900er muss ich ein Plugin installieren und konfigurieren .

      Oder mache ich hier einen Denkfehler?

      Sorry wenn das jetzt ne blöde Frage ist.
    • BayernSeppl wrote:

      Oder mache ich hier einen Denkfehler?
      Ja, und wie gesagt, am Prinzip von EPGRefresh hat sich nichts geändert. Es schaltet im Hintergrund, bzw. je nach Einstellung, zur eingestellten Zeit auf die im Setup eingestellten Sender oder Bouquets und holt sich somit aktuelle EPG-Daten vom jeweiligen Transponder und macht im Grunde nichts weiter als wenn du per Hand durch die Sender schaltest, nur eben konsequent zur vorgegebenen Zeit. Das hat sich in fast 10 Jahren nicht geändert. Das hat weder etwas mit der DM900, noch mit OE2.5 zu tun.

      Du kannst es auch komplett deinstallieren und per Hand durch die Sender schalten und hast ein aktuelles EPG, wie es bei dir wahrscheinlich immer war.
    • Ok... aktuell sitze ich vor der besagten 900er...
      Aktullestes Image (newnigma2-deb-daily-OE2.5-dm900-10_04_2018.tar) gerade NEU geflasht, allerdings alle Configs im Rahmen des flash vorganges gesichert und zurückgespielt.
      EPG Plugin installiert und konfiguriert.
      EPG manuell "gerefreshed"
      EPG ist sichtbar
      wechselt man die Sender verschwindet das EPG für den Sender auf den man gewechselt hat.

      Was mir aufgefallen ist, epgrefresh.xml unter /etc/enigma2 bleibt leer!

      Any Ideas?
    • DAAAAAAAAAAAANKE!!!!!!!!!!!!!!

      Wieder was gelernt.

      Was ich spannend finde, das trotz Neu Installation die EPG.DAT "kaputt" ist.
      Ich hatte nämlich vorher schon mal EPG.DAT und EPGREFRESH.XML in .___ALT umbenannt und die Box auch neu gestartet. Leider ohne Erfolg. Die beim flashen erzeugte SIcheriungsdatei enthält diese beiden _ALT Dateien,
      jedoch keine EPG.DAT.

      Egal, nochmals VIELEN DANK
    • sorry, mein Fehler... ich hab das für epg.db gemacht... aber auch die epg.db ist nicht in der Sicherung enthalten, nur die von mir geänderten EPG.DB____ALT und EPGREFRESH.XML_____ALT
      Aber gut, vlt. hab ich vorher auch nen Fehler gemacht,