UHD dateien abspielen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • mkvtoolnix

      gibt nichts einfacheres mkvtoolnix.download/

      mkv reinziehen, alle unnötigen spuren de-markieren und starten...
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • cacak333 schrieb:

      Habe mit meiner 920 auch die gleichen Probleme....8 von 10 4K Files lassen sich erst gar nicht abspielen, die box startet einfach neu! Bei einigen sind Atmos Tonspuren mit drinne, bei anderen definitiv nicht, trotzdem startet auch hier die Box neu. Ich benutze entweder das EMC oder das VideoDB Plugin zum abspielen von einer Nas. Über stick oder halt von der nas -> direkt an den tv funktionieren ALLE!

      Die 2 die über die dreambox laufen, stürzen dann aber beim vorspulen/vorspringen ab...also alles irgendwie auch käse.

      Hab mir die box auch als hauptargument für das abspielen von 4k Material von der Nas geholt...nun geht das nicht!

      Gibt es denn schon Infos warum das so ist? Liegt es immer an der tonspur? Und eventuell ob das gefixt wird?

      Mich würde auch interessieren ob das bei einer vu box ohne probleme läuft?
      kauf dir einen Nvidia Shield ... das ist das non plus ultra - True HD Audio usw problemlos. die dreambox kann das nicht.
    • UHD dateien abspielen

      markwien schrieb:

      cacak333 schrieb:

      Habe mit meiner 920 auch die gleichen Probleme....8 von 10 4K Files lassen sich erst gar nicht abspielen, die box startet einfach neu! Bei einigen sind Atmos Tonspuren mit drinne, bei anderen definitiv nicht, trotzdem startet auch hier die Box neu. Ich benutze entweder das EMC oder das VideoDB Plugin zum abspielen von einer Nas. Über stick oder halt von der nas -> direkt an den tv funktionieren ALLE!

      Die 2 die über die dreambox laufen, stürzen dann aber beim vorspulen/vorspringen ab...also alles irgendwie auch käse.

      Hab mir die box auch als hauptargument für das abspielen von 4k Material von der Nas geholt...nun geht das nicht!

      Gibt es denn schon Infos warum das so ist? Liegt es immer an der tonspur? Und eventuell ob das gefixt wird?

      Mich würde auch interessieren ob das bei einer vu box ohne probleme läuft?
      kauf dir einen Nvidia Shield ... das ist das non plus ultra - True HD Audio usw problemlos. die dreambox kann das nicht.


      Hört sich gut an...kannt ich bis jetzt noch nicht..muss mich mal informieren...danke für den tipp.
    • markwien schrieb:

      kauf dir einen Nvidia Shield ... das ist das non plus ultra - True HD Audio usw problemlos. die dreambox kann das nicht.
      So ganz kann man das nicht unterschreiben... Spärliche Ausgänge... Ausgangstechnisch eher aufs Gaming orientiert... Softwareupdates spärlich... Lineage OS sind mehr oder weniger die einzigen, die das recht aktuell halten... und es häng schwer von der Player-Software ab, ob das Video Material flockig abgespielt wird...

      Emby Backend und Emby App in Android -> UHD Content ruckelt derbe...

      Emby Backend und Kodi mit Emby Library Management -> Content spielt sauber...
    • JERKBALL schrieb:

      markwien schrieb:

      kauf dir einen Nvidia Shield ... das ist das non plus ultra - True HD Audio usw problemlos. die dreambox kann das nicht.
      So ganz kann man das nicht unterschreiben... Spärliche Ausgänge... Ausgangstechnisch eher aufs Gaming orientiert... Softwareupdates spärlich... Lineage OS sind mehr oder weniger die einzigen, die das recht aktuell halten... und es häng schwer von der Player-Software ab, ob das Video Material flockig abgespielt wird...
      Emby Backend und Emby App in Android -> UHD Content ruckelt derbe...

      Emby Backend und Kodi mit Emby Library Management -> Content spielt sauber...
      seit dem Letzten großen Update läuft UHD auch über Plex stressfrei. Empfehlen würde ich aber das SPMC Mediacenter ...

      keine Probleme mit HDR etc.... auch keine Ruckler mehr. Alle Tonformate problemlos via passtrough an den AVR. (auch DTS:X)

      was für Ausgänge brauchst du denn? SCART? HDMI reicht doch geht ja alles drüber....

      lg
    • markwien schrieb:

      Empfehlen würde ich aber das SPMC Mediacenter ...
      SPMC ist mandatory... Ohne den Fork ist Kodi schlicht nicht zu gebrauchen auf der Hardware...

      Was die Anschlüsse angeht: ein optionaler Tonausgang wäre nett gewesen...

      Man ist hal darauf angewiesen, dass das Nachfolgegerät Bild vom Ton trennt. Und wenn z.B. der Fernseher dazu nicht richtig in der Lage ist über seine ARC-HDMI Ausgang..
      Oder der AV Receiver vielleicht nur die Ton-Funktion übernimmt und vom Bild gar keine Ahnung hat...
    • kann sein aber ohne einem richtigen AVR würde ich keine 4k filme empfehlen... oft ist das Bild nicht in echten 4k sondern nur 2k ... aber der ton ist geil DTS-X oder TRUEHD ... optisches audio ist bei mir Geschichte da zu wenig übertragunskapatzität - ist ja nur ein infrarot link ...
    • markwien schrieb:

      kann sein aber ohne einem richtigen AVR würde ich keine 4k filme empfehlen... oft ist das Bild nicht in echten 4k sondern nur 2k ... aber der ton ist geil DTS-X oder TRUEHD ... optisches audio ist bei mir Geschichte da zu wenig übertragunskapatzität - ist ja nur ein infrarot link ...
      Also im schlechtesten Falle ist ein AVR ja nur ein Filter in der Kette der Verwerter... Und ein AVR ist in der Regel hauptächlich für AUDIO da... Video macht der so neben bei, was aber bei 4K ja der eigentlich Vorteil an der Sache ist... Sonst kann ich mir den Film auch in Full HD mit dem gleichen TrueHD Sound geben... Viele haben ihren 15 Jahre alten AV-Receiver, der ja eigentlich bis 7.1 DTS auch noch alles konnte, gegen einen Full-HD Tauglichen mit simplem HDMI Deembedder getauscht, um nicht noch eine Fernbedienung auf dem Fliesen-Wohnzimmertisch liegen zu haben... Die sind dann ziemlich in den Hintern gekniffen, weil der AV-Receiver eigentlich alles an Ton liefert aber das Bild dummerweise nicht liefern kann... Nicht mal mit einem externen A/V Deembedder ist man da gut aufgestellt, damit man sich wenigstens den Ton in den A/"V"-Receiver abzwacken kann, denn modernere AV-Receiver haben nur noch einen... manchmal zwei... toslink Anschlüsse...

      Und toslink ist nicht einfach nur Infrarot, sondern ein Lichtwellenleiterkabel, was man bei der LAN-Verkabelung ja doch schon dem Kupferkabel vorzieht... Somit leider eher in Richtung: "Kauf dir neu, weil alt geht nicht mehr" entwickelt...
    • Imperator_1 schrieb:

      Was kann ich machen ?
      Na z.B. mal verraten, um was für eine ISO es sich handelt. Ich hoffe du hast nicht nur den Thread hier gefunden, sondern auch mal die Beiträge darin gelesen? ;)
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      mediaportal-weed-skins
      Screenshot richtig erstellen