MediaPortal (v2018) unter OE2.0 - ( ... der User helfen Usern Thread !!! )

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Das ist mir jetzt auch total egal, OE2.0 wird nicht unterstützt, fertig und aus. Was da vom MediaPortal alles nicht mehr richtig funktioniert, und ob es wirklich am veralteten OE2.0 liegt, weißt nur du. Fakt ist einfach, dass OE2.0 unterstützt nicht mehr alle Funktionen des MediaPortals. Also entweder Image wechseln, oder Box wechseln. Das hätte jetzt zwar im Fall von hook03 auch nicht wirklich geholfen, aber ist mein persönlicher Ratschlag gewesen. Ich hab auch nicht umsonst auf dich verwiesen, um eine korrekte Antwort zu streamcloud zu bekommen. Langsam wird das fade, das ständig den OE2.0 Nutzern erklären zu müssen, warum etwas nicht mehr funktioniert. Aber mit deiner freundlichen Art bist du ja perfekt dafür geschaffen, das selbst in die Hand zu nehmen :D . ( man beachte bitte das Smiley ).

      Eigenlich gehört die ganzen letzten Posts auch in den Thread
      MediaPortal (v2018) unter OE2.0 - ( User helfen Usern Thread !!! )

      PS: schön, dass man seine Beiträge auch noch mal editieren kann, inzwischen weiß ich auch, dass es nicht mit dem fehlenden https Support zusammen hängt ......
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      mediaportal-weed-skins
      Screenshot richtig erstellen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Hilfsbereit ()

    • Hallo Hilfsbereit!
      Hallo dhwz!

      Danke für die Hilfe und die Diskussion!

      Wie Hilfsbereit geschrieben geht Streamclud wieder.
      Ich nehme mal an das es nicht an der Box Image oder Router gelegen hat.

      Die Fehlermeldung: "Connection was refused by other side" scheint also richtig zu seinb und es lag wirklich an der anderen Seite.

      Wegen dem Image wechseln bin ich nun wirklich am Überlegen.
      Auch wegen der Box.... Am liebsten wäre mir wenn eine neue kommen würde. Habe vor langer Zeit mal was über Goliath gelesen..

      Das sind gute Anregungen gewesen!

      Danke Hilfsbereit!!
      Danke dhwz!!
    • Hallo hook03,

      wenn der Streamanbieter streamcloud selbst nicht erreichbar ist, wird streamcloud zwar noch als Anbieter gelistet, aber es kommt dann beim starten des Streams der Connectionfehler. Hatte also nichts mit dem Image oder deiner 8000er im besonderen zu tun. Aber weiterhin gilt natürlich trotzdem, bist du mit deiner 8000er hardwaremäßig soweit noch zu frieden, und du willst das MediaPortal darauf weiter "VOLL" nutzen, kommst du mit einem OE2.0 Image nicht mehr weiter.

      Wenn du Hilfe zur Kaufentscheidung zum Ersatz deiner 8000er suchst, mache dazu einen neuen Thread auf. Vergesse Goliath, orientiere dich an den derzeitig auf dem Markt befindlichen Dreamboxen. Da ist bestimmte auch eine dabei, die deine Bedürfnisse erfüllt :) .
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      mediaportal-weed-skins
      Screenshot richtig erstellen
    • Hallo, habe die 7020hd relativ neu, Mediaportal hat nicht richtig funktioniert und auch bei Mediainfo ging das runterladen nicht, wollte dann beides deinstallieren um es neu zu installieren. Danach war beides nicht mehr bei den Erweiterungen zu finden, ist das normal? Und kann ich es irgendwie ohne Laptop wieder installieren/downloaden? Habe die Mediaportal apk und die datei die mam davor installieren soll dann auf einen usb stick gepackt, aber jedes mal wenn ich den einstecke und es installieren will crasht die dreambox.....crashlogpic hänge ich an.
      Vielen Dank schon mal
      Bilder
      • IMG_20180625_103226.jpg

        2,85 MB, 4.160×3.120, 34 mal angesehen
    • Auf deiner HDD liegt ein crashlog, posten den hier bitte.

      mofucru schrieb:

      wollte dann beides deinstallieren um es neu zu installieren. Danach war beides nicht mehr bei den Erweiterungen zu finden, ist das normal?
      Ich weiß ja jetzt nicht, wie du genau versucht hast, dass Mediaportal und Mediainfo zu deinstallieren, aber wenn das funktioniert hat, sind beide natürlich nicht mehr unter Erweiterungen zu finden.

      opkg remove enigma2-plugin-extensions-mediaportal
      opkg remove enigma2-plugin-extensions-mediainfo
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      mediaportal-weed-skins
      Screenshot richtig erstellen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()

    • "Ich weiß ja jetzt nicht, wie du genau versucht hast, dass Mediaportal und Mediainfo zu deinstallieren, aber wenn das funktioniert hat, sind beide natürlich nicht mehr unter Erweiterungen zu finden."

      Ich meine natürlich bei "allen verfügbaren enigma2/newnigma2 Plugins" oder bei"allen verfugbaren Pakete vom Server" und nicht bei meinen Erweiterungen.
    • Das Mediaportal liegt nicht auf dem Feed zum online installieren. Wo du das aktuelle Installationspaket fürs Mediaportal findest, steht hier auf der ersten Seite. Auch, wie und mit welchen Befehlen du das Mediaportal auf deiner 7020 installieren musst, steht da.
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      mediaportal-weed-skins
      Screenshot richtig erstellen