HDMI Input und Streaming Server

    • HDMI Input und Streaming Server

      Hallo zusammen,


      Hab hier ein Problem mit den Streamingserver Kanälen.
      HDMI läuft super wenn ich es übers Menu auswähle mit dem Telekom MR401.
      Bei den Känalen die angelegt werden hab ich jetzt schon ein paar Tage mit ner 7080 und ner 920 rumprobiert.
      Problem ist das ich in den Kanälen ,wenn mal ein Bild kommt, keinen Ton mit bekomme und nach ca 8-10 sekunden das Bild auch Stehen bleibt.
      Hab mal ein bisschen rumprobiert und kann sagen das es mit VLC am Tablet und Handy geht mit denn HLS server, der sich aber irgendwann auch mal aufhängt.
      Mit dem RTSP hab ichs nicht geschaft es zum Laufen zu Bringen.
      Meine Frage ist muss noch irgendwas eingestellt oder Instaliert werden?
      Mit welchen einstellungen habt ihr erfolg?
      Wenn sich der Server mal Aufhängt gibt es ne einfache möglichkeit den zu restarten?
      Wäre schon ganz cool wen ich ein paar sachen ohne Probleme Aufzeichnen könnte.
      Achso Image ist jeweils das Aktuelle mit eurem Plugin gewesen.

      Gruss staudi
    • Neu

      Hallo zusammen,

      sorry erst mal das ich mich jetzt erst melde, war ne scheiss Woche.
      Hab das ganze nach einigem mal neu Flashen jetzt zum laufen gebracht auf meiner 920.
      Klappte mit dem HDMI Plugin hier vom Feed leider nicht so richtig. Hab dann das von Gutemine genommem.
      Mit dem hat es auf anhieb hingehauen.

      @freak05
      ja das hab ich gemeint, ich will das HDMI In transkodieren und wollte einen eintrag in der Senderliste um es Aufnehmen zu können.
      Das klappt jetzt eigentlich auch super.
      Was bloss immer nach einer gewissen Zeit passiert ist, das sich das Bildformat ändert. es werden dann nur teile vom eigentlichen Bild dargestellt.
      Das sieht dann aus als würde es vergrössert werden, fast wie eine Zoomfunktion.
      Abhilfe schafft dann nur ein Neustart der Box oder eine veränderung der Streamingserver einstellungen und der Neustart des Severs dadurch.
      Gibt es da evtl. ne möglichkeit denn Streamingserver einfacher neu zu Starten als immer über die Menüeinstellungen?

      Gruss staudi