Merlin EPG startet nicht mehr mit der Pfeilhoch-Taste

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Merlin EPG startet nicht mehr mit der Pfeilhoch-Taste

      Hallo zusammen,

      habe letzte Woche meine Dream 920 UHD bekommen und gleich das aktuelle Daily-Newnigma 2.5 installiert. Erst mal ein grosses Lob dafür. Echt eine klasse Arbeit!! Denke, meine 7020HD werde ich auch demnächst updaten auf das neue 2.5 Newnigma.

      Jetzt bin ich ein bisschen am rumprobieren und testen mit der 920. Von meiner 7020HD war ich für das EPG das Merlin EPG gewöhnt. Das konnte ich auch vom Feed ohne Probleme installieren. Dann habe ich verschiedene Skins ausprobiert und unter anderem das LT6 vom Feed geladen. Das hätte ich besser sein lassen sollen... Danach habe ich wieder zum Nuke.Evo gewechselt. Nur seit dem kann ich das Merlin EPG nicht mehr mit der Pfeilhoch-Taste starten. Es kommt immer das normale EPG. In den Einstellungen vom Merlin EPG habe ich aber eingestellt, dass es mit der Pfeilhoch-Taste die Sicht "1 Jetzt" startet. Funktioniert aber nicht mehr. Ich kann es nur noch starten in dem ich es über die blaue Taste "Erweiterungen" starte. Das ist mir aber zu umständlich.

      Hoffe mir kann jemand mit nem Tipp helfen.
    • Südschwede schrieb:

      Denke, meine 7020HD werde ich auch demnächst updaten auf das neue 2.5 Newnigma.
      gib Bescheid , wenn du es geschaft hast :thumbsup: :prost:

      Und ein Backup hast du bestimmt auch nicht gemacht. Dies empfiehlt sich immer, bevor man mit Plugins spielt.
      Wenn dann nämlich was schief läuft, kann man Einfach das Backup wieder flashen.
    • Dann musst du in den settings die passenden Einträge löschen.

      1. Backup erstellen

      2. per Telnet auf die Box und Befehl
      systemctl stop enigma2

      3. per FTP auf die Box und die Datei /etc/enigma2/settings bearbeiten.
      ( linux-konformen Editor am Besten mit notepad++ )
      Wie genau die Einträge heissen weiß ich auswendig nicht, bestimmt kommt merlinepg darin vor.

      4. System wieder starten
      systemctl start enigma2


      Aber ich denke das wird dir nicht weiter helfen ...

      Vielleicht meldet sich noch jemand, der Merlin Epg Erfahrung hat :)
    • Sorry, deinstalliert meinte ich...

      @Mausi Ja das hab ich auch gemacht, aber es wieder zurückgestellt auf Enigma2. Das war es leider nicht :( Es war wirklich nachdem ich den anderen Skin ausprobiert habe

      Vielleicht wenn ich mit Telnet das Merlin und den Skin deinstalliere? Funktioniert das? Vielleicht kann mir jemand den Befehl dafür angeben. Kenne mich mit Telnet nicht ganz so gut aus. Hab das hier nicht gefunden

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Südschwede ()

    • was kommt denn jetzt für ein EPG? GrafikmultiEPG oder einfach EPG? Wenn du sagst, du meintest vorhin "kann nicht richtig deinstalliert werden", wie hast du das mitbekommen? Da scheint ja bei deiner Rumtesterei wohl was in die Hose gegangen zu sein. Wobei ich immernoch nicht daran glaube, dass der Skin dran Schuld gewesen sein soll. Da du ja sowieso gerade alles frisch eingerichtet hattest, kommst du mit einfach wieder neu flashen bestimmt schneller ans Ziel
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • @ Hilfsbereit: Ich möchte dem Skin nicht die Schuld geben an meinem Problem. Ich habe nur geschrieben was ich genau gemacht habe, bevor das Problem auftauchte, damit vielleicht rauskommt, ob und was ich falsch gemacht habe. Es kommt dieses EPG:
      Das es nicht richtig deinstalliert ist habe ich daran gemerkt, dass meine kompletten benutzerdefinierten Settings nach dem Deinstall und erneuerten Install immer noch da waren. Deswegen hab ich die Hoffnung, wenn ich es komplett runterschmeissen kann, dass alles wieder in Ordnung ist.

      @Mausi: Vielen Dank für den Link. Da werde ich mich einlesen. Denke, als nächstes werde ich über die Dreambox selber das Merlin EPG deinstallieren, dann über die Console wieder neu installieren. Falls das Problem immer noch auftaucht, über die Console wieder deinstallieren und erneuert installieren. Wenn das nichts hilft, wird die Box halt neu aufgesetzt. Das Wetter soll ja eh "bescheiden" werden. Also sollte auch Zeit dafür sein ^^

      Ich werde wieder berichten. Erst mal vielen Dank für Euer schnellen Support hier.

      LG Alex
    • ... nach deinem Bild kommt aber die Kanalliste und kein EPG ;) .
      Zum Thema "nicht richtig deinstalliert". Einstellungen bleiben nach einer Deinstallation eines plugins fast immer erhalten, weil die in der settings Datei drin bleiben. Somit hast du dann bei einer Neuinstallation alle Einstellungen wieder, und musst nicht alles neu konfigurieren.

      Mit dem Verhalten auf die Taste hoch kann ich mich jetzt näher befassen, hab gerade Zeit.

      Ich habs jetzt getestet und es geht mit der Pfeil hoch Taste.
      1. MEPGC starten und Menü Taste drücken
      2. da dann auf die 4 drücken und dort das Verhalten wählen, was beim Aufruf des MEPGC angezeigt werden soll. (siehe Bild )
      Bilder
      • EPG1.png

        85,8 kB, 1.280×720, 49 mal angesehen
      • EPG2.png

        42,14 kB, 1.280×720, 41 mal angesehen
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()

    • Ouu ok. Ja hast recht. Das ist nur ne Kanalliste... Sorry.
      Also, hab das jetzt probiert mit dem ganzen Prozedere das ich oben beschrieben habe. Hat nichts genützt. Es kommt doch nur die Kanalliste, nicht das Merlin EPG. Das muss ich separat über die Erweiterungen starten...

      Wäre cool wenn du noch was finden würdest, was ich irgendwo anpassen/editieren könnte.

      Danke Dir schonmal für Deine Hilfe
    • Danke Dir. Aber das ist, unter anderem, eine Einstellung die ich am Anfang gemacht habe. Aber egal was ich bei Taste hoch einstelle, es kommt nur die normale Kanalliste. Keymap hab ich auch auf enigma2. Steht in der Keymap was passiert wenn die Tasten gedrückt werden? Kann man die irgendwo editieren und mal vielleicht mit Deiner vergleichen, mit der es funktioniert? Vielleicht findet man ja da irgendwo ein Eintrag vom Merlin EPG..