simpliTV-Modul in DM 7080 HD

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • simpliTV-Modul in DM 7080 HD

      Seit Kurzem habe ich meine DM 7080 HD mit einem Dreambox Triple Hybrid Tuner nachgerüstet. Leider bleiben die freigeschalteten Sender im simpliTV-Modul (DVB-T2) dunkel. Das Modul funktioniert in einem DVB-T2 HD-fähigen Flachmann einwandfrei. Das dreamciplus-Plugin vom Feed ist installiert. Die CI+-Zuweisung ist korrekt. Was mache ich falsch?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mps ()

    • Auf dem Bildschirm erscheint nach einiger Zeit die Meldung "tuning... Keine Daten auf dem Transponder! (Zeit lief beim Lesen der PAT ab)" ohne Fenster mitten im Bildschirm. Diese Meldung kommt ohne Modul nicht.
      Autopin ist installiert. Leider habe ich keine Ahnung wie man einen sreenshot macht, geschweige denn wie ich an das logfile komme. Da bin leider ein absoluter Anfänger.
    • ämmm.... für die DM7080 gibt es im AutoPin eine workaround

      CI Slot 2 Verbunden mit CI Slot 1


      Zitat: gutemine

      ... jetzt die im DMM Board versprochene Version 4.0-r4 vom AutoPin wo
      jetzt die Einstellung für den Workaround für das DVB-T2 in Österreich
      drinnen ist.

      Einfach simpli TV Modul in den oberen Slot der 7020hd oder 7080 machen und irgend ein anderes Modul in den unteren Slot.

      Dann Hilfe installieren und wenn man dann im AutoPin die Einstellung CI Slot 1 Verbunden
      auf Ja stellt sowie das CI Assignment der DVB-T2 Kanäle gemacht hat
      (ci0.xml dafür aus dem Anhang für Leute die zu faul zum zuordnen sind -
      .txt auf .xml umbenenne) dann sollte es eigentlich funktionieren.

      Bitte beachten diese Einstellung ist NUR im Expertenmodus sichtbar (PVR Taste drücken um diesen zu enabeln)

      Ohne Hilfe werden aber nur ORF1/2 und ATV in SD Auflösung funktionieren -
      wobei die im Moment über DVB-T2 auch ohne Modul gehen
    • mps schrieb:

      Auf dem Bildschirm erscheint nach einiger Zeit die Meldung "tuning... Keine Daten auf dem Transponder! (Zeit lief beim Lesen der PAT ab)" ohne Fenster mitten im Bildschirm. Diese Meldung kommt ohne Modul nicht.
      Autopin ist installiert. Leider habe ich keine Ahnung wie man einen sreenshot macht, geschweige denn wie ich an das logfile komme. Da bin leider ein absoluter Anfänger.
      ...die von mps beschriebene Fehlermeldung ist auch der Fehler den ich heute mit Joeyund Mausi irgendwie gelöst haben hatte aber bei mir nix mit nachgerüstetem Tuner oder noch mit Autopin zu tun ???
      Ich hoffe es hilft dennoch bei der Analyse des Fehlers
    • die default zuordnung oder die ci0.xml die ich mal gepostet habe ist fuer den raum wien, wenn du in einer anderen region lebst, loeschen und orf 1 hd und orf 2hd aus der kanalliste dem ci modul zuordnen.

      Und sas modul verbinden auf ja ohne das ein zweites drinnen steckt das eben nicht zugeordnet sein darf ist ein garant für dunkelheit.

      und wenn du nur orf 1 und 2 in hd gucken willst weil du keine 10 eur pro minat zahlen willst brauchst du gar kein helferlein, weil das modul das auch im. CI 1.0 modus den due Dreambox von haus aus kann entschluesselt.
      Danke für den Fisch

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gutemine ()

    • Genau das habe ich auch schon gemacht. Das Modul schreibt offensichtlich alle zu entschlüsselnden Sender automatisch beim Einstecken und Authentifizieren in die CI-Zuweisungsliste. Die habe ich gelöscht und nur ORF1 HD und ORF2 HD aus der DVB-T-Senderliste hineinkopiert. Ohne Erfolg. Ich habe den Eindruck, wenn auf einen verschlüsselten Sender umgeschaltet wird, dass der Tuner nicht durchschaltet. Es wird zwar Empfangsfeldstärke und C/N-Wert angezeigt, aber das Bild bleibt dunkel.
    • Hast Du dann EPG ?

      Geht ins Autopin, stell den Cursor auf dien Steckplatz wo das modul drinnen steckt und drücke die Record Taste dann wir es das Log aktivieren.

      Dann rebootest du die box und zappst auf die ORF Sender die du dem Modul zugeordnet hast und postest das dreamciplus0.log das du auf /tmp findest das dabei geschrieben wurde.


      Wobei 7020hd und 7080hd eben nicht die idealen Boxen für das Modul sind, nur in den neuen 525, 900 und 920 funktioniert es ohne den komischen Workaround über 2 CI Module zu gehen.
      Danke für den Fisch

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gutemine ()

    • Das geht auch mit einem normalen Modul ohne + und ohne Helferlein. Und wie schon gesagt auch das simpliTV Modul geht ohne Helferlein wenn man nicht gerade RTL HD oder Pro7HD schauen will.

      Viele lassen es ja nur für ORF HD und ATV freischalten, weil das keine monatlichen Kosten verursacht und das geht dann auch ganz ohne Hilfe sofern man einen DVB-T2 Tuner in der box hat. Lest den entsprechenden Thread im DP Board, da steht das eiegentlich alles zum NACHLESEN und ich habe wenig Lust den abzutippen.

      dreambox.de/board/index.php?th…&postID=158764#post158764

      Und das interessante hier:

      dreambox.de/board/index.php?th…&postID=159346#post159346
      Danke für den Fisch

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gutemine ()

    • Hast du wirklich 3 Twin Tuner in der Box (inklusive des Fix verbauten) ?

      Weil die 7080 unterstützt maximal 5 Tuner.

      Womit das gar nicht funktionieren kann weil das Modul den Input des 6. Tuners nie bekommt:

      INPUT /proc/stb/tsmux/ci0_input <- C2

      Tausche mal die 2 Twin Tuner ... damit da B2 steht, aber dann wird der letzte SAT Tuner des Twin nutzlos und ein Single würde genauso reichen.

      Oder deaktiviere wenigstens den letzten C2 Tuner damit da C1 steht.
      Danke für den Fisch

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von gutemine ()