Ton und Bild nicht synchron

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ton und Bild nicht synchron

      Hi,

      ich bei meiner DM900UHD seit einiger Zeit das Problem, dass Ton und Bild nicht mehr synchron zueinander sind. Das Audio-Sync Plugin bringt mir keine Abhilfe, da der Ton erst mit der Zeit asynchron wird.
      Es ist nämlich so, dass der Ton zunächst zu 100% synchron mit dem Bild. Bereits nach wenigen Sekunden jedoch, hinkt der Ton hinterher. Nach ca. 10-15 Minuten Laufzeit, ist der Ton bereits mindestens 3-4 Sekunden zu spät. Wenn ich dann über das Audiomenu von AC3 auf Stereo umschalte und wieder zurück, ist es wieder ok, jedoch nur für kurze Zeit bis es dann wieder zu oben beschriebenen Problem kommt.
      Das Problem tritt übrigens immer auf, das heisst, es spielt keine Rolle ob ich die Dream direkt an den Fernseher anschliesse oder über einen AVR. Es spielt ebenfalls keine Rolle welchen HDMI Eingang ich am Ferseher benutze und ich habe ebenfalls diverse HDMI Kabel probiert, bei sämtlichen habe ich immer das Problem. Des weiteren tritt das Problem ebenfalls bei sämtlichen Audio-Formaten auf, das heisst sowohl bei Stereo als auch AC3.

      Ich habe das Image bereits mehrfach neu geflasht, allerdings hat dies bisweilen nichts gebracht. Ich hoffe dass es ein Lösung für mein Problem gibt und jemand mir weiterhelfen kann.


      PS: das Problem habe ich nur bei meiner Dreambox, bei allen anderen Zuspielern funktioniert alles tadellos.


      mfG
      Mavand