[gelöst] NAS Aufnahme geht nicht, da keine Festplatte gefunden wurde bzw. nicht initialisiert wurde.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [gelöst] NAS Aufnahme geht nicht, da keine Festplatte gefunden wurde bzw. nicht initialisiert wurde.

      Hallo erstmal,

      vor ca. 4 Wochen hatte ich bereits für meine DM920 die Aufnahme über mein NAS konfiguriert. Das hatte auch mithilfe dem Gemini-Wiki sehr gut funktioniert.
      Nun musste ich die DM920 einschicken aufgrund Mainboard tausch. Ein Backup war leider aufgrund defekt nicht mehr machbar.

      Nachdem ich nun wieder die Dreambox zurück habe, wollte ich die NAS Aufnahme wiederholen. Leider hänge ich diesmal aber an einem Problem, was ich nicht gelöst bekomme.

      Obwohl ich den Netzwerk Mount und die Aufnahmepfade wie zuvor eingestellt habe, klappt die Aufnahme nicht.
      Fehlermeldung: "Keine Festplatte gefunden oder Festplatte nicht initialisiert."

      Was mir aber etwas komisch vorkommt ist auch:
      1. Unter Aufnahmepfade... gibt es das Standard Speichergerät. Hier kann ich nichts auswählen. Müsste hier nicht etwas ausgewählt werden können?
      2. Unter Speichergeräte wird auch nichts gefunden.

      Habt ihr hier eine Idee, wo mein Fehler liegt. Wo müsste ich noch was eintragen bzw. editieren?

      Vielen Dank

      Grüße Jörg
    • Die Aufnahmepfade sind auf auf den Einhängepunkt des NAS geändert?
      Wurde das NAS als HDD Ersatz gemountet?

      Du könntest auch noch prüfen ob die Aufnahmen "erlaubt" sind. Wenn der Konsolenbefehl

      grep recording_allowed /etc/enigma2/settings


      das ausspruckt

      Source Code

      1. config.misc.recording_allowed=false

      Musst du den Wert auf =true in den settings ändern. Dazu gibt es genügend Anleitungen im Netz, auf jeden Fall enigma2 vor dem Editieren der settings stoppen

      Ober ohne weitere Infos kann man nicht sagen woran es scheitert
    • Erstmal vielen Dank für die Hilfestellungen.

      @Joey:
      Wie ist die Netzwerk-Freigabe gemountet?
      Hierzu habe ich mal 2 Bilder angehangen. Habe das ganze über den Netzwerkbrowser gemacht.
      Also erstmal auf den NAS das Verzeichnis angelegt und anschließend über den Netzwerkbrowser der Dreambox das Share gemountet.

      @Fred: Das werde ich später mal ausprobieren und berichte dann.
      Images
      • Mount.png

        736.46 kB, 1,280×720, viewed 105 times
      • Mount Übersicht.png

        693.77 kB, 1,280×720, viewed 109 times
    • Und beim Einhängen gibt es im Netzwerkbrowser eine Einstellung als HDD Ersatz benutzen - solange du das nicht aktiviert hast wird die Aufnahme Sperre aktiv sein, um zu verhindern das Aufnahmen im Flash landen.

      Diese Sperre kannst du zwar in den Setings abdrehen, aber dann bist du selbst dafür zuständig das du alle Pfade (Aufnahme, Timeshift,...) richtig umgestellt hast damit nichts im Flash landet.
      Bad mood, bad manners, bad Plugins, you have been warned :whistling:

      The post was edited 1 time, last by gutemine ().

    • @Fred: ich habe mal in der etc/enigma2/setting Datei nachgeschaut.
      Die Zeile: config.misc.recording_allowed=false ist definitiv nicht vorhanden.
      config.misc.rcused=2
      config.misc.firstrun=false
      config.misc.initialchannelselection=false
      config.misc.epgcache_outdated_timespan=0
      config.misc.radiopic=/usr/lib/enigma2/python/Plugins/newnigma2/Menu/radiopic/custom.mvi
      config.misc.startCounter=5
      config.misc.prev_wakeup_time=0
      config.misc.debug_accel_memory_usage=nothing
      config.misc.epgcache_timespan=28
      config.misc.defaultchosen=false
      config.misc.use_legacy_virtual_subservices_detection=false
      config.misc.isNextRecordTimerAfterEventActionAuto=false


      @hmich: nein, GP3 ist nicht installiert. Finde nur die Anleitung ganz gut im Wiki. Nach der hatte es ja komischerweise das letzte mal auch geklappt.

      @gutemine: Danke für den Hintergrund der Funktion. Wie oben auf dem Bild Mount.png zu sehen ist, ist diese Funktion bei mir aktiv. Das kann es dann also auch nicht sein.

      Nachdem ich mir folgenden Beitrag nochmal angesehen hatte,
      (Aufnahmesperre ohne Festplatte deaktivieren)
      gehen meine Bedenken in Richtung der Aufnahmepfade.
      Ist hier irgendwas erkennbar, was nicht richtig sein kann?
    • Ja, hatte ich.

      Ich darf euch allen aber nun mal herzlich danken für die Hilfsbereitschaft. Einfach klasse.

      Problem solved!

      Woran lag es bei mir:
      Obwohl ich am Qnap Share nichts geändert hatte, habe ich nun mal einen neuen Share mit NAS IP Freigabe angelegt.
      Anschließend die neue Freigabe in der Dreambox angelegt und fertig.

      Grüße aus dem Schwabenland
    • Das macht bei mir der DHCP-Server der Fritzbox genau so (Häkchen setzen bei "Gerät immer dieselbe IP-Adresse vergeben")

      ;)
      DM920UHD FBC-Tuner S/S2, DM900UHD Triple Tuner DVB-S/S2/C/T/T2, DM500HD S, Kathrein CAS 75, Kathrein VWS 2551 SAT-Verteilnetzverstärker, Kathrein EXD 1532/ECO Einkabelmultischalter,, PHILIPS55POS9002/12 OLED TV