Lüfter in der DM9x0UHD (für die Temperatur Fetischisten)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Die Abstandshalter sorgen für eine Öffnung hin zum Lüfter. Sonst sind ca. 80% der Lüfteröffnung durch den Kühlkörper verschlossen. Zwischen Lüfter und Deckel sind 6 mm Platz. Bei 3 mm Abstandshaltern bleiben noch 3 mm bis zum Deckel. Das ist nur eine theoretische Überlegung. Wie sich das genau auswirkt, müsste man testen.
      DM920UHD BCM45308x DVB-S2X FBC Multist., 2x Legacy, HDD WD10JFCX
      DM800se DVB-S2 Si2166B, 2x Legacy, LEAN, SqueezeOut, HDD WD1600BEVT,
      DM8000 Tuner DVB-S2 A/B=BCM4506, C/D=BCM4505, 4x Legacy, Grautec RGB-Display, HDD WD20EARX
      NN² unstable|Astra 19.2E über Spaun SMS 5803|TV PHILIPS 42PF9641d|Fritzbox 7490+NETGEAR Switch GS108
      Logitech Harmony 650|RCU-BT/IR

      The post was edited 6 times, last by Lomo ().

    • New

      Aus aktuellem Anlass möchte ich euch empfehlen, den Lüfter erst einige Tage extern laufen zu lassen, bevor ihr ihn einbaut.
      Zusätzlich würde ich in die 12 VDC Zuleitung des Lüftersets eine Feinsicherung 50 mA Flink einfügen. Die kann durchaus direkt eingelötet und mit einem Schrumpfschlauch geschützt werden. Der Lüfter zieht ca. 38 mA, wobei sich auch beim Festhalten des Lüfterrades kein sichtbar höherer Strom ergibt (extern gemessen). Ob dieser Schutz im Ernstfall ausreicht, muss sich zeigen.

      Außerdem würde ich die gelbe Tachosignalleitung abtrennen, da sie nicht benötigt wird und ihre Rechteckspannung auf die am Steckverbinder liegenden 3,3 V abgibt. Was das für Effekte haben kann, müsste jemand sagen, der die Schaltung kennt.

      Der Hintergrund meiner Empfehlung ist, dass nach einem Tag anfänglich einwandfreier Funktion, ohne erkennbare Mitschuld meinerseits, die 920 ausgestiegen ist. Danach waren sowohl die 12 V-Schiene als auch der nagelneue Wernerr Lüfter durchgebrannt.
      Was hier Henne und was Ei ist, konnte ich im Nachhinein nicht feststellen.

      Wohlgemerkt, es handelt sich nicht um eine experimentelle Spannungsabnahme an irgendeinem Steckverbinder, sondern um einen sauberen Anschluss an den freigeschalteten 12 V 4-Pin unter der HDD.
      Meine einzige relevante Abweichung zu anderen Lüfternutzern ist, dass ich zusätzlich einen BT-Dongle verbaut habe, der wie ich jetzt weiß, ebenfalls an der Spannungsversorgung hängt.

      Tatsache ist:
      • Der Lüfterset wurde sauber im stromlosen Zustand der Box, unter Beachtung von ESD montiert und lief einwandfrei
      • Durch den passende Steckverbinder ist ein Falschanschluss nicht möglich. Unklar ist das Tachosignal (gelb)
      • Die HDD-Brücke wurde mit einem Isolierpad oberhalb des Steckverbinders geschützt und hatte mindestens 1 mm Luft zum Steckverbinder
      • BT und Lüfter (ca. 800 RPM) liefen bis zum Ausfall einwandfrei
      • Der montierte Bluetooth Dongle, wurde nach dem Defekt nicht mehr erkannt. Es ist davon auszugehen, dass der auch über die 12 V Schiene versorgt wird.
      • Auf der Platine des Lüfters war optisch nichts zu sehen. Auffällig war nur ein deutlicher Schmorgeruch.
      • Das Lüfterrad war leichtgängig und über 12 V und GND der defekten Lüfterplatine liegt kein Kurzschluss an.
      • zu klären wäre vielleicht, was über das Tachosignal anliegt
      Da ich bisher von keinen weiteren Ausfällen gelesen habe, bleibt die Frage nach der Ursache. Bin mir nicht sicher, ob ich meine 2. Box auf diese Art kühlen sollte.

      (Bild nach der Inbetriebnahme, ca. 24h vor Ausfall)
      Images
      • IMG_0046.JPG

        152.51 kB, 1,079×770, viewed 56 times
      DM920UHD BCM45308x DVB-S2X FBC Multist., 2x Legacy, HDD WD10JFCX
      DM800se DVB-S2 Si2166B, 2x Legacy, LEAN, SqueezeOut, HDD WD1600BEVT,
      DM8000 Tuner DVB-S2 A/B=BCM4506, C/D=BCM4505, 4x Legacy, Grautec RGB-Display, HDD WD20EARX
      NN² unstable|Astra 19.2E über Spaun SMS 5803|TV PHILIPS 42PF9641d|Fritzbox 7490+NETGEAR Switch GS108
      Logitech Harmony 650|RCU-BT/IR

      The post was edited 5 times, last by Lomo ().

    • New

      Die 8000er darunter ist aktuell nicht in Betrieb! Aber da liegen die benötigten Kabel.

      Hier mal alle mahnenden Worte zusammengefasst:


      JeanLucPicard
      Kleiner Tip von mir, den gelben Draht (Das Tachsignal vom Lüfter) würde ich vom Stecker abmachen oder den Draht abschneiden, da hier vom Lüfter ja Rückwärts ein Impuls kommt. Und da keiner so recht weis für was genau die Stiftleiste ist könnte dies früher oder später zu Schäden an der Dreambox führen. (Bei 4-Pin-Lüftern die beiden zusätzlichen Adern!)

      ***
      Ich würde dir empfehlen nur + und -anzuschließen und das PWM Signal isolieren.


      Joey
      Nochmal der Hinweis: wenn die Box ohne Probleme funktioniert, lasst die Bastelei. Sie ist für diese Temperaturen ausgelegt und die Wahrscheinlich der Box ein frühzeitiges Ableben zu bescheren ist größer, wenn man irgendwo einen Lüfter anklemmt, als wenn die Box einfach in dem Temperaturbereich läuft für den sie gebaut ist.
      Ich wars nicht, der deepblue2000 hat angefangen! ;-((

      Der SoC ist das letzte was an der Boxstirbt und bis das so weit ist, sind UUUUUHD Geräte aktuell. Die andere Sache ist, wieweit der dort ausgelesene Wert mit der Realität übereinstimmt.
      Wenn man einen Lüfter einsetzen möchte, dann bitte an einer definierten Spannungsquelle betreiben und nicht an irgendeinem zufälligen Pin am Mainboard. Die Wahrscheinlichkeit damit die Box schneller als normal zu killen ist wesentlich größer, als dass sie durch die Wärme die Hufe hochreißt.
      Definierter, ungesicherter PIN hat auch seine Risiken!

      Der SoC macht erst bei 110°C Schluss und ist auf Betriebstemperaturen von 50 bis 90 Grad ausgelegt. Wenn man sich trotzdem einen Lüfter einbauen möchte, dann den Strom bitte an einer definierten Stelle abgreifen und nicht irgendwo von irgend einem Pin auf dem Board, wo zufällig eine Spannung anliegt. Das könnte die Lebenserwartung schneller reduzieren als die Abwärme des SoCs - aber das hatten wir schon mehrfach.
      Sorry, aber als Informationselektronikerin mittweiler dritter Generation rollen sich mir die Fußnägel hoch, wenn man solche Bastelein verteidigt und anderen auch noch einen Floh ins Ohr setzt. Ich hab nichts gegen einen Lüfter, aber der muss an einer definiertenSpannungsquelle hängen und nicht irgendwo.
      Der SoC macht höchstens aus den ELKOS Trockenobst und ohne ELKOS heizt er dann auch nicht weiter. Allerdings stirbt ja meistens das Netzteil und das ist hier extern. Punkt für Joey! Um die Zeit zu überbrücken, die Dream für ihren Goliath benötigt, muss die Box schon ziemlich lange laufen! Ich würde gerne noch das TV-Update für die BT-RCU erleben.

      Hmich
      kann es sein, das die von DP nachträglich mit 12V Gleichspannung beaufschlagten Pfostenstecker nicht kurzschlussfest sind?
      Jaaa, das kann es und ist!

      lass dich nicht verrückt machen, @wernerr wird das sicher schon getestet haben...
      Bist du dir da ganz sicher?

      Hilfsbereit
      Na dann drücken wir mal die Daumen, dass mit dem angebotenen Lüfterkit nicht noch mehr Boxen einen Treffer weg bekommen. Aber wer selbst bastelt, und an dem Anschluss mal einen Kurzen verursacht, macht das sicher nie wieder.

      Muss man nicht mal selber machen. Kann auch ein sterbender Montags-Lüfter vollautomatisch erledigen!
      DM920UHD BCM45308x DVB-S2X FBC Multist., 2x Legacy, HDD WD10JFCX
      DM800se DVB-S2 Si2166B, 2x Legacy, LEAN, SqueezeOut, HDD WD1600BEVT,
      DM8000 Tuner DVB-S2 A/B=BCM4506, C/D=BCM4505, 4x Legacy, Grautec RGB-Display, HDD WD20EARX
      NN² unstable|Astra 19.2E über Spaun SMS 5803|TV PHILIPS 42PF9641d|Fritzbox 7490+NETGEAR Switch GS108
      Logitech Harmony 650|RCU-BT/IR

      The post was edited 13 times, last by Lomo ().

    • New

      Ich kann es mir nicht erklären was da bei dir passiert ist. Hier laufen mehrere Boxen ohne Probleme mit dem Lüfter von wernerr.

      was ich mir vorstellen kann: Du hast das PWM Emulator Plugin von gutemine installiert und der Ventilator hat die gepulste Spannung nicht vertragen???

      Ich hatte das damals auch probiert und mit gutemine eine Meinungsverschiedenheit im Oozoon gehabt, darauf hin habe ich es wieder deinstalliert und seitdem läuft alles volle Pulle mit 12V ohne Probleme :D

      BTW: Läuft der Ventilator noch an einer externen 12V Spannungsquelle?

      The post was edited 3 times, last by hmich ().

    • New

      Hallo hmich,

      danke, dass du mich bei der Fehleranalyse unterstützt.

      Nachdem alles eingebaut war und lief, habe ich auch das PWM Emulator Plugin von gutemine installiert und getestet. Er hat eine klasse Arbeit abgeliefert, das Tool hat sauber funktioniert. Da der Lüfter von Wernerr aber nur eine maximale Drehzahl von ca. 800 RPM hat, ist ein weiteres herunterregeln natürlich Unsinn. Nach einer kurzen Testphase habe ich daher Tempfancontrol und PWM Emulator 0.3 wieder deinstalliert.
      Gutemines Tool ist von Vorteil, wenn ein Lüfter mit höherer Drehzahl verbaut ist, der dann im Bedarfsfall hochdreht und Kühlreserven hat.

      Der Wernerr-Lüfter ist, nach anfänglich einwandfreier Funktion, durchgebrannt.
      Sonst hätte ich an eine Überlastung der 12 V-Schiene durch Lüfter und BT-Dongle gedacht.
      Ghost kennt sicher die üblichen Lasten. Ich gehe von einer Belastbarkeit von mindestens 100 mA aus.
      Der Lüfter zieht selbst beim blockieren keinen höheren Strom als 38 mA

      Was kann dann die Ursache gewesen sein?

      - Überspannung am 4-Pin 12V-Anschluss, welche den Lüfter gekillt haben könnte, ist extrem unwahrscheinlich
      - Ein Montagslüfter der nach kurzer Betriebszeit einfach durchgebrannt ist (Arctic-Lüfter besitzen keine Schutzmaßnahmen)
      - Der Lüfter war nach dem Defekt leichtgängig, über 12V und GND war kein Kurzschluss zu messen
      - Trotzdem blockierte die Box nach dem Defekt, solange der Lüfter angeschlossen blieb
      - vielleicht besteht einen Zusammenhang mit dem belegten Tachosignal, dass an 3,3 V liegt, z.B. ein Bauteilausfall mit Kurzschluss in diesem Zweig
      - die 12,1 V am 4-Pin sind nicht gesichert. Solange kein Fehler auftritt gibt es kein Problem. Im Fehlerfall kostet es u.U. die Box
      - da ich zum Zeitpunkt des Defektes schon lange alles in Betrieb und die Finger aus der Box hatte, ist ein Fehler meinerseits unwahrscheinlich
      - Ein Zusammenhang mit dem BT-Dongle könnte sein
      - Der Dongle war nach dem Defekt nicht kaputt, aber aus Mangel an Versorgungsspannung wurde er nicht mehr erkannt

      Man sollte besser für den Fehlerfall vorsorgen (Sicherung) oder die Kühlaktion im Ganzen nochmal überdenken.
      DM920UHD BCM45308x DVB-S2X FBC Multist., 2x Legacy, HDD WD10JFCX
      DM800se DVB-S2 Si2166B, 2x Legacy, LEAN, SqueezeOut, HDD WD1600BEVT,
      DM8000 Tuner DVB-S2 A/B=BCM4506, C/D=BCM4505, 4x Legacy, Grautec RGB-Display, HDD WD20EARX
      NN² unstable|Astra 19.2E über Spaun SMS 5803|TV PHILIPS 42PF9641d|Fritzbox 7490+NETGEAR Switch GS108
      Logitech Harmony 650|RCU-BT/IR

      The post was edited 12 times, last by Lomo ().

    • New

      Ja, externes Labor-Netzteil. Dabei habe ich den Schmorgeruch am Lüfter festgestellt. Der Lüfter war durchgebrannt!
      Daher steht der Lüfter als Fehlerursache bei mir an erster Stelle, wenn in ihm ein Fehler auftritt.
      DM920UHD BCM45308x DVB-S2X FBC Multist., 2x Legacy, HDD WD10JFCX
      DM800se DVB-S2 Si2166B, 2x Legacy, LEAN, SqueezeOut, HDD WD1600BEVT,
      DM8000 Tuner DVB-S2 A/B=BCM4506, C/D=BCM4505, 4x Legacy, Grautec RGB-Display, HDD WD20EARX
      NN² unstable|Astra 19.2E über Spaun SMS 5803|TV PHILIPS 42PF9641d|Fritzbox 7490+NETGEAR Switch GS108
      Logitech Harmony 650|RCU-BT/IR

      The post was edited 3 times, last by Lomo ().