Lüfter in der DM9x0UHD (für die Temperatur Fetischisten)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Das geht natürlich auch. Allerdings verlierst du so den USB Port, weil unnötig belegt durch den Lüfter. Einfach mal testen welche der Pins am Lüfter (Polung beachten) die 12 Volt benötigen und diese an der richtigen Stelle in der Box anschließen. Sollte zu 100% funktionieren . Wenn die Box nicht mehr startet hast du was falsch angeschlossen. Mit einem einfachem Widerstand (ca. 50-100 Ohm) in der Anschlussleitung zum Lüfter wird die ganze Sache auch noch geräuschlos (und für die Boxelektronik gesünder).
      ....:::: pinball ::::....
    • Hi,
      ich habe es ohne Lüfter gelöst, ein alter Intel Boxed kühlerpasst perfekt.
      Gewinde schneiden und verschrauben, Wärmeleitpaste nichtvergessen.
      Habe später noch jede zweit Lamelle entfernt, sieht dann nichtmehr so schön aus aber der Luftstrom ohne Lüfter ist besser habe jetzt 60° beigeschlossener Box.
      Images
      • 20180926_005503.jpg

        80.29 kB, 602×465, viewed 101 times
      • 20200109_213630.jpg

        4.12 MB, 3,024×4,032, viewed 103 times

      The post was edited 1 time, last by Tom1979 ().

    • Fred Bogus Trumper wrote:

      Ich schätze das sich heisse Luft unter dem Kühler mangels Lüfter gestaut hat und sich das entfernen der Lamellen positiv ausgewirkt hat.


      btw: ich würde die SN des S** Moduls überpinseln
      Richtig, da der kühler eigentlich mit einen Lüfter betrieben wird hat sich bei Passiven betrieb die Luft zwischen und unter dem Kühler gestaut .
      Temperaturen waren dann nach längeren Betrieb auf 68° gestiegen, Nachdem ich die Lamellen entfernt hatte ist er Stabil bei 58-60°!

      Die SN vom Modul sollte eigentlich Schwarz sein, oder kannst du sie sehen? hatte erst ohne Hochgeladen aber eigentlich 5 min später geändert?