FBC-Tuner BCM45308X - Tunen fehlgeschlagen bei Wechsel von Hotbird (Eingang 2, Selfsat Quad LNB) auf Astra (Eingang 1, Unicable 2 Selfsat H22dCSS+ )

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • FBC-Tuner BCM45308X - Tunen fehlgeschlagen bei Wechsel von Hotbird (Eingang 2, Selfsat Quad LNB) auf Astra (Eingang 1, Unicable 2 Selfsat H22dCSS+ )

      Hallo zusammen,

      ich habe in meiner DM920 den FBC-Tuner BCM45308X für den Empfang von Astra 19.2 Ost und Hotbird 13 Ost.

      Astra 19.2 empfange ich mit einer Unicable 2 Selfsat H22dCSS+ Antenne ( für bis zu 24 JESS taugliche Geräte) an Eingang 1 (Konfiguration siehe Screenshot)
      und Hotbird 13 Ost empfange ich mit einer Selfsat H21D4+ mit Quad LNB am Eingang 2 (Konfiguration siehe Screenshot).

      Beim Wechsel von Hotbird auf Astra kommt für ca. 5 Sekunden die Fehlermeldung "Tunen fehlgeschlagen" bevor schließlich doch ein Bild kommt.
      Umgekehrt kommt beim Wechsel von Astra auf Hotbird direkt das Bild.
      Weiterhin kommt auch "Tunen fehlgeschlagen" für ca. 5 Sekunden, wenn man die DM920 aus dem Standby auf Astra anschaltet.

      Was bedeutet "Priorität" in der Konfiguration bei Unicable? Ich habe auch mal von Automatisch auf 1 gewechselt, aber das hat nichts gebracht.

      Hat jemand eine Idee, wie ich das Problem in den Griff bekomme?
      Sieht jemand Fehler in der Konfiguration?

      Vielen Dank im voraus! :)
      Bilder
      • Astra Eingang 1.jpg

        28,67 kB, 518×390, 254 mal angesehen
      • Hotbird Eingang 1.jpg

        17,6 kB, 511×382, 85 mal angesehen
      • Tuneruebersicht.jpg

        21,08 kB, 471×372, 101 mal angesehen
    • Hi,

      @Just Me: nein.. man kann trotzdem 8 SCR eintragen... die Resourcen werden dynamisch vergeben. Wenn kein Demod mehr frei ist geht halt dann entweder kein legacy mehr.. oder kein Unicable je nachdem was gerade belegt ist.

      @digidany; installiere Dir das Satellite Equipment Control Plugin und experimentiere mal mit dem Wert "Delay after enable voltage before switch command" .. die Selfsats brauchen unheimlich lang nachdem sie Spannung bekommen haben bis sie Betriebsbereit sind.

      Setze es mal auf 1500 oder laut Aussagen anderer gar auf 2500. Damit sollten diese Fehler nach dem verlassen des Standby und auch die anderren Fehler weg sein.

      cu
    • @nokia
      Dein Tipp mit dem Satellite Equipment Control Plugin und dem Wert 2500 bei "Delay after enable voltage before switch command" hat wunderbar geklappt!
      Nun kommt keine Fehlermeldung mehr! 1500 als Wert hatte nicht funktioniert.

      Es sind bei Tunereingang A1 weiterhin 8 SCR eingetragen und dank dem Wert 2500 klappt die Umschaltung Astra A1 und Hotbird A2 problemlos.

      Vielen Dank nochmals!
    • Neu

      Hi all,

      Am Samstag habe ich alles installiert. Aber leider ist mir die einstellung nicht gelungen. Die Kabel sind neu abisoliert und am Receiver befestigt.

      Von der Schüssel Richtung LNB gesehen

      Der Hotbird ist auf LNB 1 am Receiver und an der Schüssel im Zentrum.
      Der Astraist auf LNB 2 am Receiver und an der Schüssel nach rechts außen.

      Habe Bilder von der Tuner einstellung gemacht. Kann es sein das die LNB's mit Strom laufen?

      Das folgende Equipment ist verarbeitet:

      2x DUR-line UK 124 Unicable LNB bis zu 24 Teilnehmer an nur einem Koaxialkabel

      2x DUR-line SAT & BK-Verteiler Splitter 4-fach Unicable


      Vielen Dank im vorraus.
      Bilder
      • Tuner.png

        31,99 kB, 1.280×720, 16 mal angesehen
      • Hotbird 13.png

        58,19 kB, 1.280×720, 20 mal angesehen
      • Astra 19.png

        57,91 kB, 1.280×720, 16 mal angesehen
      Gruß rato
    • Neu

      Wenn ich es richtig verstanden habe, hast du je eine Leitung vom jedem LNB am Tuner angeschlossen.
      Also an Tuner A1 Hotbird und an Tuner A2 Astra , richtig ?
      Wenn dies so ist, dann bei beiden Einstellungen LNB1 eintragen.

      Die normale Versorgungsspannung des Tuners sollte ausreichen, das LNB zu versorgen.

      Was genau geht jetzt eigentlich nicht bei dir ?

      Auch mal nur mit einem LNB am Tuner probiert ?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mausi ()

    • Neu

      rato schrieb:

      Habe nochwas gefunden zum Thema Stromversorgung.

      Wo wird dann die eingestellt? :mauer:
      Da gibt es nichts einzustellen, die LNB holen sich den Saft vom Receiver. Wie lange sind die Kabel vom LNB zum Receiver? Ganz generell kann es da schon Probleme geben wenn die Kabel sehr lang sind. Kommt auch auf den Receiver an, die dm920 hat aber wenig Probleme und liefert ausreichend. Aber falls es daran liegen sollte: es gibt dafür den Inverto Unicable II Power Inserter, damit speist man den zusätzlichen Strom nahe dem LNB ins SAT Kabel ein.

    • Neu

      @Mausi, ich bekomme die Schüssel nicht eingestellt. Habe gedacht ich hätte die Tunereinstellung nicht richtig? Deswegen habe ich die Bilder gepostet. Habe auch die Leitungen vertauscht. aber auch erfolglos.

      @s0larian, die Kabellänge sind die gleichen. Habe die LNB's nur ausgetauscht und die Verteiler gesetzt.

      Muss erstmal noch abwarten bis mein Sohn zurück ist. Dann werde ich weiter probieren.
      Gruß rato

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von rato ()

    • Neu

      Hab's hinbekommen mit dem Schwaiger SAT Finder SP9002. Der Satfinder hat bei der Qualität alle Balken. Bei bei dem Level hat er bis auf einen, alle Balken.

      Das Problem hat an der Ausrichtung der Schüssel gelegen.Der Satfinder hat der über die Dioden angezeigt welcher Sat angepeilt ist. Von daher hat man leichtes Spiel.

      Habe das Gerät ausgeliehen und 10 € gezahlt (neu 299 €).

      Danke nochmals für Eure unterstützung. :prost:
      Gruß rato