Windows 10 Freigabe unter DM800se und 8000 mounten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Windows 10 Freigabe unter DM800se und 8000 mounten

      GELÖST!
      Das Problem entstand durch die Deaktivierung von SMB1.0 durch Microsoft, unter
      Systemsteuerung / Programme und Futures / Windows Features aktivieren

      Dank an Deepblue2000, der so etwas weiß! :) Ich habe mich kaputtgesucht.


      Hallo,

      ich habe erneut ein Problem, Filme von einem freigegebenen Ordner des PCs auf den Dreamboxen 800se und 8000 wiederzugeben. (CIFS, automount.xml ist eingerichtet). 2013 lief alles noch problemlos:
      https://board.newnigma2.to/wbb4/index.php/Thread/20862-Windows-8-Freigabe-unter-DM800se-mounten/?postID=182191&highlight=Freigabe%2Bwird%2Bnicht%2Bgemounted#post182191

      Ich habe es letzte Woche auch alternativ mit auto.network versucht, bis ich in einen Beitrag von Joey folgendes gelesen habe:

      Beachten!: gilt nur für OE 2.5

      „Vergiss bitte was man hier über die auto.network gesagt hat. Das Mounten von Netzwerkfreigaben per autofs haben wir im NN2 durch den systemd Automouter ersetzt und diesen bedienst du letztendlich einfach per Netzwerkbrowser. Wie ich schon sagte, in die auto.network kannst du schreiben wie du lustig bist, sie wird vom System seit dem Softwarestand vom 02.04.2017 nicht mehr verwendet.“

      Also zurück zur automount.xml. hier mein aktuelle Inhalt:
      ------------------------------------------------------------------
      <?xml version="1.0" ?>
      <mountmanager>
      <cifs>
      <mount>
      <active>True</active>
      <hdd_replacement>False</hdd_replacement>
      <ip>192.168.178.5</ip>
      <sharename>TV_Aufnahmen</sharename>
      <sharedir>TV_Aufnahmen</sharedir>
      <options>rw,nolock,tcp</options>
      <username>Customer</username>
      <password>Passwort</password>
      </mount>
      </cifs>
      </mountmanager>
      ------------------------------------------------------------------


      Leider weiterhin keine Anzeige des freigegebenen Ordners im Media Player.
      Freigabemanager/Freigaben verwalten, zeigt den Ordner an. CIFS hat einen grünen Haken aber bei Aktiv ist die „Weltkugel“ rot durchgestrichen.

      Ich nehme an, es hat etwas mit nicht gemounted zu tun. Meine Linux Kenntnisse sind gering.
      Auf dem 2. PC im Netzwerk ist der freigegebene Ordner vorhanden und erreichbar

      Betriebssystem PCs: Windows 10 Prof. aktuell
      Betriebssystem Dreamboxen 8000, 800SE: Newnigma2 exp., aktuell

      opkg update, opkg install cifs und reboot wurde ausgeführt, hat aber auch nichts gebracht.

      Ich habe letzte Woche diverse (leider meistens alte) Beiträge gelesen, kann den Fehler aber leider nicht finden. Wäre jemand so freundlich mir weiterzuhelfen?

      Vielleicht erst einmal die Grundsätzliche Frage: Läuft bei jemanden eine Windows 10 Freigabe auf einer DM8000?
      Bilder
      • freigaben.PNG

        50,71 kB, 1.120×726, 88 mal angesehen
      • screenshot (1).png

        27,93 kB, 1.076×320, 37 mal angesehen
      DM920UHD, BCM45308x DVB-S2X FBC Multist. an 2x Legacy, NN² unstable, HDD WD10JFCX
      DM800se, DVB-S2 Si2166B, NN² unstable, LEAN, SqueezeOut, HDD WD1600BEVT
      DM8000, NN², unstable, Grautec RGB-Display, HDD WD20EARX
      - Tuner A, B=BCM4506, Tuner C, D=BCM4505 (DVB-S2), 4x Legacy von Spaun SMS 5803
      - Tuner A, Astra 19.2E
      - Tuner B, C, D gleich wie Tuner A
      TV PHILIPS 42PF9641d
      Fritzbox 7490 + NETGEAR Switch GS108
      Logitech Harmony 650

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Lomo ()

    • Lomo schrieb:

      - NN2 auto.network seit Softwarestand 02.04.2017 nicht mehr verwendet


      Ich habe es letzte Woche auch alternativ mit auto.network versucht, bis ich in einen Beitrag von Joey folgendes gelesen habe:

      „Vergiss bitte was man hier über die auto.network gesagt hat. Das Mounten von Netzwerkfreigaben per autofs haben wir im NN2 durch den systemd Automouter ersetzt und diesen bedienst du letztendlich einfach per Netzwerkbrowser. Wie ich schon sagte, in die auto.network kannst du schreiben wie du lustig bist, sie wird vom System seit dem Softwarestand vom 02.04.2017 nicht mehr verwendet.“
      Das betrifft die aktuellen Images auf OE2.5 Basis.
      An den OE2.0 Images hat sich seit Jahren nichts geändert und autofs funktioniert dort wie eh und je. Du musst dann schon auch die Zusammenhänge lesen und nicht einfach Aussagen aus dem Kontext reißen.
    • deskmodder.de/blog/2017/06/14/…per-standard-deaktiviert/

      musste wohl wieder aktivieren das ur-alte protokoll
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Hallo Joey,
      sorry für das Missverständnis. Habe noch einmal nachgesehen. Es ging hier um eine DM900, was bei mir nach der gefühlt 1000sten gelesenen Seite unter die Räder gekommen ist. Ich war froh über den Hinweis, erklärte er mir doch, warum auch auto.network bei mir nicht lief. :)

      Hallo Deepblue2000
      durch Deinen Hinweis konnte ich nun den wirklichen Fehler finden. Wenn man nicht vom Fach ist, kommt man da im Leben nicht darauf.

      SMB1.0/CISF-Client war aktiv
      SMB1.0/CISF-Server hat gefehlt!!! Das war es.

      Wird da bei den alten Boxen noch auf das neuere SMB nachgebessert?

      Auf jeden Fall funktioniert jetzt wieder der Zugriff auf die Freigabe.


      Information im Kleingedruckten bei VW, gelesen im Krankenhaus:
      Wir haben aus Sicherheitsgründen beim letzten Update ihr Bremspedal deaktiviert. Ein hochmoderner Sprachgesteuerter Computer übernimmt jetzt dessen Aufgabe. Sie müssen zum Bremsen nur laut in den Kofferraum "Halt" rufen und dabei den roten Knopf am Armaturenbrett betätigen.
      DM920UHD, BCM45308x DVB-S2X FBC Multist. an 2x Legacy, NN² unstable, HDD WD10JFCX
      DM800se, DVB-S2 Si2166B, NN² unstable, LEAN, SqueezeOut, HDD WD1600BEVT
      DM8000, NN², unstable, Grautec RGB-Display, HDD WD20EARX
      - Tuner A, B=BCM4506, Tuner C, D=BCM4505 (DVB-S2), 4x Legacy von Spaun SMS 5803
      - Tuner A, Astra 19.2E
      - Tuner B, C, D gleich wie Tuner A
      TV PHILIPS 42PF9641d
      Fritzbox 7490 + NETGEAR Switch GS108
      Logitech Harmony 650

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Lomo ()