Update schlägt fehlt

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Update schlägt fehlt

    Moin

    ich versuchte wieder mal ein Update einzuspielen. Leider schlug dies mir folgender Meldung fehl:

    The following packages have unmet dependencies:
    newnigma2-camd-oscam-modern : Depends: libpcsclite1 (>= 1.8.13) but it is not installed
    E: Unmet dependencies. Try using -f.
    Das kommt im Menu sowie auch über die Konsole

    mit -f passiert folgendes

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following package was automatically installed and is no longer required:
    pcsc-lite-lib
    Use 'apt-get autoremove' to remove it.
    The following extra packages will be installed:
    libpcsclite1
    The following NEW packages will be installed:
    libpcsclite1
    0 upgraded, 1 newly installed, 0 to remove and 107 not upgraded.
    671 not fully installed or removed.
    Need to get 0 B/14,6 kB of archives.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n] y
    (Reading database ... 14749 files and directories currently installed.)
    Preparing to unpack .../libpcsclite1_1.8.13-r0.1_armhf.deb ...
    Unpacking libpcsclite1 (1.8.13-r0.1) ...
    dpkg: error processing archive /var/cache/apt/archives/libpcsclite1_1.8.13-r0.1_armhf.deb (--unpack):
    trying to overwrite '/usr/lib/libpcsclite.so.1.0.0', which is also in package pcsc-lite-lib 1.8.13-r0.0
    Errors were encountered while processing:
    /var/cache/apt/archives/libpcsclite1_1.8.13-r0.1_armhf.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)


    Kann mir jemand weiterhelfen?