Bild flackert nach dem Konvertieren von Aufnahmen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bild flackert nach dem Konvertieren von Aufnahmen

      Mir ist heute etwas komisches aufgefallen und ich bin mir nicht sicher ob es hier her gehört oder doch lieber in einen eigenes Thema.

      Ich wandle Aufnahmen die ich archivieren möchte aus Gründen der Platzersparnis immer wahlweise in h264 oder h265 als mkv um.
      Die Einstellungen sind immer die selben und haben in der Vergangenheit (DM800 und DM7020) auch nie Probleme gemacht.

      Nun ist mir aufgefallen das bei einigen wenigen Aufnahmen Bildstörungen in Form von Flackern im unteren Drittel des Bildes auftretten.
      Bei einer Serie mit 29 Folgen betrifft es z.B. 2 Folgen, alle Folgen sind mit den exakt identischen Einstellungen encodiert worden.
      Ich habe es auf beiden DM920 geprüft und der Fehler ist auf beiden der selbe.

      Ich habe auch schon verschiedene ältere Backups (bis Feb. 2018) eingespielt um zu sehen ob der Fehler erst ab einem bestimmten Zeitraum auftaucht, aber es ist immer das selbe.

      Leider lässt sich der Fehler nicht per Screenshot festhalten, da ist das Bild immer tadellos.
      Daher hab ich ein kurzes Handyvideos von dem Fehler gemacht, um ihn Visuell darstellen zu können.
      Biite nicht das allgemeine Flackern beachten, dass ist leider Plasmatypisch beim abfilmen.
      Zusätzlich habe ich noch die Mediainfo der mkv mit angehängt.

      Ich hoffe ihr könnt mir hierbei weiterhelfen.

      MfG

      Carlo

      aus "Rückmeldungen zum daily Image für DM920UHD"
      Dateien
      • Video1.zip

        (9,66 MB, 15 mal heruntergeladen, zuletzt: )
      • Video1.txt

        (4,87 kB, 17 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Carlo75 () aus folgendem Grund: Beitrag verschoben

    • Ich encodiere in der Regel mit Megui, oder mit Avidemux wenn störende Werbung entfernt werden muss.
      Die fertigen Bild- und Tonspuren packe ich dann mit MKVToolNix zusammen.

      Ich benutze eigentlich schon immer mkv, sehe in mp4 auch keierlei Vorteile.

      Den Fehler im Video2 konnte ich übrings finden, der war von mir selber produziert.
      Ich hab da beim Muxxen was mit der Framerate durcheinander gebracht, hab das korrigiert und nun läuft es.
      Ich entferne daher Video2 aus dem 1. Post.

      Der Fehler tritt aber im Video 1 weiterhin auf und da passt auch alles mit den Frameraten.
    • Bei dem Video2 fällt mir auf, dass du anscheinend 24 fps in 25 fps umwandelst.

      Quellcode

      1. Breite : 1 920 Pixel
      2. Höhe : 1 080 Pixel
      3. Bildseitenverhältnis : 16:9
      4. Modus der Bildwiederholungsrate : konstant
      5. Bildwiederholungsrate : 25,000 FPS
      6. originale Bildwiederholungsrate : 23,976 FPS
      Sind das wirklich Aufnahmen von der Dreambox?
    • gutemine schrieb:

      Ich würde mir besser eine größere Harddisk oder ein NAS kaufen :doh:
      Ich habe ein NAS mit 16 TB, aber ich habe auch eine große (Kinder-) Film und (Kinder-) Serien Sammlung...

      goliath schrieb:

      Bei dem Video2 fällt mir auf, dass du anscheinend 24 fps in 25 fps umwandelst.
      Das Problem habe ich bereits erkannt und korrigiert, siehe Post4.
    • gutemine schrieb:

      Du kriegst NAS auch schon mit deutlich mehr 3.5" Slots, sowas ist dann zwar nicht mehr ganz billig, aber die Zeit die du da mit konvertieren verbringst wäre es mir trotzdem wert :D
      Und die Stromkosten sollte man auch nicht unterschätzen, da die CPU ja volle Kapelle bei der Konvertierung benutzt wird. Ich investiere da das Geld auch lieber in große Festplatten, gibt ja schon 12 TB.
    • Die Philosophien sind beim dem Thema halt unterschiedlich, Videobearbeitung kann auch Hobby sein.
      Ich habe z.B. sehr viele Kinder (Zeichentrick-) Serien, welche sich sehr gut komprimieren lassen und dadurch, ohne sichtbaren Verlust, viel Platz sparen.

      Aber darum geht es letztendlich gar nicht.
      Ich frag mich eher wie es sein kann, dass bei einer Staffel von 26 Folgen (die mit den identischen Einstellungen encodiert wurden), 2 Folgen solch ernorme Störungen aufweisen können? Vorallem in Screenshots via Webcontrol kann man den Fehler nicht festhalten, da ist das Bild immer Fehlerfrei.

      Ich habe für die 2 Folgen neue Timer gesetzt (diese und nächste Woche) und werde dann mein Glück erneut versuchen.

      MfG

      Carlo
    • Carlo75 schrieb:

      Vorallem in Screenshots via Webcontrol kann man den Fehler nicht festhalten, da ist das Bild immer Fehlerfrei.
      Das spricht eher dafür, dass der Fehler erst im Wiedergabegerät, also im Fernseher, auftritt. Wenn du das File von der Dream auf den PC streamst, ist das Flackern da auch oder ausschließlich auf dem Fernseher? Und nächster Versuch - wie sieht das bei direkter Wiedergabe auf dem PC aus oder wenn du das File am PC abspielst und der Fernseher als Monitor am PC angeschlossen ist?
    • Ich hab ja 2 DM920 mit verschiedenen TV's (Panasonic und Pioneer) und bei beiden ist der Fehler identisch. Am PC selber ist alles okay.

      TV an den PC anschließen ist räumlich nicht möglich, da aber der Fehler an 2 unterschiedlichen TV's gleich ist, wird es daran auch nicht liegen.

      Stream von der Dream auf den PC hab ich noch nicht versucht, kann ich heute Abend noch machen.