Nach den Event? Plugin steht immer auf automatisch

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Nach den Event? Plugin steht immer auf automatisch

      Hallo

      Ich habe ein Bedienungsproblem und komme nicht weiter

      Wenn ich eine Aufnahme Programmieren möchte über das EPG hat es ein Feld "nach den Event". Dieses steht default immer auf "automatisch"! Wie kann ich dies ändern das es immer auf "nichts" steht und ich dann selber entscheiden kann was ich möchte.

      Ich finde nichts zu dieses Thema!

      Ich habe bereits in WebGui bei Extras/WebPlugins/AutoTimer/After Event, auf "Do Nothing" gesetzt und gespeichert. Dies funktioniert aber nicht korrekt, wenn ich wieder in das Menu schaue steht es wieder auf Standard (vermutlich für "Automatisch"). Vielleicht ist etwas falsch mit die Rechte unter und Linux?

      Hat jemand ein Trick auf lager?

      Gruss
      Gérard
    • @arki

      Es ist nicht Wurst! Ich bediene meine DM7800 & TV über ein Logitech Harmony. Wenn nachts eine Timer gelaufen ist steht der DM7800 an. Wenn ich dann die Anlage über die Harmony einschalte, schaltet natürlich der DM7800 aus. Dann muss ich wieder über den Help den Fehler korrigieren.

      Vielleicht kann ich irgendwo dieser "automatisch" wert ändern. Ich was nicht was "Automatisch" bedeutet, aber sicher nicht das er nach die Aufnahme ausschaltet. Ich möchte aber auch nicht wenn eine Timer Aufnahme fertig ist während ich ein anderen Kanal schaue der DM7800 heruntergefahren wird.

      Darum der Wert "nichts" oder "Do Nothing"

      Oder hat es andere Tipps?
    • Also dann funktioniert dies bei mir nicht!

      Meine Box schalte ich Abend aus (über FB). Die Aufnahme lauft nachts, und morgens ist der DM7080 eingeschaltet! ?!? Die Einstellung steht auf "Nach den Event: Automatisch"
    • Ist schwierig zu sehen ob der EPGRefresh nicht richtig lauft! Die Liste ist für mich immer gut gefüllt. Echt stimmen tut sie nicht, da meines Erachtens upc/cablecom die EPG mit ein eigenen Feed bedient. Ich sehe das bei die Öffentlich Rechtliche. Wenn ich diese über den Satellit anschauen. Dort sind immer die aktuelle Änderungen anlässlich Sondersendungen geführt, bei upc kann mann dies vergessen! Darum mache ich Aufnahmen meistens nur über den Satellit mit die VPS Steuerung. Ich habe es Satt immer wieder mal 15min eines Film zu vermissen.

      Der eigentlich Frage ist aber nicht beantwortet. Wo kann ich der Default Wert "automatisch" auf "nichts" ändern!

      Gruss
      Gérard
    • Du mußt - wahrscheinlich - den Benutzermodus auf Experte umstellen. Dann kannst du beim Timer bearbeiten das einstellen.
      Aber "nichts" ist auch blöd. Dann bleibt die Box - wahrscheinlich - an.
      Images
      • screenshot1.jpg

        476.73 kB, 1,920×1,080, viewed 55 times
      • screenshot.jpg

        211.27 kB, 1,920×1,080, viewed 46 times
    • hallo root1980

      Ich schaue es mal an

      Meines Wissens schaltet die DM7080HD nicht ein wenn er ein Timeraufnahme macht. Ich sehe nur die Uhr in Display. Für mich wäre es in Ordnung wenn er nichts macht dann ist er morgens noch immer aus. Werde es am Abend mal anschauen.

      Aber auf den Screenshot 1 sehe ich nichts die wo ich den default wert auf nichts setzen muss.
    • Default kannst es nicht ändern. Nur beim Timer anlegen jedes mal. Aber wie gesagt nichts ist nichts. Dann bleibt die Box an. Besser ist "in den Idle Mode" gehen.

      Und ob EPGrefresh richtig läuft, siehst du, wenn du im EPGrefresh auf Info drückst. Ist die letzte Aktualisierung nicht länger als 24 Stunden her, funktioniert alles.
      Images
      • screenshot.jpg

        229.71 kB, 1,920×1,080, viewed 46 times
    • Ich hab ihn schon immer auf "automatisch". Bis jetzt lief das immer.
      Aufnehmen kann die Box vom Idle-, Standby- und Betriebmodus aus. Bei automatisch wird die Box dann nach der Aufnahme dort hinschalten, wo sie vor der Aufnahme war. Ist während der Aufnahme die Box eingeschaltet worden, bleibt sie an.
    • Meine Vermutung ist, daß EPGrefresh nicht richtig funktioniert.
      Entweder Senderleichen (z.B. Sky hat einige male Sender umbelegt) oder eine korrupte epg.db.

      Stell mal den EPGrefresh so ein wie ich. Läuft perfekt seit jahren. Und/Oder aktualisiere deine Senderliste. Sendersuche mit Netzwerk ja und vorher löschen ja.
      Und setze über Funktionen die epg.db zurück. (das Ergebnis ist ein leeres EPG. Dann einfach aktualisieren lassen)
      Images
      • screenshot2.jpg

        141.31 kB, 1,920×1,080, viewed 48 times
      • screenshot1.jpg

        138.88 kB, 1,920×1,080, viewed 48 times
      • screenshot.jpg

        350.02 kB, 1,920×1,080, viewed 50 times