Fritzbox Werksreset löscht alle Festplattendaten?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • So, aktuelle Entwicklung:

      Die interne Festplatte an der 7020HD läßt sich nicht aushängen geschweige denn neu einhängen, egal was ausgewählt wird es kommt immer die Meldung:

      "Es gab ein Problem während der Konfiguration der / des Festplatte"

      Also anscheinend ist die Platte obwohl alle Ausgaben darauf hindeuten dennoch nicht korrekt eingebunden.
      Frage ist, was ich dagegen machen kann.
      Kann ich die Festplatte via Telnet aushängen und somit das OSD übergehen?
      Wäre ein altes Backup eine Lösung?
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • paragon-software.com/de/home/linuxfs-windows/

      setze ich ein wenn ich Ext* auf einen Windows PC lesen und oder schreiben will.
      Da brauchts nichts mit mounten.
      Die meisten Recovery Free Tools sind heute leider in ihrer Benutzungsart eingeschränkt.

      Aber das ein Recovery der Fritzbox Daten auf Fremdgeräten löscht ist mir auch nicht bekannt,
      Was dabei über die Wupper geht ist der Interne USB Speicher.
    • MarkoP schrieb:

      ...Die interne Festplatte an der 7020HD läßt sich nicht aushängen geschweige denn neu einhängen, egal was ausgewählt wird es kommt immer die Meldung:
      "Es gab ein Problem während der Konfiguration der / des Festplatte"...
      Hast du zufällig das PermanentTimeshift installiert und aktiviert?
      Das gleiche Problem hatte ich auch erst gehabt. Da hat mir das PTS auch die HDD blockiert.

      Falls ja, dann im PTS-Setup das PTS deaktivieren und auf einen anderen Sender umschalten bzw. ggf. einen GUI-Neustart machen.
      Danach konnte ich die HDD problemlos einhängen/aushängen ;)
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)
    • Nein, PermanentTimeshift habe ich nie benutzt und auch nicht aktiviert.
      Trotzdem danke für den Hinweis. Muss morgen wirklich mal alle Gerät abschalte und die Automounts leeren.
      Mal sehen was dann ist.
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • Also kleiner Zwischenstand:
      Habe heute alle vernetzten Geräte getrennt. Darauf hin konnte ich die Festplatten in/an der 7020 aus- und wieder einhängen.
      Leider kein Erfolg. In der Info zu den Platten wird jetzt auch die komplette Kapazität als Frei angezeigt.
      Darauf hin habe ich ein altes Image eingespielt, auch das brachte keinen Erfolg.

      Wenn noch jemand eine Idee hat, mir gehen Sie allmählich aus.
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • Dein Fall ist schon sehr komisch.
      Wenn da mal eine Lösung da ist, würde mich schon sehr interessieren.

      Wie war das ganze nochmal:

      Du hast 3 Dreamboxen mit je 1 Festplatte drin und zusätzlich eine am USB Anschluß der FritzBox?

      Hab da irgendwie den Überblick verloren.

      Also ich, nachdem meine 920er wieder zurück ist, 1 Festplatte in der Box zum Aufnehmen und Löschen, 1 USB Stick für Timeshift und eine Backupfestplatte per USB an der FritzBox.

      Für die FritzNAS mußte ich in der FritzBox eine Freigabe schreiben (CIFS).

      Ich kann somit mit allen Geräten inkl. Handys darauf zugreifen.

      In der Dreambox hab ich ne automount.xml (kann ich gerne morgen Früh hochladen).
    • Also noch mal zusammengefasst:
      an der Fritzbox 6490 hängt eine 4TB-Platte als NAS per USB (war von dem Vorfall nicht weiter betroffen);
      an der neuen 920uHD ist eine 1TB-Platte rein zum Aufzeichnen eingebaut;
      an der alten 7020HD ist eine 4TB-Platte (für Serien) eingebaut und eine 3TB-Platte (für Filme) über eSata extern angeschlossen.

      Nach dem Werksreset an der Fritzbox waren die 3 Festplatten an/in den Dreamboxen praktisch leer. Auf der 3TB-Film-Platte waren noch einige Meta-Dateien, aber sonst nichts. und auf der 4TB-Serien-Platte war noch eine Folge einer einzigen Serie (ursprünglich über 30 Serien). Die Info zeigte mir nur einen Teil des Speicherplatzes als Frei an und ein Recovery-Versuch der 3TB-Platte am PC fand auch Dateien. Diese waren allerdings nur minimal nutzbar.

      Erfolgte Maßnahmen:
      Recovery-Versuch der externen Platte am PC (mit ExtfürWindows und DataRecoveryWizard)
      Aus- und wieder einhängen der Platten nach Trennung aller Netzgeräte
      Aufspielen eines alten Images
      Zugriffsversuche über verschiedene Wege (Dreambox direkt, PC ...)

      Inzwischen wird an der 4TB und 3TB-Platte der 7020HD die volle Kapazität als Frei angezeigt, was meine Hoffnungen weiter schwinden lässt.
      Werde Morgen noch mal mit dem von Fred Bogus Trumper genannten Befehl versuchen.
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • Ja, ich nehme auch an das die Fritzbox beim Reset ein Signal oder Überspannung durch das Netzwerk gesendet hat. Würde auch erklären warum die USB-Platte nicht betroffen ist.
      Wenn es in einer Sicherung ist muss ich sie nur finden, ich sehe jedenfalls keine.
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • Also die Aufforderung zum Initialisieren habe ich immer mit NEIN abgebrochen.
      Wenn da nichts "heimlich" im Hintergrund passiert dürfte das eigentlich nicht sein.

      Trotzdem danke für den Hinweis, bin für jeden Tip zu haben.
      Im Augenblick bin ich damit beschäftigt eine entsprechend große Platte zum Recovern zu beschaffen um dann mal mit "ExtundDelete" zu probieren.
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • ich glaube aber nicht an die spukhafte fernwirkung bei festplatten. Und recovern kann man auch auf der gleichen platte, mehr als ein directory mit unmenge files aus gefundenen inode listen kriegst du sowieso selten, und gerade bei aufnahmen wo du auch die kleinen meta files, eit, etc. brauchst ist das schwer benutzbar, also nicht zu viel erwarten.
      Bad mood, bad manners, bad Plugins, you have been warned :whistling:
    • gutemine schrieb:

      gerade bei aufnahmen wo du auch die kleinen meta files, eit, etc. brauchst ist das schwer benutzbar, also nicht zu viel erwarten.
      Ich bin mir da nicht sicher. Habe bei partiellen Verlusten immer die "dicken" Dateien als TransportStream (.TS) umbenannt und die in den VLC geworfen. Das funktioniert bei Videos sogar bei partiellen Verlusten innerhalb der Datei. Abspielen kann die Box jede einigermaßen intakte TS-Datei auch. .meta, .eit usw. braucht es dazu nicht.

      Ansonsten bin ich 100prozentig bei Dir. Spontane Selbstformatierung von HDDs gibt es nicht. Schon gar nicht durch den Werksreset einer Fritz. Das ist in 99 Prozent der Fälle Fehler 40 und das restliche Prozent ist die Plattenhardware. :) OK, ein böser Hacker könnte es auch noch gewesen sein. Wäre dann ja sowas wie ein externer Fehler 40. :D

      Einzige andere denkbare Lösung: ein hohl drehendes Plugin. Aktuelle MPCs zeigen z. B. - je nach Cfg - nicht immer alle Dateien an. Die sind aber trotzdem da und einmal "aktualisieren" hilft. Gibt aber so viel anderes Zeugs, das ich nicht kenne. Mag sein, dass da irgendwas beim falschen Finger auch mal den Aufräumevent anstößt. Womit wir wieder bei Absatz 1 wären.

      Im Zweifel sowieso immer das Recovery auf der gleichen Platte starten. Da werden dann nur die Directories/Nodes wieder hergestellt. Dann bei Bedarf .TS draus machen und gucken, ob Datei heile oder kaputt ... wenn die Platte richtig hinüber ist, dann erstmal zwei, drei Stunden in die Gefriertruhe: Und dann 1x alles kopieren, was wichtig ist und noch lebt ...
    • gutemine schrieb:

      ich glaube aber nicht an die spukhafte fernwirkung bei festplatten. Und recovern kann man auch auf der gleichen platte, mehr als ein directory mit unmenge files aus gefundenen inode listen kriegst du sowieso selten, und gerade bei aufnahmen wo du auch die kleinen meta files, eit, etc. brauchst ist das schwer benutzbar, also nicht zu viel erwarten.
      Naja, wenn du eine bessere Erklärung hast das zwei unabhängige Geräte mit insgesamt 3 Festplatten im selben Moment das gleiche Problem (keine Daten mehr anzeigen) aufweisen, höre ich gerne zu.
      Ich sage ja, ich finde es auch merkwürdig, aber mir fällt keine andere logische Erklärung ein.
      Die Filme habe ich sowieso alle im mkv oder mp4 umgewandelt, insofern wäre lediglich die meta und die cuts interessant, aber immer noch entbehrlich. würde mir also vollkommen reichen wenn ich durch umbenennen der großen Files die Aufnahmen zurück bekomme und alles andere löschen kann

      Gleiche Platte zum recovern? Muss ich nicht zum recovern den gleichen Speicherplatz frei haben wie die ursprünglich belegten Dateien einnehmen?
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • MarkoP schrieb:

      Gleiche Platte zum recovern? Muss ich nicht zum recovern den gleichen Speicherplatz frei haben wie die ursprünglich belegten Dateien einnehmen?
      Bei löschen oder formatieren (ohne Spezialfälle) wird einfach nur ein Eintrag (delete) oder eben alle (format) aus dem Dateikatalog gelöscht. Tools wie Undelete oder Unformat stellen dann nur diese Katalogeinträge wieder her. Im Zweifel genau da, wo die standen; ansonsten im dafür reservierten Bereich. Der von der Datei selbst belegte Platz wird dabei nicht angefasst. Weswegen da normalerweise nix kaputt gehen lann, was nicht schon kaputt ist.

      Ich habe auf meinen Server 2K8R2, auf dessen 40TB-RAID ich Videos und sonstigen Kram abküble, auch immer ein Undelete drauf. Bin manchmal gerade mit der Kommandozeile etwas zu schnell, was aber nicht ganz so schlimm ist, wenn man schnell genug reagiert. Backup habe ich natürlich auch noch. Bei den Dreamboxen wäre einiges Zeug bei Plattendefekt natürlich weg. Da gibt es keine Redundanz und auch kein Backup. Wäre aber zu verschmerzen, weil ich das wichtige Zeug regelmäßig von den Boxen runter ziehe. Was ja dann doch sowas wie ein Backup ist.

      Warum da bei Dir gleichzeitig drei Platteninhalte verschwinden? Sehr merkwürdig. Baugleiche Platten sterben manchmal fast zeitgleich. Aber Deine scheinen ja zu laufen. Haste schonmal geguckt, ob da was verschlüsselt worden ist? Es gibbt da so nette Softwaretierchen, die, kaum eingefangen, aanfangen, alle erreichbaren Dateien im lokalen Netz zu verschlüsseln, Vielleicht git es ja auch das eine oder andere Getier, dass die einfach löscht. :rolleyes:
    • Neu

      So, habe mit extundelete jetzt ungefähr 1/3 der Daten retten können, mehr ist wohl nicht drin.

      Jetzt hat sich aber das nächste Problem ergeben.
      Um einen Neustart zu machen, wollte ich die interne Platte komplett löschen und neu initialisieren, quasi in den Erstzustand zurückversetzen.
      Beim Aufrufen der Initialisierung kommt aber nun die Fehlermeldung:
      "Fehlermeldung"
      Festplatte konnte nicht initialisiert werden
      Fehler: Creating Partition failed


      Netzwerkgeräte hatte ich schon mal komplett abgeklemmt, brachte keine Änderung. Ist die Platte irgendwie vermurkst?
      Welche Möglichkeiten habe ich um die Platte neu zu initialisieren?
      Lohnt es sich die Platte auszubauen, auf Windows (FAT32) zu formatieren und wieder neu zu verbauen und dann zu initialisieren?
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MarkoP ()

    • Neu

      Die Platte wird mit 2 Partitionen angezeigt. Die erste lässt sich zeitweise manuell ein-/aushängen (nur nach einem Neustart).
      Wenn aus der Speicherverwaltung darauf zugegriffen wird, bzw. die Fehlermeldung angezeigt wurde ist der Einhängepunkt jedoch ein anderer.

      Der Ordner movie ist nicht vorhanden, das ist richtig. Muss er vorhanden sein? Ich mache alle Aufnahmen auf einen manuell erstellen Ordner records und ignoriere den movie Ordner absichtlich.
      Ich versuche nach Möglichkeit nie Standardvorgaben, -order, -ports etc. zu benutzen. Ist eine Marotte von mir.

      Die Ausgabe von fdisk -lu /dev/sda1 (interne Festplatte) sieht so aus:
      Spoiler anzeigen

      fdisk: device has more than 2^32 sectors, can't use all of them
      Disk /dev/sda1: 2199.0 GB, 2199023255040 bytes
      255 heads, 63 sectors/track, 267349 cylinders, total 4294967295 sectors
      Units = sectors of 1 * 512 = 512 bytes
      Disk /dev/sda1 doesn't contain a valid partition table


      Korrigiere:
      der Ordner movie wird zwar ignoriert ist aber leer vorhanden. Er hat die Rechte 755.

      Ergänzung:
      Ich kann /media/WDCWD40EFRX68W (interne Platte mit fehlerhaftem Mountpoint) auch nicht testen.
      "Fehlermeldung"
      Dateisystemüberprüfung konnte nicht beendet werden
      Fehler: Unmount failed

      Sie wird jetzt auch mit einem Ausrufezeichen und dem Vermerk "Erfordert Beachtung" angezeigt und lässt sich nicht mehr manuell ein-/aushängen.
      Nach einem Neustart (Gui-Neustart reicht) wird sie wieder als /media/hdd angezeigt.
      Wenn ich ins Dateisystem schauen solange sie falsch gemountet ist, werden dort auch einzelne Dateien und Verzeichnisse angezeigt, die aber nicht gelöscht werden können.
      Es heißt nur das sich die Daten nicht mehr an diesem Platz befinden.
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MarkoP ()

    • Neu

      MarkoP schrieb:

      Der Ordner movie ist nicht vorhanden, das ist richtig. Muss er vorhanden sein? Ich mache alle Aufnahmen auf einen manuell erstellen Ordner records und ignoriere den movie Ordner absichtlich.Ich versuche nach Möglichkeit nie Standardvorgaben, -order, -ports etc. zu benutzen. Ist eine Marotte von mir.
      Man sieht ja was bei rauskommt, wenn man Vorgaben irgnoriert und eigentlich nicht genau weiß was man tut. Zumindest schleicht sich der Eindruck langsam bei mir ein ...

      Entweder den movie Ordner erstellen oder Aufnahmepfade anpassen

      MarkoP schrieb:

      fdisk -lu /dev/sda1

      Habe ich den Befehl so gepostet - oder ignoriest du da auch wieder einfach Vorgaben?

      Mit fdisk -l liest man ein Device aus und keine Partition!

      fdisk -lu /dev/sda

      müsste der Befehl deiner Wahl lauten .....

      Zum Rest kann ich nicht viel sagen, ausser dass du dir sicher die config zerschossen hast. Ich würde mal neu flashen.
      Gruß Fred

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Fred Bogus Trumper ()