Diseqc Einstellungen sind anders

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Diseqc Einstellungen sind anders

      Leider komme ich mit den neuen Einstellungen der Tuner nicht zurecht.
      Ich habe 2 Vierfach-LNBs (zwei Satelliten), die über 4 einzelne Diseqc-Schalter an meinen 4 Tuner hängen.

      Mit der vorherigen OE 2.2 hatte ich es noch geschafft alle Tuner und LNBs schalten zu können.
      Jetzt probiere ich schon stundenlang.
      Wo finde ich eine Liste über die Angaben, die ich machen muss.

      Im Prinzip konnte ich mit jedem Tuner beide Sats empfangen.
      Was muss ich jetzt einstellen?
      Bilder
      • DiSEqC.jpg

        21,08 kB, 473×376, 46 mal angesehen
      • DSW-21.jpg

        20,7 kB, 548×338, 23 mal angesehen
    • sat konfig einfach diesqc A/B in der tunerkonfig und dann nur sagen welcher sat A und welcher B ist, wo ist da das problem. Wenn alle tuner gleich sind machst du das einmal für den ersten tuner und dann bei allen anderen die ein sat kabel haben gleich wie ... einstellen, oder intern verbunden wenn twin oder triple tuner mit nur einem sat kabel beim zweiten anschluss dieses tuners.
      Bad mood, bad manners, bad Plugins, you have been warned :whistling:
    • Du sollst das nicht auch probieren sondern so gehört das eingeszellt wenn du nichts von den erweiterten einstellungen brauchst. Einzeln testen wozu, du suchst mit dem ersten und der wird auch als erstes genommen. Prinziepiell kannst du schon alle tuner bis auf einen auf nichts angeschlossen stellen wenn du testen willst ob ein kabel ein problem hat, aber selbst dann ist es einfach jedes kabel mal an den ersten tuner zu tun um zu sehen ob alles ok ist.

      und nur 2000 sender und tunen fehlgeschlagen klingt auch nach nicht aktueller satellites.xml wenn die schuessel gut eingestellt ist.
      Bad mood, bad manners, bad Plugins, you have been warned :whistling:
    • Ich habe nun nochmal auch die Kabel überprüft. Die sollten eigentlich richtig angeschlossen sein.
      (Ein Softwareupdate vertauscht schließlich keine Kabel)
      Bisher konnte ich mehr als 6 Aufnahmen gleichzeitig machen und auch dazu fernsehen.
      Wenn ich jetzt 2 Aufnahmen von einem Transponder mache, kann ich keinen weiteren
      Sender anschauen.

      Erst hatte ich jetzt probiert alle gleich wie A1 laufen zu lassen.
      Dann habe ich sie nochmal einzeln eingestellt. Das gleiche Problem.

      Was bedeutet es, wenn vor dem Sendersuchlauf irgendwas von Tuner C Suchlauf steht?
      Das kann man an und ausschalten. (Habe jetzt noch keinen Screenshot hier.)
    • Ich komme hier nicht weiter.
      Alle Tuner sind "gleich wie..." A1 eingestellt und ich kann nur 2 unterschiedliche Transponder nutzen.

      Welche Möglichkeiten habe ich noch diese Sache zu testen?
      Wurde diese Art von Konfiguration, wie ich sie habe,überhaupt schon mal von jemand auf OE2.5 getestet?
      Falls OE2.5 nicht in der Lage ist 4 Tuner getrennt anzusprechen, wie kann ich auf die funktionierende OE2.2 zurückgehen?

      __________________________

      So, jetzt habe ich mal nach und nach die Tuner inaktiv geschaltet.
      Meine Tuner heißen A1, A2, B und C

      Wenn Tuner B aktiv ist, dann wird nichts empfangen, auch wenn Tuner C zur gleichen Zeit aktiv ist.
      Ist allerdings Tuner B inaktiv, dann kann ich auf Tuner C empfangen.


      Das war so vor dem Update nicht!

      (Kabel habe ich erst abgezogen, als ich den Fehler schon bemerkt hatte, für alle die sich fragen, ob
      ich eventuell dadurch einen Kurzschluss erzeugt hatte)

      Die Fragen sind jetzt natürlich, ob dies nur ein
      behebbarer Softwarefehler ist, oder durch eine
      falsche Konfiguration verursachter Hardwaredefekt.
      Und natürlich, was kann ich tun?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von lightsource ()