Wechsel auf neuste Oscam V11434 - Oscam startet nur sporadisch

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Wechsel auf neuste Oscam V11434 - Oscam startet nur sporadisch

      Hallo zusammen,

      ich habe bei meiner DM900 (neustes Daily OE 2.5) von Oscam Version 11402 auf die neuste 11434
      (oscam_1.20-rev-11434-arm-emu.upx von Counter 71) gewechselt.
      (Austausch der bin Datei mit Rechte 755).

      Seitdem ist es aber so, dass beim Booten der DM900 nur in rund 2 von 10 Neustarts Oscam gestartet wird.
      In den 8 von 10 Neustarts bleibt der Bildschirm dunkel und Oscam wird nicht ausgeführt.
      Das Webinterface von Oscam ist nicht erreichbar und auch die HD01 Karte wird nicht gelesen.

      Kann es vielleicht sein, dass man das Oscam Script anpassen muss? Gibt es eine besseres / aktuelleres Script?

      Display Spoiler

      #!/bin/sh
      ########################################
      ###### Powered by NewNigma2 Team ######
      ### newngima2.to ###
      ########################################


      EMUNAME="OSE 11434"
      OSVer="oscam_emu"

      remove_tmp ()
      {
      [ -e /tmp/ecm.info ] && rm -rf /tmp/ecm.info
      [ -e /tmp/ecm0.info ] && rm -rf /tmp/ecm0.info
      [ -e /tmp/ecm1.info ] && rm -rf /tmp/ecm1.info
      [ -e /tmp/.oscam ] && rm -rf /tmp/.oscam
      [ -e /tmp/oscam.log ] && rm -rf /tmp/oscam.log
      [ -e /tmp/oscamuser.log ] && rm -rf /tmp/oscamuser.log
      }

      case "$1" in
      start)
      echo "[SCRIPT] $1: $EMUNAME"
      if [ `pidof $OSVer | wc -l` == 1 ]; then
      echo "[0;31m $OSVer already running...[0m"
      elif [ -f /usr/keys/oscam.conf ]; then
      /usr/bin/$OSVer -c /usr/keys > /dev/null 2>&1 &
      else /usr/bin/$OSVer -c /etc/tuxbox/config > /dev/null 2>&1 &
      fi
      ;;
      stop)
      echo "[SCRIPT] $1: $EMUNAME"
      if [ `pidof $OSVer | wc -l` == 0 ]; then
      echo "[0;31m $OSVer not running...[0m"
      else
      kill `pidof $OSVer`
      sleep 2
      fi
      if [ `pidof $OSVer | wc -l` == 1 ]; then
      kill -9 `pidof $OSVer`
      fi
      remove_tmp
      ;;
      restart)
      $0 stop
      sleep 2
      $0 start
      ;;
      *)
      echo "[0;32m Usage: $0 start|stop|restart[0m"
      exit 1
      ;;
      esac

      exit 0




      Oder wurde in den letzten Oscam Versionen etwas geändert, was eine Anpasung in der der oscam.conf erfordert?

      Vielen Dank für Eure Hilfe und Tipps!
    • Vielen Dank an alle für Eure Tipp!

      Als erstes habe ich noch einmal die 11434er upx Version ausprobiert und es mit einem Delay von 10 und danach mit 15 Sekunden ausprobiert, aber das hat keine Verbesserung gebracht!

      Anschließend habe ich die aktuellste oscam_1.20-rev-11434-arm-emu.rar (von Counter71, ohne upx) ohne Delay ausprobiert und sie lief auf Anhieb.
      Bei einem Neustart war Oscam allerdings wieder dunkel.
      Nun habe ich den Delay auf 10 Sekunden eingestellt und zum Test ein paar Mal neu gebootet.
      Die Oscam ist dabei dann jedes Mal wieder korrekt gestartet.
    • zumal sich das modern nur auf das webinterface bezieht...
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Joey wrote:

      Ich kenne die Timeline.
      dann hast du lange nicht geschaut, sonst würdest du so etwas nicht behaupten.Wollte nur klar stellen, das da einiges nicht geht, was im aktuell möglich wäre.Nicht einmal der Emu Patch ist aktuell von der card.list wollen wir gar nicht reden.Da kannst du manuelle configs anlegen, die werden auch nichts nützen.
      Ist ja auch egal, kann ja jeder machen wie er es gerne möchte.Meine liegen auf /data/oscam/ , da kommen sie wenigstens nicht weg. :D
      Aber dauert bestimmt nicht mehr lange, dann kommt das schon lange angekündigte update und dann ist " Modern " wieder modern. ;)

      The post was edited 1 time, last by Unique ().