Probleme bei der Einbindung eines Synology NAS mit dem Netzwerkbrowser

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Probleme bei der Einbindung eines Synology NAS mit dem Netzwerkbrowser

      Hallo Zusammen,

      nachdem ich immer wieder den Spinner zu sehen bekommen habe und es sich nichts tat, habe ich mich entschlossen, dass System aus einem funktionierenden Backup wieder herzustellen. Eigentlich kein Thema, dachte ich zumindest...

      Ich habe ein Backup aus dem März 2018 genommen und wieder aufgespielt. Leider ohne Erfolg. Auch hier zeigt sich der Spinner bei einigen Aktionen (Aufnahmepfade, Video-Taste und manchmal auch beim einfachen umschalten) Daraufhin habe ich den Rescue Loader auf die aktuelle Version 103 upgedatet. Beim erneuten Versuch, das Backup aus dem März aufzuspielen zeigt aber auch der aktuelle Rescue Loader einen Fehler an.

      Display Spoiler

      [*] Remounting '/dev/mmcblk0p2' to '/data'[*] Creating ext4 filesystem 'dreambox-rootfs' on /dev/mmcblk0p1mke2fs 1.43-WIP (18-May-2015)Creating filesystem with 243712 4k blocks and 60928 inodesFilesystem UUID: d81b1d75-7add-41d8-b8e4-8ae04c88573eSuperblock backups stored on blocks: 32768, 98304, 163840, 229376Allocating group tables: 0/8 done Writing inode tables: 0/8 done Creating journal (4096 blocks): doneWriting superblocks and filesystem accounting information: 0/8 done[*] Mounting '/dev/mmcblk0p1' to '/mnt'[*] Extracting '/tmp/xfXDw1' to '/mnt'[*] Mounting '/dev' to '/mnt/dev'[*] Mounting '/proc' to '/mnt/proc'[*] Mounting '/run' to '/mnt/run'[*] Mounting '/sys' to '/mnt/sys'[*] Mounting '/tmp' to '/mnt/tmp'[*] Writing /usr/share/dreambox-secondstage/ssbl.bin to /dev/mmcblk0 (LBA: 8192)1035+1 records in1035+1 records out530316 bytes (517.9KB) copied, 0.096273 seconds, 5.3MB/supdate-alternatives: error: cannot append to '/var/log/alternatives.log': No such file or directory[*] Creating boot image[*] Writing bootblob.bin to /dev/mmcblk0 (LBA: 16384)15081+0 records in15081+0 records out7721472 bytes (7.4MB) copied, 1.536527 seconds, 4.8MB/s[*] Enabling boot source A0+1 records in0+1 records out5 bytes (5B) copied, 0.022113 seconds, 226B/s[*] Unmounting '/mnt/dev'[*] Unmounting '/mnt/proc'[*] Unmounting '/mnt/run'[*] Unmounting '/mnt/sys'[*] Unmounting '/mnt/tmp'[*] Unmounting '/mnt'[*] Unmounting '/data'[*] Finished successfully. You may reboot now.


      Dieser Fehler wird selbst dann angezeigt, wenn ich das aktuelle und nackte Newnigma 2 OE 2.5 lade.

      Hat jemand eine Idee, was da nicht rund läuft? Ich würde natürlich gern das System aus dem Backup wieder herstellen können...

      Vielen Dank für Eure Unterstützung!
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Das Flashlog ist i.O. Da ist kein relevanter Fehler. Der RescueLoader hat mit dem laufenden Image nichts zu tun. Das sind zwei komplett getrennte Systeme, die unabhängig von einander funktionieren.
      Wenn du ein Backup zurückspielst und wirklich aussschließlich die Inhalte des Backup übernommen werden sollen und nicht Einstellungen des derzeit installierten Images, musst du die zwei Haken "Backup current settings before flashing" und "Restore settings after flashing" ausmachen.
    • Danke Joey,

      die beiden Haken habe ich deaktiviert. Dennoch habe ich das Problem, dass das System hakt. Das Image, das ich bis vorgestern problemlos genutzt habe basiert auf dem Backup, das ich jetzt versuche wieder aufzuspielen. Ich bin ratlos.
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Hier scheint tatsächlich das Problem liegen. Wenn ich die Freigaben und die Aufnahmepfade lösche, läuft die Box. Allerdings kann ich dann natürlich kein Timeshift, Aufnahmen und Filme wiedergeben. Mir ist das ehrlich gesagt völlig unklar, wo es hier hakt. Wenn die Box wenigstens mal einen Crashlog liefern würde...

      Hast Du bzw. Ihr noch eine Idee?
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Mit dem Networkbrowser bzw. Mount Manager. Ich habe mal ein paar Screenshots erstellt.
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Jetzt hatte ich endlich mal einen Green Screen, allerdings hat die Crash Log Datei 0 bytes.... ???? Jetzt verstehe ich gar nichts mehr. Abgesehen davon liegt die Datei
      Files
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Ich verstehe nicht genau, was Du meinst. Ich habe doch auf dem NAS die Freigabe für die 7080 erstellt. Im Mount Manager ist die Freigabe dann ja auch zu sehen. Und beim Aufnahmepfad sieht man dann auch den Mount "video".

      Bin ich blind?
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Hab mich verguckt, dachte einen Screenshot vom NFS-Editor gesehen zu haben.
      Geht denn der Mount prinzipiell wenn du aufnimmst und abspielst? Irgendwas muss sich ja geändert haben, wenn es vorher keine Probleme gab. Es gibt auch noch einiges an Mountoptionen für Timeout, Retry usw. und auch viele Beispiele im Board dazu.
    • Nachdem ich gemountet habe sieht alles super aus. Wenn ich dann aber den Sender wechsel oder auf die Video-Taste drücke kommt der Spinner. Wenn ich dann einen harten Reboot mache kommt der Spinner gleich und nichts passiert mehr. Vielleicht könntest Du dieses Thema verschieben, da es ja nichts mit dem Rescue Loader zu tun hat. Dennoch eine Frage, was hat es denn mit der Fehlermeldung "alternatives: error: cannot append to '/var/log/alternatives.log': No such file or directory" aufsich?

      Mir ist das völlig unklar, da ich parallel auch für eine Solo 4k und eine Dreambox 500 identische Freigaben erteilt habe und keine Probleme habe. Ich werde mal spaßeshalber mir ein nacktes Original-Dreambox-Image laden und schauen, was dann passiert.

      Nochmals vielen Dank für Deine Unterstützung
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Je nach NAS und Softwarestand könnte auch die Angabe der NFS-Version erforderlich sein. Wie gesagt, im Board gibt es viele Beispiele. Das Thema wurde schon ziemlich oft durchgekaut. Füge mal die Option vers=3 hinzu oder gib für Beispiele vers=3 in die Boardsuche ein. Was du an Optionen per GUI einträgst, landet in der etc/enigma2/automounts.xml, die du auch mit einem Linux kompatiblen Editor direkt am PC bearbeiten kannst. Nach Änderung die Box neu starten.
      Die "Fehlermeldung" im Flashlog ist keine Fehlermeldung im eigentlichen Sinn und nicht relevant.
    • Funktioniert mit dem Original Dreambox Image. Daraufhin habe ich es erneut mit dem Backup versucht und siehe da, jetzt funzt es auch. Keine Ahnung warum, aber egal. Hauptsache es läuft jetzt.
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Ich glaube es lag an der Synology-Software. Nachdem ich dort die AFP-Freigabe für MacOS deaktiviert habe, lief es. Eine andere Erklärung habe ich nicht... Sei es drum, die Hauptsache ist, dass es jetzt wieder läuft und die Familie glücklich ist.

      Danke nochmals!
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Leider ist das Thema nun doch nicht gelöst. Nachdem es drei Tage funktionierte, geht der ganze Spuk von vorne los. Mein NAS kann auch vers 4.1. Auch damit funktioniert es nicht. Was mir jetzt jedoch aufgefallen ist, dass im Freigaben Editior unter Freigabeoptionen nichts steht. Wenn ich mich richtig erinnere stand dort in der Vergangenheit immer etwas. Kann es womöglich damit zusammenhängen?
      Images
      • Screenshot 2.png

        862.68 kB, 1,280×720, viewed 90 times
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung
    • Synology bietet aktuell CIFS gar nicht an. Aktuell kann man dort nur noch AFP (Mac) und SMB aktivieren. Ist SMB das alte CIFS? Darüber hinaus habe ich auch keinen Windows PC.

      Ach ja, und was ist mit den Freigabeoptionen?
      Dreambox 7080HDSSSS Newnigma2 (OE 2.5)
      Dereambox 500HD v.2 S Newnigma2 (OE 2.0)
      Vu+ Solo 4k SS VTI 14.0.1

      Meine Fragen dienen nicht dazu, Euch zu verar.... Ich habe wirklich wenig Ahnung