Probleme bei Unicable und DM920 mit FBC Tuner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme bei Unicable und DM920 mit FBC Tuner

      Hallo zusammen,
      ich habe ein Problem mit meiner neuen DM920 mit FBC Tuner (BCM45308X) und Unicable über DUR-line UCP 20.
      Angeschlossen ist der UCP 20 korrekt (zwei Ausgänge aus meinem Multischalter auf den UCP, Netzteil angeschlossen und Inbetriebnahme nach Anleitung)
      Die Tuner der Dream über Erweitert und den Eintrag für UCP-20 V2 die SCR Freq. zugewiesen.
      Ich habe schon alle Kombinationen durch, nur ein Tuner angeschlossen mit beiden SCR Frequenzen (A2 nicht aktiv!), beide Tunereingänge angeschlossen nach Kabelweiche von Dur-line und beide Tuner aktiviert, jeder separate Scr Freq. (A1 1284) (A2 1400) oder auch beide mit beiden Frequenzen. Dann nur A2 angeschlossen, A1 nicht aktiv keine Änderung.

      Fehler: Sobald ich eine Aufnahme auf DMAX (SD) starte erhalte ich Tunen fehlgeschlagen beim Ersten HD, ZDF HD, 3SAT HD und die dritten HD, dies sollte ja bei Unicable nicht passieren. Selbst wenn ich die Aufnahme abbreche erhalte ich Tunen fehlgeschlagen bei den obigen Sendern. Nach GUI Neustart ist alles wieder OK. ?(
      Ich bin im Moment ratlos. Als Image ist das aktuelle NN2 für 920UHD drauf mit MetrixStyleHD. Bei den oben beschriebenen Aufnahmeaktionen sieht man in der Infobar das ein Tuner orange und der andere grün angezeigt wird, auch nach Abbruch der Aufnahme. Auffällig bei den obigen Sendern ist der SNR Wert über 12 bis über 14db, die anderen Kanäle (RTL,Pro7 etc liegen bei ca. 9-10 db)
      Was kann ich noch machen? Für Ratschläge wäre ich dankbar.
      Gruß
      Jörg
    • Hi,

      was hängt denn an dem Multischalter, eine Antenne und dann auf den Astra ausgerichtet ?
      Gibt es eine externe Spannungsversorgung des Multischalters ?

      Einen Eingang des FBC Tuner deaktivieren, dem anderen die zwei SCR Frequenzen zuweisen.

      und den könnte man an beiden Eingängen des UCP die Spannungen 13/18V messen

      greetings
    • @yami; Grundsätzlich muss es ohne Kabelweiche funktionieren, wenn also nur ein Kabel angeschlossen ist, z.B. an A1 und A2 auf inaktiv gestellt ist. Bei der Tunerkonfiguration werden für das LNB die beiden SCR-Frequenzen eingetragen. Damit kannst du Sender von zwei Transpondern parallel empfangen.
      Dass es zu Tunen Fehlgeschlagen kommt, könnte daran liegen, dass manche Komponenten etwas länger benötigen (siehe z.B. Einstellung Unicable). In diesem Fall kann das Plugin enigma2-plugin-systemplugins-satelliteequipmentcontrol helfen.
    • Den Abzweiger brauchst du nicht.
      Ich würde mal folgendes Probieren :
      die Leitung ohne Abzweiger an A1 anschliessen und nur SCR 1284 zuweisen. A2 deaktivieren.
      Jetzt Sendersuchlauf starten und schauen wieviel Sender er findet. Dann am UCP20 die 2 Eingänge von Multischalter tauschen und wieder Sendersuchlauf durchführen.
      Das Gleiche nochmals mit der SCR 1400.
      je nachdem wann dein Problem auftritt, also keine oder wenige Sender gefunden werden kann dann festgestellt werden woran es liegt.

      Vielleicht ist ja z.B. die 1400 mhz durch etwas gestört ? Ucp20 defekt , oder ....


      PS
      Ich würde den UCP20 nicht verwenden, sondern nochmals ein bisschen Geld in die Hand nehmen und z.B. diesen Multischalter vor deinem einsetzen
      hm-sat-shop.de/einkabelsysteme…1lMQ74EAQYBCABEgIOlvD_BwE
      Dann kannst du den FBC Tuner auch voll ausnutzen :)

      Eine fachmännisch installierte Satanlage sieht aber anders aus :D
    • Hallo Mausi,

      ich habe alle Kombinationen durch und beim Einzelanschluß funktioniert alles, es werden 1396 Kanäle gefunden, egal in welcher Kombination. Was nicht funktioniert ist wie bereits oben beschrieben wenn man auf dem Highband eine Sendung anschaut und versucht im Lowband per Bild in Bild zu sehen oder im Highband aufnimmt und im Lowband eine Sendung sehen möchte. (Oder die umgekehrte Variante)
      Es funktioniert also in Kombination die Umschaltung High/Low nicht.

      Gruß
      Jörg
    • Hallo,

      der UCP-20 war defekt! Ich hatte es nochmals direkt mit meinem LG-TV auf Unicable in Kombination mit der DM 920 ausprobiert, genau das gleiche Verhalten. Sobald ein Gerät im Highband war wurde auf dem zweiten im Lowband nichts empfangen. Habe jetzt einen DPC-32K und alles läuft ohne Probleme.

      Gruß

      Jörg