Keine Verbindung zu meinem NAS via nfs; auto.network ohne Funktion?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neu

      ich weiss nicht ob es uns noch zum Erfolg führt. Im folgenden der code der in der Datei auto.master abgelegt ist (von mir nicht verändert):

      #
      # $Id: auto.master,v 1.4 2005/01/04 14:36:54 raven Exp $
      #
      # Sample auto.master file
      # This is an automounter map and it has the following format
      # key [ -mount-options-separated-by-comma ] location
      # For details of the format look at autofs(5).
      #/smb /etc/auto.smb
      #/net /etc/auto.net
      /autofs /etc/auto.hotplug
      /media/net /etc/auto.network

      /autofs/etc/auto.hotplug
      /media/net /etc/auto.network

      Vielleicht findet ihr den Fehler? Ich bin ansonsten leider ratlos und verstehe nicht warum sich meine Freigaben nicht verbinden wollen.
      Viele Grüße
      Joachim
      DM7020HD, Newnigma2 v4.0.16, SONY KDL-55HX925
    • Neu

      Versuch mal die angepasste Verion, USERNAME und PASSWORT natürlich nur wenn ein Useraccount vergeben ist:

      NAS-Videos -fstype=nfs,ro,nolock,soft,tcp,noperm,noserverino,user=USERNAME,pass=PASSWORT ://192.168.178.35/data/Videos

      sonst halt so:

      NAS-Videos -fstype=nfs,ro,nolock,soft,tcp,noperm,noserverino ://192.168.178.35/data/Videos