Keine Lautstärkereglung DVB-T2 mit AC3+

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Keine Lautstärkereglung DVB-T2 mit AC3+

      Box 900UHD Kabel
      Tuner A1 = DVB-C
      Tuner A2 = DVB-T2
      Nachdem ich heute morgen die box frisch geflasht haben,
      funktioniert mit DVB-T2 bei allen kanälen, die in AC3+ ton
      senden, die Lautstärkereglung nicht mehr, nur Mute geht.
      Bei kanälen mit HE-AAC tonspur geht es einwandfrei.
      im alten image hat das noch funktioniert und in den
      A/V-Einstellungen war noch der eintrag :
      " Konvertiere AC3+ zu AC3 - HDMI gesteuert".
      in den "Advanced Audio Settings" fehlt auch der eintrag für AC3+.
      hab in den settings nirgend was dazu gefunden. muss ich eventuell
      was nachinstallieren, oder geht das nicht mehr?
    • und genau da wird das problem liegen, dass doch was fehlt!
      ich hab "Advanced Audio Settings" deinstalliert und siehe da,
      in den A/V-Einstellungen ist wieder der eintrag:
      " Konvertiere AC3+ zu AC3 - HDMI gesteuert" und es funktioniert
      wieder einwandfrei, auch kein pfeifton mehr beim umschalten
      von kanälen mit HE-AAC tonspur auf kanäle mit AC3+ tonspur.
      ich bedanke mich auch für den hervorragenden support!
    • Das ist ja auch Absicht dass der Menüpunkt im "normalen" Audiomenü verschwindet, exakt den gleichen gibt es aber auch in Advanced Audio Settings nur mit mehr Auswahlmöglichkeiten.

      Dolby Digital Plus -> konvertiere zu AC3

      MANN müsste halt erstmal die Augen aufmachen bevor man immer gleich rummeckert!
      Mal davon abgesehen auch bei AC3 lässt sich die Lautstärke nicht regeln nur wenn man AC3 Downmix aktiviert hat!
      Dann wählt man doch besser gleich Konvertierung zu Mehrkanal PCM aus dann hat man auch Mehrkanalton...

      The post was edited 1 time, last by dhwz ().