Box hängt bei HD und rebootet bei UHD Video Dateien

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Box hängt bei HD und rebootet bei UHD Video Dateien

      Hallo,

      Auf Hinweis aus einem anderen Thread, durch User hilfsbereit, erstelle ich diesen Thread.

      Könnte jemand von den EMC Spezialisten sich mal meine beiden Logs ansehen?
      Im File enigma2.log, dass ein Beispiel für die HD Datei ist, sieht man in Zeile 489 den Event. Die Spinner werden dort aktiviert. Hervorgerufen durch Spulen per Zahlentaste, das Video hängt aber auch wenn man den Film schauen will nach einigen Monuten ohne Spulen
      Im zweiten File, enigma2_uhd, ein Beispiel für ein h265 File. Hier rebootet die Box sogar, ebenfalls durch vorwärts springen ausgelöst.

      Setup = Original Dreambox 920 mit Dailiy Image.

      Bin für jede Hilfe dankbar!

      lg, BD
      Dateien
      • enigma2.log

        (49,51 kB, 11 mal heruntergeladen, zuletzt: )
      • enigma2_uhd.log

        (107,45 kB, 10 mal heruntergeladen, zuletzt: )
    • das hat nichts mit dem EMC zu tun.

      Gstreamer error: Could not read from resource. (9) from source
      /media/Recordings/Movies/HD/00 - Neu/11-2018/ <--ist das ein Netzwerkmountpfad oder auf der internen HDD ?
      bei dem Fehler könnte man vermuten, wenn es ein Netzwerkmount ist, das dieser nicht erreichbar ist, oder kurzzeitig überlastet ist.

      bei dem UHD demux ich immer TrueDolby spuren raus, seitdem crashed bei mir nichts mehr. Ich lass immer nur AC3/DTS drin.
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Das ist auf meinem NAS, also ja es ist ein Netzwerkmount. Eigentlich hatte ich gedacht, dass es genau am Netzwerk und den Komponenten nicht liegen kann. Gigabit LAN und das NAS ist auch relativ neu und mit ausreichend Ressourcen ausgestattet. Irgendeine Idee, wie ich dem Ganzen auf die Spur kommen kann?

      Kannst du mir sagen, mit welchem Tool ich die Tonspur am besten entfernen kann?
    • MKVTOOLNix... da ziehste einfach das MKV rein, machst die Häkchen raus, wo du die Tonspur nicht brauchst
      und dann speicherst es neu ab.

      Kopier den 720p Film mal auf die Interne HDD falls du eine hast, oder auf einen USB Stick und teste den von da.
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Vom Stick funktioniert es, zumindest konnte ich da jetzt mal problemlos nach vorne und zurück springen. Werde ihn jetzt mal abspielen und wenn das klappt, dann hast du eindeutig recht damit, dass die Verbindung zum NAS das Problem ist. Nur den Fehler finden, das wird ein Spaß...

      Danke dir vielmals dafür und auch für den Tipp mit MKVTOOL.nix, den ich noch testen muss.
    • Ich muss das Thema leider nochmal hervorholen, weil ich den Fehler nicht finde. Es ist eindeutig die Netzwerkverbindung, aber ich kann es nicht lokalisieren.
      Wenn ich von der 920 vom NAS oder der 7080 zurück auf deie 920er einen Filetransfer starte, und zwar mit rsync, dann bricht die Datenübertragung komplett ein, und zwar von Anfangs 40MB/s auf 1-3MB. Dabei hängt der Fortschritt auch immer wieder, bricht allerdings nicht komplett ab. Währenddessen sind Ping Antwortzeiten ganz normal, ich sehe auf der 7080 keine Erhöhung der Load. Auf der 920, wo ich rsysnc starte und auch hinkopiere, bleibt die Load zuerst normal, sobald es aber zu stocken beginnt, bewegt sie sich von 0,20 auf etwa 1,20 und bleibt dann dort auch. Das lässt sich von beiden Richtungen aus spielen.

      NAS <> 7080 funktioniert
      NAS <> 920 funktioniert nicht
      7080 <> 920 funktioniert nicht

      Es handelt sich jeweils um NFS Shares, von und zu denen kopiert bzw. zugegriffen wird. Alle Geräte hängen am gleichen Gigabit Switch, Verkabelung wurde auch schon getauscht.