DM920UHD Netzwerkprobleme

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DM920UHD Netzwerkprobleme

      Hallo und guten Abend,

      kurze Frage in die Runde. Ich habe auf meiner DM920UHD das neue Newnigma2 Image. Es läuft eigentlich alles super inkl. cccam 2.3.0 aber ich habe immer wieder sporadische Aussetzer mit den Netzwerkkarten. Sowohl LAN als auch Wlan. Es äußert sich so, dass auf einmal das Netzwerk der Box tot ist. Es ist kein Ping mehr auf die IP der Box möglich. Dieser Zustand hält dann unterschiedlich lange an. Meistens für 2-3 Minuten. Danach, ohne dass ich etwas machen muss geht alles wieder. Das habe ich am Abend ca. 5 - 10 mal. Hat evtl. jemand eine Idee was das sein kann?
    • @chrizsch: Wie ist denn dein Netzwerk aufgebaut? Ist die DM920 z.B. direkt an einer Fritzbox angeschlossen, oder über einen Switch? Wie ist der PC angeschlossen, von dem aus das ping auf die DM920 ab und zu nicht geht? Die Ursache der Störung kann vielfältiger Natur sein, z.B. defektes Kabel, defekter Port, usw. Ob's an der DM920 liegt, könntest du evtl. dadurch herausfinden, dass du nur die DM920 und ein Notebook zusammenschaltest und testest, ob auch in diesem minimalen Netzwerk das Problem auftritt.
    • Hallo, Danke für die Antwort,

      der PC hängt direkt mit Kabel an der Fritzbox. Kabel auch schon getauscht. Andere Geräte kann ich ganz normal pingen. Es muss tatsächlich an der Dreambox hängen. Komisch ist, dass die Dreambox das Problem mit Wlan und Lan hat. Bei beiden Schnittstellen ist wohl die Verbindung dann kurz weg. Das hat natürlich zur Folge, dass auch mein Bild dunkel wird. Daher ist es sehr ärgerlich.
    • chrizsch wrote:

      Das hat natürlich zur Folge, dass auch mein Bild dunkel wird.

      Im Zusammenhang mit CCcam sieht das nach externem CS aus, was hier lt. Bordregeln eben nicht erlaubt ist

      8. Keine Unterstützung für externes CS.

      Nach deiner sehr vagen Beschreibung hat dein Netzwerkproblem aber auch nichts mit dem Image zu tun
      das klingt eher nach "home made config error"