Backup

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo,

      durch einen Fehler der VideoDB bin ich zufällig darauf gestoßen, dass das Backup-Tool auf meiner 920 verrückt spielt.
      Es wird nach dem starten immer und immer wieder die Meldung "Installation finished: xz" angezeigt.
      Die Auswahl einer Sicherung vom vergangenen Freitag führt zur Fehlermeldung "Tut mir Leid, kein xz Binary gefunden". Die Sicherung wurde ohne Probleme Erfolgreich erstellt.
      Ich kann nicht sagen wann genau der Fehler erstmalig aufgetreten ist. Vermutlich aber mit dem Softwareupdate vom Samstag.

      Weiß dazu jemand etwas?
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • Da es sein kurzer Zeit die Möglichkeit des flashens per USB Stick gibt, und diese nur tar.xz unterstützt, wurde dBackup ebenfalls um dieses Format erweitert.
      Abgesehen davon, werden z.B. die NN2 Images ebenfalls alle in tar.xz gepackt angeboten. Da du eine alte dBackup Version auf der Box hattest, wird jetzt versucht,
      das xz nachzuinstallieren. Das wurde hier aber schon mal in Beiträgen beschrieben, einfach mal die Boardsuche anwerfen.

      Dbackup v2.1-r2
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      mediaportal-weed-skins
      Screenshot richtig erstellen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()

    • Ich hab im Board gesucht und zwei Threats gefunden, aber nicht den. Ist ja immer so, dass man alles findet nur nicht das was man sucht.

      Bei mir wird in der Softwareverwaltung 2.2 r24 angezeigt. Da dort kein Aktualisierbar angezeigt wird, muss ich davon ausgehen, dass dies auch die Installierte Version ist. Also wieso alte dBackup-Version?
      Ist dieses "feed.newnigma2.to/daily/oe2.5/…m/xz_5.2.2-r0.1_armhf.deb" aus dem anderen Threat ein extra Plugin? Muss das separat installiert werden?
      Meine Backups waren schon immer tar.xz - Verstehe also nicht was es mit der Neuerung auf sich hat. Mit dem Stick hab ich schon auf meiner alten 7020 gesichert und geflasht, aber selbst GuteMine behauptet ja das ginge nicht.

      Ich probiers nachher oder morgen mal aus und melde mich dann dazu.

      Vielleicht kannst du mir aber mit einem anderen Problem mit dBackup helfen.
      Ich versuche seit geraumer Zeit per cronjob und script dBackup so zu automatisieren, dass ein Backup wöchentlich erstellt wird.
      Wenn ich das script manuell anstoße funktioniert es, aber nicht per cron. Weder auf der neuen 920 noch auf der alten 7020.

      Ergänzung:
      Der Versuch das File aus dem anderen Threat offline zu installieren endete in einem GS.
      Über Telnet funktionierte es dann schließlich.
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MarkoP ()