Netzwerkmanager-Plugin nicht installierbar

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Netzwerkmanager-Plugin nicht installierbar

      Hallo,
      meine DM900 ist nach meinem Newnigma-Update nicht mehr hochgefahren (grüner Bildschirm und Hochfahren/Abstürzen in Schleife). Dann hab ich über den Browser die Firmware neu installiert. Jetzt läuft sie wieder und auch fast alle meine Einstellungen sind auch noch da (Sender, programmierte Timer). Allerdings sieht die Oberfläche jetzt anders aus (siehe Anhang). Ist ganz in Blau gehalten - erinnert mich an die Firmware die damals von Dreambox beim Kauf drauf war.

      Ich hab mir damals aufgeschrieben wie ich die Plugins Netzwerkmanager und Netzwerkbrowser installieren kann, aber so funktioniert es nicht (mehr). Entweder das geht jetzt anders, oder ich hab ne andere Skin drauf oder aber ich hab nach dieser Neuinstallation nicht mehr Newnigma drauf. Kann es sein dass bei der Neuinstallation zwar meine Einstellungen übernommen wurden, allerdings nicht mehr Newnigma sondern die ursprüngliche Firmware installiert wurde???

      Danke für eure Hilfe schon mal im Voraus,
      Björn
      Bilder
      • 20190112_213935.jpg

        5,14 MB, 5.312×2.988, 57 mal angesehen
    • Neu

      Du meinst die Timer, Einstellungen und Sender, die du jetzt mit dem original Image gemacht/eingestellt hast? Sender bzw. Favoriten und Timer kannst du sichern, Einstellungen würde ich nicht unbedingt übernehmen, sondern im neu geflashten NN2 neu machen.
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      mediaportal-weed-skins
      Screenshot richtig erstellen
    • Neu

      Also das mit dem Skin lässt sich leicht erklären.
      Du hast beim letzten Flashen offensichtlich ja schon die Einstellungen gesichert. Vermutlich hattest du eben die zwei passenden Häkchen beim Flashen gesetzt. Dabei wurde natürlich auch die Einstellung deines damaligen Skins gesichert. Wenn das jetzt kein vorinstallierter Skin war, wird die Einstellung ignoriert und der Dream Default Skin genutzt. Sonst würde die Box ja gar nicht starten und deshalb gibt es ja einen Default ;)
      Das kann also auch ein NN2 image sein, das du da installiert hast. Nur am Skin kann man das nicht feststellen.

      Ich weiß nicht, ob es im NN2 irgendein Menü oder eine Info gibt, womit du das image eindeutig identifizieren könntest. Evtl mal bei den Skins nach dem NN2 Standard suchen? Das müsste der Nuke sein ?(