Update nicht möglich OE 2.5 900UHD

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Update nicht möglich OE 2.5 900UHD

      Hallo zusammen, ich kann plötzlich keine Update mehr machen.
      Es kommt folgende Meldung, kann mir jemand einen Tip geben.

      enigma2-skin-newnigma2-hd enigma2-skin-nn2-default enigma2-skin-vali.hd.flex
      golang-plaincast-meta newnigma2-aliases newnigma2-defaults
      newnigma2-image-info packagegroup-opendreambox-base
      86 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
      1 not fully installed or removed.

      Need to get 14,9 MB of archives.
      After this operation, 0 B of additional disk space will be used.
      Do you want to continue? [Y/n]
      Dreambox 900UHD
      OE 2.5
    • Do you want to continue? [Y/n]
      ( wollen sie fortfahren ? Yes/No ) heißt das ....

      da geht es mit einem einfachen Y und enter weiter .... wenn das alles ist, was angezeigt wird.
    • Hat leider nicht geklappt.
      Update wurde über Telnet gestartet
      Hier die Fehlermeldung aus dem Telnet


      a2-plugin-systemplugins-hdmicec enigma2-plugin-systemplugins-hotplug
      enigma2-plugin-systemplugins-mediadatabasemanager
      enigma2-plugin-systemplugins-mphelp
      enigma2-plugin-systemplugins-networkbrowser-meta
      enigma2-plugin-systemplugins-networkmanager
      enigma2-plugin-systemplugins-positionersetup
      enigma2-plugin-systemplugins-satfinder
      enigma2-plugin-systemplugins-setpasswd
      enigma2-plugin-systemplugins-skinselector
      enigma2-plugin-systemplugins-toolkit enigma2-plugin-systemplugins-upnp
      enigma2-plugin-systemplugins-videomode
      enigma2-plugin-systemplugins-videotune
      enigma2-plugin-systemplugins-weathercomponenthandler enigma2-plugins-meta
      enigma2-plugins-po enigma2-skin-elgato-hd enigma2-skin-newnigma2-fonts
      enigma2-skin-newnigma2-hd enigma2-skin-nn2-default enigma2-skin-vali.hd.flex
      golang-plaincast-meta newnigma2-aliases newnigma2-defaults
      newnigma2-image-info packagegroup-opendreambox-base
      86 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
      1 not fully installed or removed.

      Need to get 14,9 MB of archives.

      After this operation, 0 B of additional disk space will be used.
      Do you want to continue? [Y/n] Abort.
      [1;31mroot[m@[0;32mdm900:[34;1m~[m$ df -m > /tmp/meminfo.dcc; echo ">>> DONE <<<";
      >>> DONE <<<
      Dreambox 900UHD
      OE 2.5
    • poste doch mal die ganze Ausgabe, und nicht nur einen Teil davon.

      Do you want to continue? [Y/n] Abort.
      Was hast du da ausgewählt?

      PS: wenn dir das per telnet zu kompliziert ist, warum aktualisierst du dein Image nicht über den Paketmanager? Die Abfrage wird da aber sicher auch erscheinen.
    • [1;31mroot[m@[0;32mdm900:[34;1m~[m$ up

      0% [Working]

      0% [Connecting to feed.newnigma2.to]
      clear


      0% [Connecting to feed.newnigma2.to]

      0% [Connecting to feed.newnigma2.to]

      0% [Connecting to feed.newnigma2.to]

      0% [Connecting to feed.newnigma2.to]

      0% [Connecting to feed.newnigma2.to]

      0% [Connecting to feed.newnigma2.to]
      -------------------- < Script > ----------------------------

      0% [Connecting to feed.newnigma2.to]df -m > /tmp/meminfo.dcc; echo ">>> DONE <<<";


      0% [Connecting to feed.newnigma2.to]


      0% [Connecting to feed.newnigma2.to]

      Err feed.newnigma2.to ./ InRelease

      0% [Working]

      0% [Connecting to feed.newnigma2.to]


      0% [Connecting to feed.newnigma2.to]

      Err feed.newnigma2.to ./ InRelease

      0% [Working]

      0% [Connecting to feed.newnigma2.to]

      0% [Connecting to feed.newnigma2.to]


      0% [Connecting to feed.newnigma2.to]

      Err feed.newnigma2.to ./ InRelease

      0% [Working]

      0% [Connecting to feed.newnigma2.to]


      0% [Connecting to feed.newnigma2.to]

      Err feed.newnigma2.to ./ Release.gpg
      Temporary failure resolving 'feed.newnigma2.to'

      0% [Working]

      0% [Connecting to feed.newnigma2.to]


      0% [Connecting to feed.newnigma2.to]

      Err feed.newnigma2.to ./ Release.gpg
      Temporary failure resolving 'feed.newnigma2.to'

      0% [Working]

      0% [Connecting to feed.newnigma2.to]


      0% [Connecting to feed.newnigma2.to]

      Err feed.newnigma2.to ./ Release.gpg
      Temporary failure resolving 'feed.newnigma2.to'

      0% [Working]

      Reading package lists... 0%

      Reading package lists... 0%

      Reading package lists... 1%

      Reading package lists... 3%

      Reading package lists... 3%

      Reading package lists... 78%

      Reading package lists... 78%


      Reading package lists... 92%

      Reading package lists... 92%

      Reading package lists... Done

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/all/./InRelease

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/arm/./InRelease

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/dm900/./InRelease

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/all/./Release.gpg Temporary failure resolving 'feed.newnigma2.to'

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/arm/./Release.gpg Temporary failure resolving 'feed.newnigma2.to'

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/dm900/./Release.gpg Temporary failure resolving 'feed.newnigma2.to'

      W: Some index files failed to download. They have been ignored, or old ones used instead.

      Reading package lists... 0%

      Reading package lists... 100%

      Reading package lists... Done


      Building dependency tree... 0%

      Building dependency tree... 0%

      Building dependency tree... 50%

      Building dependency tree... 50%


      Building dependency tree


      Reading state information... 0%

      Reading state information... 2%

      Reading state information... Done

      Calculating upgrade... The following packages were automatically installed and are no longer required:
      enigma2-plugin-extensions-babelzapper-meta
      enigma2-plugin-extensions-bitrateviewer-meta
      enigma2-plugin-extensions-infobartunerstate-meta
      enigma2-plugin-extensions-merlinmusicplayer-meta
      enigma2-plugin-extensions-moviecut-meta
      enigma2-plugin-extensions-partnerbox-meta
      enigma2-plugin-extensions-permanenttimeshift-meta
      enigma2-plugin-extensions-reconstructapsc-meta
      enigma2-plugin-extensions-seriesplugin-meta
      enigma2-plugin-extensions-stalkerclient-meta
      enigma2-plugin-extensions-vlcplayer-meta
      enigma2-plugin-systemplugins-networkbrowser-meta
      enigma2-plugin-systemplugins-vps-meta golang-plaincast-meta
      gstreamer1.0-plugins-bad-dashdemux live555
      Use 'apt-get autoremove' to remove them.
      Done
      The following NEW packages will be installed:
      tzdata-europe
      The following packages have been kept back:
      enigma2-plugin-systemplugins-streamserver
      The following packages will be upgraded:
      dreambox-dvb-modules dreambox-dvb-modules-lcd dreambox-dvb-modules-stb-core
      enigma2 enigma2-fonts-handelgotdbol enigma2-fonts-mil enigma2-meta
      enigma2-plugin-extensions-audiosync enigma2-plugin-extensions-autotimer
      enigma2-plugin-extensions-bitrateviewer
      enigma2-plugin-e
      xtensions-bitrateviewer-meta
      enigma2-plugin-extensions-browser enigma2-plugin-extensions-cutlisteditor
      enigma2-plugin-extensions-dreamexplorer enigma2-plugin-extensions-epgrefresh
      enigma2-plugin-extensions-filebrowser enigma2-plugin-extensions-flexsetup
      enigma2-plugin-extensions-genuinedreambox
      enigma2-plugin-extensions-graphmultiepg enigma2-plugin-extensions-hbbtv
      enigma2-plugin-extensions-mediacenter
      enigma2-plugin-extensions-mediarenderer
      enigma2-plugin-extensions-mediascanner
      enigma2-plugin-extensions-merlinmusicplayer-meta
      enigma2-plugin-extensions-partnerbox-meta
      enigma2-plugin-extensions-permanenttimeshift-meta
      enigma2-plugin-extensions-piconmanager
      enigma2-plugin-extensions-pictureplayer
      enigma2-plugin-extensions-quickbutton enigma2-plugin-extensions-socketmmi
      enigma2-plugin-extensions-teletext enigma2-plugin-extensions-vlcplayer-meta
      enigma2-plugin-extensions-weatherplugin
      enigma2-plugin-extensions-webbouqueteditor
      enigma2-plugin-extensions-webinterface
      enigma2-plugin-newnigma2-backupmanager enigma2-plugin-newnigma2-camdctrl
      enigma2-plugin-newnigma2-filebrowser
      enigma2-plugin-newnigma2-infobarposition
      enigma2-plugin-newnigma2-language-de enigma2-plugin-newnigma2-language-en
      enigma2-plugin-newnigma2-menu enigma2-plugin-newnigma2-paketmanager
      enigma2-plugin-newnigma2-picon enigma2-plugin-newnigma2-sleeptimer
      enigma2-plugin-newnigma2-systeminformation enigma2-plugin-newnigma2-tools
      enigma2-plugin-skincomponents-boxinfo
      enigma2-plugin-skincomponents-ciplusdisplay
      enigma2-plugin-skincomponents-cover
      enigma2-plugin-skincomponents-eventnameextra
      enigma2-plugin-skincomponents-mfeinfo
      enigma2-plugin-skincomponents-mflashinfo
      enigma2-plugin-skincomponents-reftomoviename
      enigma2-plugin-skincomponents-runningtext
      enigma2-plugin-skincomponents-serviceinfofhd
      enigma2-plugin-systemplugins-commoninterfaceassignment
      enigma2-plugin-systemplugins-crashlogautosubmit
      enigma2-plugin-systemplugins-fsblupdater
      enigm
      a2-plugin-systemplugins-hdmicec enigma2-plugin-systemplugins-hotplug
      enigma2-plugin-systemplugins-mediadatabasemanager
      enigma2-plugin-systemplugins-mphelp
      enigma2-plugin-systemplugins-networkbrowser-meta
      enigma2-plugin-systemplugins-networkmanager
      enigma2-plugin-systemplugins-positionersetup
      enigma2-plugin-systemplugins-satfinder
      enigma2-plugin-systemplugins-setpasswd
      enigma2-plugin-systemplugins-skinselector
      enigma2-plugin-systemplugins-toolkit enigma2-plugin-systemplugins-upnp
      enigma2-plugin-systemplugins-videomode
      enigma2-plugin-systemplugins-videotune
      enigma2-plugin-systemplugins-weathercomponenthandler enigma2-plugins-meta
      enigma2-plugins-po enigma2-skin-elgato-hd enigma2-skin-newnigma2-fonts
      enigma2-skin-newnigma2-hd enigma2-skin-nn2-default enigma2-skin-vali.hd.flex
      golang-plaincast-meta newnigma2-aliases newnigma2-defaults
      newnigma2-image-info packagegroup-opendreambox-base
      86 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
      1 not fully installed or removed.

      Need to get 14,9 MB of archives.

      After this operation, 0 B of additional disk space will be used.
      Do you want to continue? [Y/n] Abort.
      [1;31mroot[m@[0;32mdm900:[34;1m~[m$ df -m > /tmp/meminfo.dcc; echo ">>> DONE <<<";
      >>> DONE <<<
      [1;31mroot[m@[0;32mdm900:[34;1m~[m$
      u
      p
      Dreambox 900UHD
      OE 2.5
    • Der Feed ist erreichbar. Bist du dir 100%ig sicher, das deine Box Zugang zum INet hat?

      Viergen wrote:

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/all/./InRelease

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/arm/./InRelease

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/dm900/./InRelease

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/all/./Release.gpg Temporary failure resolving 'feed.newnigma2.to'

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/arm/./Release.gpg Temporary failure resolving 'feed.newnigma2.to'

      W: Failed to fetch feed.newnigma2.to/daily/oe2.5/deb/dm900/./Release.gpg Temporary failure resolving 'feed.newnigma2.to'

      W: Some index files failed to download. They have been ignored, or old ones used instead.
      ... das sieht alles nicht danach aus .....
      Poste hier mal deine Netzwerkeinstellungen.
    • Habe die Netzwerkeinstellungen gelöscht und neu angelegt, jetzt geht der zugriff auf die Update`s
      Jetzt habe ich folgende Fehlermeldung:


      u
      p




      0% [Working]

      Ign feed.newnigma2.to ./ InRelease

      12% [Working]

      Ign feed.newnigma2.to ./ InRelease

      20% [Working]
      Ign feed.newnigma2.to ./ InRelease

      25% [Working]

      Hit feed.newnigma2.to ./ Release.gpg

      50% [Working]
      Hit feed.newnigma2.to ./ Release.gpg

      56% [Working]

      Hit feed.newnigma2.to ./ Release.gpg

      60% [Working]

      Hit feed.newnigma2.to ./ Release

      60% [Working]
      Hit feed.newnigma2.to ./ Release

      60% [Working]
      60% [Release gpgv 1.601 B] [Waiting for headers]
      50% [Waiting for headers]
      50% [Release gpgv 1.601 B] [Waiting for headers]
      44% [Waiting for headers]
      Hit feed.newnigma2.to ./ Release

      44% [Working]
      44% [Release gpgv 1.603 B] [Waiting for headers]
      41% [Waiting for headers]

      Hit feed.newnigma2.to ./ Packages

      41% [Waiting for headers]
      41% [Packages 0 B] [Waiting for headers]
      100% [Waiting for headers]
      Hit feed.newnigma2.to ./ Packages

      100% [Waiting for headers]

      100% [Packages 0 B] [Waiting for headers]

      Hit feed.newnigma2.to ./ Packages

      100% [Packages 0 B] [Waiting for headers]

      100% [Waiting for headers]

      100% [Packages 0 B] [Waiting for headers]

      100% [Waiting for headers]

      Ign feed.newnigma2.to ./ Translation-de_DE


      100% [Working]
      Ign feed.newnigma2.to ./ Translation-de

      100% [Working]

      Ign feed.newnigma2.to ./ Translation-en

      100% [Working]
      Ign feed.newnigma2.to ./ Translation-de_DE

      100% [Working]

      Ign feed.newnigma2.to ./ Translation-de

      100% [Working]
      Ign feed.newnigma2.to ./ Translation-en

      100% [Working]

      Ign feed.newnigma2.to ./ Translation-de_DE

      100% [Working]
      Ign feed.newnigma2.to ./ Translation-de

      100% [Working]

      Ign feed.newnigma2.to ./ Translation-en

      100% [Working]

      Reading package lists... 0%

      Reading package lists... 0%

      Reading package lists... 1%

      Reading package lists... 3%

      Reading package lists... 3%


      Reading package lists... 78%


      Reading package lists... 78%


      Reading package lists... 92%


      Reading package lists... 92%


      Reading package lists... Done



      Reading package lists... 0%

      Reading package lists... 100%

      Reading package lists... Done


      Building dependency tree... 0%

      Building dependency tree... 0%


      Building dependency tree... 50%

      Building dependency tree... 50%

      Building dependency tree


      Reading state information... 0%

      Reading state information... 2%

      Reading state information... Done


      Calculating upgrade... The following packages were automatically installed and are no longer required:
      enigma2-plugin-extensions-babelzapper-meta
      enigma2-plugin-extensions-bitrateviewer-meta
      enigma2-plugin-extensions-infobartunerstate-meta
      enigma2-plugin-extensions-merlinmusicplayer-meta
      enigma2-plugin-extensions-moviecut-meta
      enigma2-plugin-extensions-partnerbox-meta
      enigma2-plugin-extensions-permanenttimeshift-meta
      enigma2-plugin-extensions-reconstructapsc-meta
      enigma2-plugin-extensions-seriesplugin-meta
      enigma2-plugin-extensions-stalkerclient-meta
      enigma2-plugin-extensions-vlcplayer-meta
      enigma2-plugin-systemplugins-networkbrowser-meta
      enigma2-plugin-systemplugins-vps-meta golang-plaincast-meta
      gstreamer1.0-plugins-bad-dashdemux live555
      Use 'apt-get autoremove' to remove them.

      Done
      The following packages have been kept back:
      enigma2-plugin-systemplugins-streamserver
      0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
      1 not fully installed or removed.
      After this operation, 0 B of additional disk space will be used.
      Do you want to continue? [Y/n]
      y





      Setting up dreamrtspserver (0.1+git0+f8f18c187d-r0.7) ...

      Failed to enable unit: No such file or directory

      Failed to restart dreamrtspserver.service: Unit dreamrtspserver.service not found.
      dpkg: error processing package dreamrtspserver (--configure):
      subprocess installed post-installation script returned error exit status 5

      Errors were encountered while processing:
      dreamrtspserver

      E
      : Sub-process /usr/bin/dpkg returned an error code (1)
      [1;31mroot[m@[0;32mdm900:[34;1m~[m$
      y


      -bash: y: command not found
      [1;31mroot[m@[0;32mdm900:[34;1m~[m$
      -------------------- < Script > ----------------------------
      df -m > /tmp/meminfo.dcc; echo ">>> DONE <<<";
      Dreambox 900UHD
      OE 2.5