Pinned MediaPortal (v2023) - (No Support for OE2.0 and OE2.2 anymore)

    • installiere dir bitte mal die avancedsaudiosettings. Findest du unter Systemplugins. Hier kannst dann noch weitere Einstellungen tätigen. Ich gehe ja davon aus das dein Audio Reciver auch DTS Formate beherrscht und wieder geben kann.
      Images
      • Bildschirmfoto vom 2024-03-09 14-22-17.png

        33.6 kB, 264×441, viewed 74 times
      • Bildschirmfoto vom 2024-03-09 14-23-33.png

        75.97 kB, 519×398, viewed 91 times
      • Bildschirmfoto vom 2024-03-09 14-28-31.png

        62.15 kB, 519×394, viewed 88 times
    • Danke, klappt perfekt. Jetzt habe ich noch ein kleines Problem. Wie wird ein vorhandener Untertitel eingeblendet? Spiele ich den Film mit VLC-Player auf dem PC ab sehe ich die Untertitel. Über die Box habe ich jetzt den Ton aber die Untertitel fehlen.
    • Betreff: YouTube in der DMTwo Senderliste

      Vlt. schon gefragt hier im Forum, aber ich habe in der Senderliste (dmtwo) YouTube Zeilen. Leider kriege ich kein Bild,
      Ich habe es heutemorgen in einem anderen Forum gefragt, aber dort wurde darauf verwiesen, dies dhwz zu übermitteln.

      Habe es erst mit "yt%3a" versucht und dann mediaportal installiert und mittels "mp_yt%3a versucht. Sowohl mit "8193:0" als "1:0" und auch "8739".
      Als beispiel habe ich diese Daten in der Senderliste:

      Source Code

      1. #SERVICE 8193:0:1:0:0:0:0:0:0:0:mp_yt%3a//live/NHOQtUvyOW4:Corona RT World Map2
      2. #SERVICE 8193:0:1:0:0:0:0:0:0:0:mp_yt%3a//live/Gd9d4q6WvUY:Amsterdam de Dam
      In der Log-datei sehe ich:

      Source Code

      1. mrt 21 12:09:12 dreambox enigma2[2591]: playing 8193:0:1:0:0:0:0:0:0:0:mp_yt%3a//live/NHOQtUvyOW4:Corona RT World Map2
      2. mrt 21 12:09:12 dreambox enigma2[2591]: [eUriResolver::tryResolveUri] schema is mp_yt
      3. mrt 21 12:09:12 dreambox enigma2[2591]: I/ [runMainloop] :: mp_yt://live/NHOQtUvyOW4
      4. mrt 21 12:09:13 dreambox enigma2[2591]: [eServiceUri::failedToResolve] Failed to resolve mp_yt://live/NHOQtUvyOW4!
      5. mrt 21 12:09:16 dreambox enigma2[2591]: action -> OkCancelActions ok
      6. mrt 21 12:09:16 dreambox enigma2[2591]: playing 8193:0:1:0:0:0:0:0:0:0:mp_yt%3a//live/Gd9d4q6WvUY?si=cOXIbbjAtuqs7iNQ:Amsterdam de Dam
      7. mrt 21 12:09:16 dreambox enigma2[2591]: [eUriResolver::tryResolveUri] schema is mp_yt
      8. mrt 21 12:09:16 dreambox enigma2[2591]: I/ [runMainloop] :: mp_yt://live/Gd9d4q6WvUY?si=cOXIbbjAtuqs7iNQ
      9. mrt 21 12:09:17 dreambox enigma2[2591]: [eServiceUri::failedToResolve] Failed to resolve mp_yt://live/Gd9d4q6WvUY?si=cOXIbbjAtuqs7iNQ!

      Frage ist: was ich falsch gemacht habe bzw. tun muß
    • Hi, ich weiß nicht ob das bekannt ist und ob man was machen kann. Wenn ich bei Mediaportal bei S.to ne Serie schaue und auf Pause drücke ( bleibt Serie stehen, normal.) Aber bei play passiert nichts. Muß dann immer neu starten und vorspulen. Ist das normal?

      LG

      aus separatem Thread

      The post was edited 1 time, last by Joey: Beitrag in den MediaPortal-Thread verschoben ().

    • Hallo zusammen,
      bin neu hier und mal sehr begeistert, vom Image, vom skin one4all und den ausführlichen Erklärungen hier.
      Ich habe MP laut Anleitung installiert und es läuft, allerdings ist die Sendervielfalt eher enttäuschend.
      Dann habe ich versucht die User Erweiterungen auf Ja zu stellen. Den geforderten Code habe ich mehrmals versucht und bekomme jedes mal nach Bestätigung mit OK die Ansage dass ich noch 2 Versuche habe den richtigen Code einzugeben.
      Bitte steinigt mich nicht, kann auch sein dass es schon auf den 183 Seiten gefragt wurde aber nach 20 Seiten und der Suchfunktion habe ich noch nichts dazu gefunden
      Vorab danke für Tipps!
    • Hmmm!
      Also ich bin 205 Sendern mehr als zufrieden.
      Tastatur? Macht man das nicht über die Fernbedienung? Und sind das nicht ein paar Ziffern?
      Eventuell Code falsch?
      Du kannst auch versuchen, es deinstallieren und nochmals zu installieren. Hier sind genügend Beiträge, wie man das sauber machen kann, bitte suchen.
    • sollte doch einfach sein… funktioniert aber nicht. Meine Eingaben auf der FB quittiert MP mit dem durchgestrichenen Symbol oben rechts. Gibt es eine (virtuelle?) Tastatur und wie aktiviere ich die?

      bis jetzt habe ich knapp über 30 Sender, installiert habe ich nach Anleitung, das hat auch gut funktioniert und MP selber läuft auch. Im Menu kann ich die Pins via FB ändern, den Code am Ende nicht. Danke für eure Tips.

      Hab noch einiges probiert, im Fehlerfenster konnte ich die PIN eingeben. Mehr Sender habe ich jetzt immer noch nicht aber ich bastel weiter…
    • Vielleicht prellt eine Zahl auf deiner Fernbedienung.
      Normalerweise erscheint ja das PopUp mit der vierstelligen Codezahl und der Warnung, dass der Bereich in bestimmten Ländern illegale Inhalte enthält.
      Willst du weiter, bestätigst du mit Ja. Danach öffnet sich ein neues Fenster mit, "Bitte den richtigen Code eingaben", mit der Angabe der noch möglichen Versuche, den Code einzugeben.
      Normalerweise steht da beim ersten Versuch eine 3, und du gibst dort sofort die im vorherigen Fenster angezeigte Codezahl ein. Die Sterne verraten dir, wie weit du bist, und bestätigst mit OK.
    • Moin. Kann sich bitte einer mal HQPorner anschauen ? Wenn man einen Film wählt, wird das Bild schwarz, aber der Film startet nicht.

      Kennt einer eine Alternative dazu ? Ganze Clips in HD in größerer Auswahl habe ich sonst kaum irgendwo gefunden.
    • MediaPortal (v2023) - (No Support for OE2.0 and OE2.2 anymore)

      Ja sorry, das Update welches das fixt steht immer noch aus.
      Aber es gibt unzählige Alternativen z.B. porn00 oder watchporn um mal ein paar Beispiele zu nennen die komplette Videos anbieten.