[gelöst] load average Anzeige Unterschied 900 und 920 ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [gelöst] load average Anzeige Unterschied 900 und 920 ?

      Ich habe nun 2 neue Dreamboxen (900 und 920), die meine alten ersetzt haben.
      Soweit läuft alles.
      Die 920 zeigt als load average regelmäßig auch bei Nichtbenutzung an: 1,00 1,01 1,05
      Die 900 zeigt als load average bei Nichtbenutzung an: 0.00 0,01 0,05
      Die 920 hat eine Festplatte eingebaut, die 900 nicht. Aber die ist im sleeping mode.

      Bei top Anzeige haben bei de so gut wie keine CPU Belastung und jeweils 1 running process (i.a. enigma2).
      Woher kann das kommen?
      Auf beiden läuft oscam, aber auch nach Abschalten vom oscam bleibt der Unterschied bestehen.
      CPU ist bei beiden zu 98,x % idle.
      Gibt es dafür eine Erklärung? Mit meinen UNIX Kenntnissen kann ich das aktuell nicht erklären.

      Danke für Ideen.

      otellodb
    • Hast du auf der 920 wirklich die aktuellen Treiber drauf?
      Da gab es zwischendurch mal "Testtreiber", die den load average falsch berechnet haben.

      Ob du die aktuellen Treiber installiert hast, kannst du über telnet mit folgendem Befehl prüfen:
      dmesg | grep "bcm7439"

      Bei mir zeigt er bei der 920 folgendes:
      bcm7439: xvd 20160630, vdc 20160630, rap 20160630, xpt 20160630, driver version 20190312-dm920

      Falls bei obigen Befehl keine solche Ausgabe kommt, musst du mal einen kompletten Neustart machen und danach nochmal den Befehl im Telnet ausführen.
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)