[gelöst] greenscreen bei Autotimer - speichern, nicht suchen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [gelöst] greenscreen bei Autotimer - speichern, nicht suchen

      Hallo ,
      Ich beobachte seit heute folgendes:
      Ich bin im Autotimermodus aufn TV , lösche oder ändere ein oder mehrere Autotimer mit der RC10 Fernbedienung.
      Wenn ich nun mit grüner Taste beende, speichert er die geänderten ATimer und der Suchlauf startet, keine Probs.

      Wenn ich aber nun den Atimer Modus aufn TV mit der Exit Taste beende kommt die Abfrage , ich gehe auf speichern ohne suchen.
      und zack greenscreen ( Korrektur ! : der GS kommt vor der Abfrage, direkt wenn die RC10 auf "exit" gedrückt wird)

      Anbei die letzten drei Absturz-Crashlogs.
      Ich kann den Crashlog leider nicht deuten, sodass ich um Eure Hilfe bitte.
      Files
      DM900UHD mit aktuellem NN2-Image

      The post was edited 2 times, last by Hkxonline ().

    • Was steht denn in den allgemeinen Einstellungen des Autotimers bei "Abfrageintervall (in Stunden)" ?
      Da scheint bei dir wohl irgendwas unzulässiges zu stehen.

      Evtl. auch mal direkt in der "/etc/enigma2/settings" nachschauen, was bei "config.plugins.autotimer.interval" steht.
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)
    • hi.
      bei Abfrageintervall Autotimer steht / stand 1000000. Habe ihn nun auf 1000 gestellt.
      ich hatte ihn mal so eingestellt, weil er mir immer mal tagsüber in die Quere kam und startete und somit während des Suchlaufs nur sehr träge auf Fernbedienungsbefehle reagiert

      Ausschalten wollte ich den Atimer auch nicht,da ich die Serien will.
      Teste nun und ...funktioniert !
      Vielen Dank, Sven H und diesem Forum !



      Eine Frage noch, wie stelle ich den AT ein, damit er ausschliesslich nach meinem EPGrefresh startet ?
      Wenn ich automatisch suchen ausschalte beim Atimer, springt er auch nach dem EPGrefresh nicht an.

      MfG hkxonline
      DM900UHD mit aktuellem NN2-Image
    • greenscreen bei Autotimer - speichern, nicht suchen

      Du kannst im EPGRefresh in den Optionen (evtl. in den erweiterten Optionen) einstellen, dass er nach dem Aktualisieren des EPG den AT-Suchlauf startet.

      Das funktioniert bei mir super.
      Die Aktualisierung des EPG ist bei mir so eingestellt, dass es zu Zeiten passiert, wo die Box nicht aktiv genutzt wird.

      Damit kannst du das automatische Aktualisieren des AT in den dortigen Einstellungen deaktivieren.
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)