boot loop DM900

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • boot loop DM900

      New

      Hallo zusammen

      Seit ca. 2-3 Monaten fährt die DM900 plötzlich runter und und startet wieder neu (ohne GS). Nach dem sie wieder oben ist, macht sie das nach ca. 10 Sekunden wieder und wieder und wieder...
      Ist jetzt das 3te mal passiert und ohne etwas spezielles zu machen. 1tes mal half ausschalten und neu starten nicht, aber ausstecken für 10 Sekunden. Das 2te und 3te mal half nur ein Update das ich beim Hochfahren der Box mit "up" gemacht habe.
      Leider kann ich kein Log oder so anbieten.
      Was kann ich tun? An was könnte es liegen?
      Backups sind massig vorhanden, aber wenn da der Fehler auch drin steckt, macht das ja auch keinen Sinn.

      Danke euch.
    • New

      Okay, werde ich dann beim nächsten mal machen. Wenn mir die Zeit reicht um das im Menü ausschalten. HDMI-CEC möchte ich eigentlich sonst nicht abschalten. Mir ist schon wichtig, das der TV ausgeht, wenn ich die Box ausschalte.
      Oder Meinst du mal deaktivieren, neu starten und wieder aktivieren?
    • New

      Ich meine HDMI-CEC ganz ausschalten, ausgeschaltet lassen und dann so testen, ob der Fehler noch auftritt. Tritt der Fehler nicht mehr auf, hast du die Ursache auf HDMI-CEC eingegrenzt.
      An irgendeiner Stelle musst du ja mit einer systematischen Fehlersuche beginnen, wenn du kein Log hast und HDMI-CEC ist ein Kandidat der in der Wahrscheinlichkeit der Ursache recht hoch steht.
    • New

      Nicht möglich, bin nicht lebensmüde... Wenn das nicht mehr klappt, bin ich toter Mann :( wirklich... Ein Fernbedienung für alles. Sonst wird meine sehr ungehalten.
      Habe mal deine Einstellungen übernommen:
      HDMI-CEC Einstellung
      Musste nur "Status bei "Routing Info" prüfen: aus" auf aus stellen.
      Wiederholungsverzögerung für Fernbedienung (ms): habe ich auf 100 belassen, sollte ja keine Einfüsse haben
    • New

      Weiss jetzt nicht, ob du die Box bzw. deine Frau schon getauscht hast...

      Richi207 wrote:

      Seit ca. 2-3 Monaten fährt die DM900 plötzlich runter und und startet wieder neu (ohne GS). Nach dem sie wieder oben ist, macht sie das nach ca. 10 Sekunden wieder und wieder und wieder...
      Fährt die Box denn wirklich herunter? Oder geht sie einfach aus? (als wäre kurz der Strom weg gewesen)
      Und bootet dann komplett neu, als hätte man den Netzschalter hinten "ein" geschaltet?
      Und hängt dann nach kurzer Betriebszeit (vergleichbar warmlaufen) in dieser Bootschleife?

      Hatte die Box auch mal in der Vergangenheit sporadische Probleme, dass das Bild im laufenden Betrieb einfriert und der Ton weiter läuft?
      (Box dabei aber nicht mehr erreichbar ist, weder FTP/Telnet)

      Ein Bootlog vom Starten der Box selbst ist unauffällig bezüglich des RAM (keine DDR Memsys Errors)?

      Es gibt keine Software Abstürze, also Crashs, die mit einem Greenscreen enden (mit Fehlerlog auf HDD/USB/SD oder im root)?

      Dieses oben beschriebene Verhalten passiert auch dann, wenn die Box "pur" betrieben wird?
      (Kein Tuner eingesteckt, keine HDD, keine SD, kein USB-Stick, kein CI Modul o.ä.)

      Die Box selbst ist auf aktuellem Stand (Rescue Loader und aktuelles Unstable 2.5)?

      Dann kannst Du die Box einpacken und ein RMA/Ticket aufmachen.
      Exakt gleiches Verhalten hat hier auch eine schwarze 900er gezeigt.
      Die ist aktuell in Lünen...
      Kathrein CAS018 - V.BoxIII - ZAS 05/M - IBU Single [70.5°E - 45°W]
      Gibertini OP125L [9°E-13°E-16°E-19.2°E-23.5°E]
      DM900 [2169D], TBS-6908
      Triax TDS110 - GI50-120 - IBU Single [85.2°E - 45°W]
      Triax TDE110 - IBU Quattro [28.2°E]
      Kathrein CAS90 [9°E-13°E-16°E-19.2°E-23.5°E]
      DM920 [2166B|2169D], DM900 [2169C], DM525 Combo, TS SkyStar 2 eXpress HD
      DVB-T2: Wendelstein / Ehrwald1
    • boot loop DM900

      New

      Ausser Pur (nicht getestet) kann ich bestätigen, aber es ist extrem selten, so dass ich die Box nicht einschicken möchte. Wenns nochmal "abschaltet" und ich meine 2te Box zurück habe, werde ich die 2te Spiegeln und wie du vorgeschlagen hast, vorgehen.

      Danke dir

      Gesendet von meinem HTC U11 mit Tapatalk