DM900 back to the roots Resümee und noch kleine Fragen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Es ist ein Yamaha RX-V685 die Auflösung ist 1080p oder 1080i beides schon eingestellt.
      Es geht nicht nur bei der VU, beim Blu-Ray Player von LG und einer AndroidMediabox die ebenfalls per HDMI angeschlossen sind gibts da auch keine Einschränkungen.
      Bei allen die 1080 Auflösung.
      Der AV-Receiver ist auch ziemlich neu und ich glaube auch noch das aktuelle Modell.
      Das OSD an sich geht, sprich das Einstellungsmenü nur ausschließlich die Lautstärkeanzeige geht nicht.
    • DM900 back to the roots Resümee und noch kleine Fragen

      @gerbi66
      Ich glaube, man hatte dir doch einen Link gepostet zum MultiQuickbutton:
      [gelöst] Erweiterung Multiquickbutton
      Bin mir gerade nicht sicher, ob es diese Version überhaupt im Feed gibt.

      Mit dem PluginHider kannst du Menü-Punkte in diversen Menüs (u.a. auch im Menü der blauen Taste) ausblenden. Also nur die Anzeigen lassen, die du benötigst.
      Den PluginHider findet man nach der Installation im Menü unter Einstellungen -> System -> PluginHider.

      Das PluginSort ist glaub ich im PluginBrowser (Menü -> Erweiterungen) über die dortige Menütaste zu erreichen. Da gibt es dann verschiedene Menüpunkte zum Sortieren der verschiedenen Menüs (u.a. auch für das Erweiterungsmenü der blauen Taste).
      Im Sortiermodus dann beim jeweiligen Eintrag auf „OK“ drücken, dann mit hoch/runter die neue Position wählen und dann wieder „OK“.
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)
    • Ich habe selbst mal einen "großen" Yamaha AV-Receiver aus der 3000er Baureihe gehabt. Wenn da in den Systemeinstellungen, Bildschirmeinblendungen, Wiedergabe-Einstellungen, die Kurzeinblendungen aktiviert waren, hat der Yamaha jede Änderung der Lautstärke auf dem TV-Bildschirm angezeigt. An jedem HDMI-Eingang und mit jedem Gerät. Ich hatte HDMI-CEC deaktiviert. Die Lautstärke hatte ich mit der kleinen Yamaha Fernbedienung geregelt. Meine damaliger Pioneer Plasma war per HDMI an den Yamaha angeschlossen und wurde als reiner Monitor betrieben, d. h. keine Lautsprecher verbaut, keine Antenne angeschlossen. Damals hing eine dreambox 8000 an dem Yamaha und ein Yamaha Blue-Ray Spieler. Alle per HDMI bzw. DVI. Bei jedem Eingang wurden Lautstärkeänderungen des Yamaha angezeigt.
      Wenn das bei Dir nicht funktioniert, so sehe ich das Problem nicht bei der dreambox, sondern wohl beim Yamaha. Läuft der schon unter der Firmware 1.47?
      Ichunterstelle dabei, dass im dreamboxbetrieb die Lautstärke mit einer Yamaha Fernbedienung oder einer Universalverbedienung geregelt wird, welche den Yamaha ansteuert.
      Grüsse aus dem "ganz Nahen Osten" vom Burkhardtsdorfer
    • Ich wollte mal eine Datensicherung machen, also das komplette Image mit allem damit ich es bei Bedarf wieder aufspielen könnte mit allen meinen Einstellungen, oder auf eine andere DM900

      War das nicht in den Newnigma2 Services?

      Ich kanns einfach nicht finden wo ich die Sicherung erstelle.
    • Schnelleinstieg zu den aktuellen OE2.5 Images (DM52x, DM820HD, DM7080HD, DM9x0UHD) wrote:

      Configsaver, Backup
      Frage: Wo ist der Configsaver hin?
      Antwort: Im OE2.5 ist dieser dem Sicherungsmanager (enigma2-plugin-newnigma2-backupmanager, online nachinstallierbar) gewichen.
      Ein Komplettbackup kann in der Softwareverwaltung/Paketmanager mit der Zifferntaste "7" erstellt werden. Es wird ein Komplettbackup in /media/hdd/ erstellt (die Erstellung dauert aufgrund der Kompression
      etwas, nicht ungeduldig werden), welches per RescueLoader wieder flashbar ist.
      Eine weitere Möglichkeit ein Komplettbackup zu stellen, bietet das Drittanbieter-Plugin dBackup.
      Wer dBackup verwendet, findet dieses nach der Installation (online per Paketmanager installierbar) und Neustart unter Menü > Einstellungen > Sichern & Flashen oder per Webinterface unter http://ip.der.box/dbackup

      Ganz ohne dafür extra ein Plugin verwenden zu müssen, kann ein Komplett-Backup auch im RescueMode der Box erstellt werden: Komplett-Backup eines Images im RescueMode erstellen (DM820, DM7080, DM9x0)
    • Noch eine Frage, wenn ich die Haken "Backup current settings before flashing" und "Restore settings after flashing" beim flashen drin lasse, bewirkt das, das beim neu flashen alle Plugins und Einstellungen übernommen werden?

      So das ich neu geflasht habe also ein saubers System auf der Box habe aber mit allen meinen Plugins und Einstellungen?

      Habe ich das so richtig verstanden?
    • gerbi66 wrote:

      Auf die Idee in den Bildeinstellungen zu schauen wäre ich nie gekommen.
      Echt? Das ist bei Problemen in der Bildanzeige doch eigentlich der logische erste Schritt zur Fehlersuche ;)
      Deshalb hab ich ja in die Richtung gefragt. Nicht, dass ich ne Ahnung hätte, woran das gelegen haben kann. Aber das war halt der erste Schritt, das Problem einzugrenzen.
    • An die CEC Einstellungen hätte ich dann gar nicht gedacht ;)

      Zu den i(nterlaced) und p(rogressive) Formaten gibt es im Netz sicher gute Erklärungen. Google doch mal ;)
      Kurzform: i macht 50 halbe Bilder pro Sekunde, p macht 25 vollständige Bilder pro Sekunde. Die deutschen ÖR senden ihre HD Signale im als progressive Bild, Sky und HD+ als interlaced, SD Sender sind auch immer interlaced. Egal, was die Box ausgibt, am TV wird es dann spätestens zum progressive Bild.
      Je nach Bildquelle und TV kann i tatsächlich mal besser aussehen, weil die TVs da viel interpolieren und rein rechnen. Unter normalen Umständen ist p aber das bessere Format, weil der TV das ja auch so darstellt. Achte mal auf schnelle Bewegungen, Laufbänder usw.


      Zum Backup: Mit den beiden Häkchen wird meines Wissens eine Liste der installierten Plugins erstellt. Aber aktuell wird die Liste dann aber nach dem Flashen nicht abgearbeitet. Außerdem kann das auch problematisch werden, wenn die Plugins nicht alle im neuen Image direkt installierbar sind (Abhängigkeiten, kein Online-Installer, etc.).
      Wenn die Pakete doch alle installiert werden wie zuvor ist das Image dann eh nicht mehr frisch. Die größten Probleme kann man sich schließlich durch fehlerhafte Konfigurationen und inkompatible Pakete einbringen...

      Dazu kommt: Insbesondere beim Wechsel auf OpenATV und andere Images mit komplett anderer Basis, werden die wiederhergestellten Settings zu unvorhersehbaren Problemen führen. Selbst beim Wechsel zwischen verschiedenen DreamOS Images (z.B. NN2 zu Merlin, Experimental, etc.) kann das Nebenwirkungen haben.

      Also: Settings-Backup sollte man machen, das hilft aber nicht beim Image-Wechsel. Und als Sicherheitsnetz solltest du natürlich auch noch ein (getestetes!) Vollbackup haben. Wie du das erstellst, hat @Joey ja oben zitiert.
    • OK, aber nach den letzten beiden Tagen kommt, solange das NN stabiel läuft, ein Imagewechsel nicht mehr in Frage.

      Aktuell ist alles Top, einzig die SCRs machen mir noch Sorgen weil ich da letztens Bildprobleme bei Sky1 hatte.
      Das kannte ich nicht, da gerade Aufnahmen liefen weiß ich auch nicht welchen SCR er gerade genommen hatte.
    • Interessant, dass 1080i und Multi keine Lautstärkenanzeige einblendet aber das ganze bei 1080p und 50Hz funktioniert. Dann müssten die anderen Geräte, wo es bereits funktionierte, ja 1080p/50 Hz Bildsignale liefern. Oder liege ich da falsch?
      (Ich frage nur, um was dazu zu lernen ^^ ).

      Übrigwns schön, dass es nun funktioniert.
      Grüsse aus dem "ganz Nahen Osten" vom Burkhardtsdorfer
    • Also ganz stimmts so nicht es war nur der Punkt mit 1080i und 1080p derzeit habe ichs auf 1080p und Multi stehen und es geht.
      Bei den anderen geräten muss ich mal nschsehen, aber vermutlich stehen die auf 1080p.
      Ich hatte bis dato nur auf das 1080 geachtet das p und i ignoriert.
      Aber an der Dream möchte ich auch noch mal testen auf 2160 umzustellen was dann ist.
    • gerbi66 wrote:

      Ich wollte mal eine Datensicherung machen, also das komplette Image mit allem damit ich es bei Bedarf wieder aufspielen könnte mit allen meinen Einstellungen, oder auf eine andere DM900
      Nochmal zurück zu dieser Frage: Wenn du eine Sicherung mit dbackup machst, hast du eine flashbare Imagedatei incl. aller deiner installierten Plugins und Settings. Da müssen dann natürlich die Häkchen beim Flashen weg, sonst würdest du die im Image enthaltenen Settings direkt wieder mit den aktuell vorhandenen am Ende des Flashens überschreiben.

      Einfach dback installieren und auf allen Laufwerken, auf die du sichern willst, ein Verzeichnis "/backup" direkt unterhalb des root anlegen. Du findest dbackup dann unter <Menü / Einstellungen / Sichern und flashen>.


      gerbi66 wrote:

      Noch eine Frage, wenn ich die Haken "Backup current settings before flashing" und "Restore settings after flashing" beim flashen drin lasse, bewirkt das, das beim neu flashen alle Plugins und Einstellungen übernommen werden?
      Nur die Einstellungen, aber keine Plugins. Deshalb nimm besser dbackup.

      The post was edited 1 time, last by goliath ().

    • dbackup habe ich gestern probiert, hat aber als Ziel für das Backup nur fstab/sda1 angeboten, da gibts bei mir nix und das Backup ging nicht.

      Ich habe einen großen USB Stick dran den ich da gerne hin mounten würde bekomms aber nicht hin, wenn ich das Mountziel rein schreib unter Geräte--Speichergeräte bringt er einen Fehler. Bei automatisch mounten will er immer in media/hdd mounten. Ich weiß noch ganz früher gabs irgendwo eine Datei die man manuell bearbeiten konnte und die mounts rein schreiben konnte, bin mir nicht sicher ist zu lange her automount oder so hieß die glaube ich.

      Ich habe jetzt mal ein Backup mit dem Sicherungsmanager gemacht.
    • Keine Harddisk in der Box?

      Ohne Backup directory auf dem gewünschten devices wird das nichts werden, und wenn war es /autofs/sda1 aber wenn du sowieso auf USB sichern willst macht DreamFlash mehr Sinn, dann kann man mit dem USB auch direkt flashen, wobei auch da sich die Lektüre des Kit und Support Threads des Plugins rentiert um solche Anfängerfehler zu vermeiden.
      Bad mood, bad manners, bad Plugins, you have been warned :whistling:
    • Nein ich habe keine HDD drin, ich habe meinen NAS gemountet zum aufnehmen.
      Den USB Stick bekomme ich bis jetzt leider nicht ordentlich gemountet.

      Ich habe jetzt mal eine Sicherung mit dem Sicherungsmanager auf den NAS gemacht und rüber auf meinen PC geholt.
      Ich hoffe das ist alles drin einschl. der installierten Plugins und Einstellungen.