Alle Tuner belegt und flashen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Alle Tuner belegt und flashen

      Hallo zusammen,
      ich habe mehrere gleiche Boxen DM900 FBC Sat.
      Bei einer Box belegen sich alle Tuner von selbst.

      Bedeutet z.b. ich stehe morgens auf schalte testweise ein weil die LED blinkt und bekomme die Meldung alle Tuner belegt. In der Skinanzeige sind alle 8 Tuner gelb, was sie normal bei Aufnahmen sind. Da wo man schaut ist er grün.
      Nach einem Neustart ist alles normal.

      Kommt man dann abends von der Arbeit nachhause das gleiche alle Tuner belegt.

      In dem Plugin Tunerstatus ist nichts zu sehen das was aufnehmen oder streamen würde.

      Ich habe einen Thread aus 2016 gefunden wo von einem Virus gesprochen wird? ;( Oder ist das Tunermodul kaputt? Oder habe ich was versaut? ?(

      Ich habe keine Plugins aus dubiosen Quellen installiert. Das Image ist aktuell ich mache ziemlich täglich die Updates.

      Ich habe versucht mit " alle Tuner belegt" und so ähnlich zu suchen aber nichts passendes gefunden dazu da immer nur die einzelnen Wörter gesucht wurden.

      2. Wenn ich flashen möchte und setze die Box in den Flashmodus wird zum Aufruf keine eindeutige IP im Display angezeigt sondern immer dm900.fritz.box/ oder so ähnlich.
      Wenn ich die dann aufrufe wird nicht die Box im Flashmodus sondern von einer andere Box im Netzwerk das WebIF aufgerufen.
      Ich muss dann erst alle anderen Boxen im Netzwerk am Schalter ausschalten dann wird die Box zum flashen aufgerufen.
      Das geht zwar ist aber umständlich.
      Diese Flashmöglichkeit finde ich die Eleganteste.

      Ich vermute mal eine Ferndiagnose wird nicht möglich sein, ich dachte ich probiers trotzdem mal.

      Schönen Dank.
    • Hallo,
      ich mache täglich Updates und ja EPG Refresh nutze ich habe eingestellt das er zwischen 02:00 und 05:00 Uhr refreshen soll unter Verwendung vom Hauptbildschirm.
      Bei den Senderlisten bin ich nicht sicher, habe aber auf allen Boxen die gleiche Senderlisten, der eine Unterschied ist das die Box wo die Tuner belegt ein CI+ Modul hat.
      Die Hauptkanalliste ist gleich bei den Favoriten sind bei der Hauptbox alle vom eigenen Tuner bei den anderen Boxen sind alle Sky Sender per Partnerbox die FreeTV Sender vom eigenen Tuner.

      Bei allen Boxen sind aber 2 Favoriten die sich selbst angelegt haben, die heißen
      NN2-Streaming-Server-HLS
      NN2-Streaming-Server-RTSP
      Da drin ist jeweils ein Kanal mit dem gleichen Namen, die waren von selbst irgendwann da.

      Ich gehe davon aus das die von Partnerbox angelegt wurden.

      Ich habe ein root Passwort vergeben mit Buchstaben, Zahlen und Sonderzeichen.

      Ich habe auch noch Probleme die entsprechenden Support Threads zu finden wenn ich z.b. Partnerbox suche finde ich jede Menge Threads aber nicht den Support Thread, gibts da einen Trick wie man immer den entsprechenden Support Thread findet wo man die entsprechenden Anleitungen nachlesen kann? Ich würde mir gerne ein Word Dokument anlegen mit Anleitungen von allem was ich installere wo ich immer nachlesen kann ohne zu suchen.

      Satanlage 100cm Schüssel, Schwaiger Quattro LNB, Unicable Multischalter mit 32 Kanälen, 8 freie Kanäle in der Box hier 975, 1075,1125,1175,1225,1275,1325,1375. Ich führe eine Excel Tabelle damit ich keine doppelt vergebe das gibt ganz komische Probleme hatte ich in der Vergangenheit schonmal.

      The post was edited 1 time, last by SvenSmarthome ().

    • Eine Frage hatte ich übersehen, ja es sind Router Ports offen damit ich übers Internet auf die Oberfläche eines Synologie komme. Kann ich problemlos die Ports die geöffnet sind hier schreiben?
      Zusätzlich kann ich eine VPN Verbindung am Handy aktivieren um mit einer App von unterwegs Aufnahmen einstellen zu können.
    • Hi,

      dann scheinen ja die Partnerboxen sich die freien Tuner zu nehmen.
      Und dazu müsste man wissen wie das Partnerbox-Plugin konfiguriert ist. ( Konfiguration der Senderlisten)
      Die LED blinkt nämlich auch wenn auf die Server-Box streamend zugegriffen wird.
      Bei CI+ per Modul ist sowieso nur ein Zugriff möglich

      greetings
    • Joey wrote:

      Über Portweiterleitung sollte man das nicht mehr machen. Das ist wie die Haustür offen lassen und zusätzlich den Schlüssel stecken lassen.
      Ich kenne leider nur den einen Weg ich habe zwei Ports im 5 Tausender Bereich offen.

      digiview wrote:

      Hi,

      dann scheinen ja die Partnerboxen sich die freien Tuner zu nehmen.
      Und dazu müsste man wissen wie das Partnerbox-Plugin konfiguriert ist. ( Konfiguration der Senderlisten)
      Die LED blinkt nämlich auch wenn auf die Server-Box streamend zugegriffen wird.
      Bei CI+ per Modul ist sowieso nur ein Zugriff möglich

      greetings
      Wenn das Problem auftritt sind alle anderen Boxen im Standby. Es streamt also in dem Moment keine. Das CI nur ein sender kann weiß ich.
      Hier meine Einstellungen
    • Schalte mal EPGRefresh aus, starte die Box neu und beobachte ob es noch auftritt. Die Wahrscheinlichkeit dass es daran liegt ist zwar nicht groß, weil da einige Details nicht passen, aber schaden kann der Test nicht. Wenn es sich an einer Senderleiche aufhängen sollte und sich dann den nächsten Tuner nimmt, könnte das unter Umständen auch zur Belegung mehrerer Tuner führen.
      Um den Zugriff von anderen Boxen in deinem Netzwerk auszuschließen, kannst du diese ja mal vom Netzwerk trennen. Um Fremdzugriff auszuschließen, trenne über Nacht das Internet zu den Boxen.
      Je nachdem was dabei rauskommt, hast du zumindest schon mal Anhaltspunkte.
    • Hat ein paar Tage gedauert, konnte das Problem jetzt lokalisieren, da wäre ich ohne Tipps nie drauf gekommen.
      EPGRefresh wars nicht die anderen Dreams auch nicht, ich habe noch Boxen anderer Hersteller die ich auf Grund fehlender Kohle nicht ausgetauscht habe.
      Das muss ich jetzt wohl machen.
      Die haben kein Partnerbox Plugin die haben schon was im Image eingebaut das man sich die Bouquets andere Boxen holen kann.

      Die belegen, warum auch immer, einen Tuner nach dem anderen beimstreamen, auch wenn die Boxen im Standby Modus sind.

      Bei dem letzten Test hatte ich Internetzugang komplett abgeklemmt.

      Eine der Boxen ist so gut wie nie in Betrieb die kann ich abklemmen die andere wird fast täglich gebraucht.
      Da muss ich jetzt schauen wie ich da noch ein Dreambox am besten eine DM900 hin bekomme.

      Eine 920 käme nur in Frage wenns da einen IP Tuner geben würde das man so Sachen wie Netflix, TVnow Amazon Prime gucken könnte aber soviel ich gelesen habe ist das mit den Boxen nie möglich.

      Mindestens 2 Unicable Tuner brauche ich da, bleibt meines Wissens nur eine DM900 oder größer.
      So lange bis ich die finanzieren kann muss ich täglich mehrfach die eine Box neu starten das ich freie Tuner habe.

      Ahhh noch was, in der DM900 die als Server fungiert war zu Anfang ein DVB-S2 FBC Tuner drin, da habe ich das Problem nicht festgestellt.
      Ich habe den Tuner dann aber ausgetauscht gegen einen DVB-S2X FBC Tuner, seit der X Tuner drin ist kann ich das Problem feststellen.

      Ist das erklärbar, oder ist das ein Produkt meiner Einbildung?
    • Fast vergessen,
      vielen Dank für die Unterstützung.
      Ich konnte zwar mein Problem nicht lösen, aber ich weiß jetzt was das Problem ist.

      Lösen muss ichs jetzt noch indem ich mir noch eine Dreambox, welche auch immer, kaufe.
      Ich denke jetzt, es gibt zwar noch mehr Boxen die auf Linux basieren sind aber bei so Sachen untereinander nicht kompatibel.
      Vielleicht nimmt mir ein bekannter die UHD Quad ab.

      Mal sehen ende kommender Woche gibts ja auch Geld.

      Das mit den Ports wird schwierig, ich habe ein Laufwerk meines NAS freigegeben das wir zu zweit damit arbeiten können.
      Ein bekannter und ich, wir wohnen in unterschiedlichen Ortschaften, wir machen beide das gleiche ehrenamtlich im Jugendfußball und so haben wir immer die gleiche Dokumentenversion.
      Wir machen das mit RaiDrive über DDNS von Synology dafür musste ich einen Port öffnen.
      So konnte mein Bekannter das Laufwerk von meinem NAS bei sich einbinden wie ein zusätzliches Laufwerk.

      Am Handy habe ich eine VPN Verbindung die ich starten muss um über die App DreamEPG von unterwegs bei Bedarf mal eine Aufnahme programmieren zu können.

      Vielen Dank nochmals.
    • Hallo

      Mein Problem ist so ähnlich daher poste ich es mal hier. Unzwar schaue ich schon lange tv über den Fire Stick via Dream tv. Selbiges beim iPad über Blackbox. Meine DM900 streamt dabei natürlich. Das Problem ist jetzt sobald ich einen Sender streame läuft dieser. Schalte ich allerdings ab oder schalte um reagiert die Dream nicht darauf. Das heißt 2x umschalten dann sind die Tuner belegt. Fire Stick Tod machen oder iPad ausschalten hilft nicht, die Streaming Lampe blinkt bis zum nächsten Neustart. Image ist up to date. Es hat Monate funktioniert ohne Probleme. Updates gab es nur für newnigma. Weiß jemand Rat?
    • Ich habe heute aus gegebenem Anlass nochmal probiert.

      Bei der DM900 Client ist es genauso, ich schalte z.b. auf Sky Krimi der läuft per Stream von der Hauptbox.
      Ich schalte dann auf einen FreeTV Sender danach versuche ich wieder auf einen anderen Sky Sender zu schalten.
      Es geht keiner außer dem Krimi den ich als erstes angeschaltet hatte und der auch ging.

      Bei der Hauptbox bleibt der Tuner belegt auch wenn ich am Client auf einen FreeTV Sender schalte.

      Bei jedem Versuch an der Clientbox auf einen Sky Sender zu schalten wird ein weitere Tuner an der Hauptbox belegt der auch belegt bleibt.
      Die bekomme ich erst wieder frei wenn ich an der Hauptbox einen Neustart mache.

      Bitte entschuldigt das ich oben geschrieben habe das es von der Fremdbox nur kommt, nachdem ich das festgestellt hatte habe ich aufgehört weiter zu testen, das habe ich heute gemacht nachdem Spaghettimonster das gleiche Problem gepostet hatte.

      Update 20:39 Uhr
      Ich habe jetzt mal eine Sicherung vom 30.05. eingespielt, damit funktioniert alles prima. Ich kann als Laie nicht beurteilen an was es liegen kann. Ich würde auch nicht behaupten das es an AutoPIN liegt da ich es einfach nicht weiß woran es liegt, es können ja auch andere Updates gewesen sein. Bei AutoPIN kann ich die Version nachsehen, bei der Sicherung ist es Version v5.3r12.

      The post was edited 1 time, last by SvenSmarthome ().

    • Du gehst immer davon aus das sich hier jeder perfekt auskennt und genau weiß wo er es Posten muss.
      Ich beziehe hier die Images und komme sonst nur wenn ich Probleme habe. Also 1-2 mal im Jahr.
      Ich habe einfach nur die boardsuche genutzt (wie man es ja tun soll bevor man wild losfragt) und dann mein Problem hier mit geschildert. Hätte ich nix gefunden hätte ich ein eigenen Threat aufgemacht.
      Und offensichtlich hatten wir den selben Fehler kam am Ende raus.
      Für mich alles richtig gemacht.
      Da mir als nicht Experte nicht klar ist wo der Fehler herkam habe ich nicht jeden threat hier gelesen um vielleicht zufällig dann irgendwo etwas zu lesen was passen könnte. Dafür kann man doch Fragen.
      Anstatt uns zu belehren hätte an auch einfach sagen können Jungs AutoPin alte Version drauf und es läuft wieder
      Mein Problem ist jedenfalls jetzt weg.

      The post was edited 1 time, last by Hircus ().