Audio Problem bei MyZen 4K: kein Ton live, PVR mit Ton

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Audio Problem bei MyZen 4K: kein Ton live, PVR mit Ton

      New

      Hallo,
      auf meiner DM900 mit aktuellem NN2 Image habe ich derzeit ein Problem mit der Audio-Wiedergabe bei MyZen 4K (Hotbird 13°).
      Bis vor kurzem war auf dem Sender nur eine Tonspur hinterlegt und die Ausgabe über HDMI an meine Sony-Soundbar und über den optischen Ausgang zum Verstärker und Kopfhörer liefen problemlos.
      Jetzt hat der Sender mehrere Tonspuren (6x AAC) hinterlegt:
      Im TS Doctor werden diese wie folgt angezeigt: AAC/LC 2.0 (English bzw. French usw.) 48kHz VBR/ADTS.
      In MediaInfo heißt es:
      Audio #1
      ID : 1042 (0x412)
      Menü-ID : 1104 (0x450)
      Format : AAC LC
      Format/Info : Advanced Audio Codec Low Complexity
      Format-Version : Version 4
      Muxing-Modus : ADTS
      Codec-ID : 15-2
      Dauer : 16 min 13s
      Bitraten-Modus : variabel
      Kanäle : 2 Kanäle
      Channel layout : L R
      Samplingrate : 48,0 kHz
      Bildwiederholungsrate : 46,875 FPS (1024 SPF)
      Video Verzögerung : 8 ms
      Sprache : Englisch

      Am PC kann ich das problemlos abspielen (VLC, TSDoctor etc.). Ich habe mit dem TSDoctor alle Tonspuren bis auf eine entfernt und die DM spielt den Ton dann aus. Dann habe ich erneut aufgenommen und die Aufnahme mit allen Tonspuren über PVR abgespielt und siehe da - Ton ist da. Nur wenn ich den Sender live sehe, kommt kein Ton.
      Ich habe advanced audio settings installiert und mit allen Varianten durchgespielt: Kein Ton bei direkte Wiedergabe, bei Abspielen der Aufzeichnung alles da!
      Was kann ich tun?
      Danke.

      The post was edited 2 times, last by TV-Gamer ().

    • New

      Update:
      Ich habe MyZen 4 K als Sender auf meiner DM800HDse hinzugefügt. Die Box kann kein 4K, daher kein Bild, Ton wird dort aber problemlos ausgegeben und ich kann über die Fernbedienung auch die einzelnen AAC Streams in den verschiedenen Sprachen auswählen. Wenn ich mich über das PartnerBox Plugin von der DM900 als Client auf MyZen 4 K der DM800 als Server schalte, habe ich ebenfalls Ton und kann die Streams auswählen. Also entweder kriegt der Tuner der DM900 oder halt die Software den Ton nicht in den Griff. Ich würde mich freuen, wenn sich einer der Programmierer bei mir meldet. Ich habe auch versucht mit Dreamboxedit was zu machen, scheitere aber. Da der Sender verschlüsselt ist, bitte per PN, ich richte einen Share über Oscam ein.
      Danke.
    • New

      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • New

      Die 800 hat einen Broadcom Mips32 Prozessor, die 900 einen Broadcom Arm32 und die One einen Amlogic Arm64 Prozessor. Das sind grundlegend Unterschieldiche Hardware Architekturen, sodass ein Vergleich zwischen den Boxen kaum bis gar keinen Sinn macht. Auch ist es unwahrscheinlich, dass im NN2 was wesentliches für die DVB Wiedergabe geändert werden kann. Der meiste dafür zuständige Code liegt im Core und den Treibern.

      Dazu kommt, dass die Audio- und Videoverarbeitung auf den Broadcom Chips fast ausschließlich in Hardware passiert und da nur sehr wenig in Software passieren kann. Da sind dann auch Dream selbst starke Grenzen gesetzt.
    • New

      @Joey
      Ich weiß nicht, ob das Problem wirklich auf der Senderseite liegt. Dagegen spricht, dass die DM800 den Ton direkt ausgibt. Laut einem anderen Forum läuft der Sender auch auf folgenden Geräte problemlos: Viark DROI 4K, Octagon SF8008, also sollten doch unsere DM9xx Geräte damit fertig werden. Schauen wir mal, was der Hersteller noch machen kann.