"Tuning fehlgeschlagen" mit DreamBox FBC Twin Tuner

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • "Tuning fehlgeschlagen" mit DreamBox FBC Twin Tuner

      New

      Hi,

      seit heute zeigt meine DM920HD mit dem FBC Twin Tuner (BCM45208) ein kurioses Verhalten. Ich betreibe die DM ohne Unicable an einem normalen Multiswitch mit zwei getrennten Kabel jeweils an die Port des FBC Tuners. Heute ging es dann los, dass beim Einschalten / Wake-Up die DM sagte, dass das "Tunen fehlgeschlagen" sei. Ich habe dann zig Versuche unternommen, dem Problem auf die Schliche zu kommen:

      - Tuner A1 / A2 wechselweise inaktiv und wieder Aktiv / Einfach auf Astra 19.2 zu schalten
      - Kabel ab / dran an die Ports
      - Kabel einzeln durchgetestet, d.h. nur ein Kabel jeweils an beiden FBC Ports und an beiden Wandanschlüssen , um Fehler mit der Verkabelung vom Switch zur Dose zur DM auszuschließen. Habe die Kabel auch vorsorglich "neu" gebaut, d.h. abisoliert, F-Stecker neu eingepasst etc. Für alle 8 Kombinationen der beiden Kabel hatte ich jeweils zwischen 15-17 db auf einzelnen Sendern, also wohl OK.

      Das ging nun den ganzen Tag so, dass nach dem Wake-Up hin und wieder ein Tuner zu fehlen scheint, oder beide tot sind, und ich habe keinen konkreten Hinweis, ob nun ein Tuner, ein Port oder irgendwas anderes defekt ist. Im Moment funktioniert es wohl (4 Aufnahmen unterschiedlicher Sendergruppen parallel und konnte noch wunderbar andere Sender sehen), aber irgendwas ist morsch. Ich habe auch vorsorglich per Satellite Equipment Control "delay after enable voltage before switch command" auf 1500 gesetzt, wie man aus einigen alten Threads hat erfahren können, wobei ich davon ausgehe, dass das a) veraltete Infos sind und b) es gar nicht notwendig sein sollte, da das Setup bislang so seit 4 Monaten wunderbar funktioniert hat.

      Image-Update hatte ich natürlich auch vorsorglich gemacht auf den aktuellen Daily Build.

      Frage: Stirbt mein FBC Twin Tuner langsam, sollte ich ihn austauschen, oder habt Ihr ggf. andere Ideen / Hinweise, woran das beschriebene Verhalten liegen kann? Ich meine irgendwo gelesen zu haben, dass es andere Revisionen der BMC Chips gibt, die auf einzelnen Versionen der FBC Tuner verbaut würden. Könnte das Problem daran liegen, dass ich die A Revision habe und ggf. die B bräuchte? Nehme an die Revision finde ich auf dem Tuner Daughter Board?

      Danke Euch im Voraus!
    • New

      Hi und vielen Dank für den Link, durch den ich mich nun gelesen habe, aber entgegen der Beschreibung dort, nutze ich kein Unicable, sondern einen einfach Quattro LNB an einem recht betagten Multiswitch von dem zwei Kabel an die Ports des FBC Tuners gehen. Damit sollte ich zwei SAT Ebenen decodieren könne (1+1 Transponder - so mein laienhaftes Verständnis) und dann pro Ebene jeweils 4 Sender, also max 8. Bislang funktionierte das gefühlt auch ohne jegliche Einschränkungen, d.h. ich konnte ein paar Sendungen parallel aufnehmen und die Box hat weiterhin brav so gut wie alle Sender als zum Sehen angeboten.

      Seit heute hatte ich nun das Problem, dass nach dem Wake-Up sofort "Tunen fehlgeschlagen" kam. Es lief keine Aufnahme und auch kein Streaming Client hatte zugegriffen. Daraufhin habe ich die oben beschriebenen Schritte durchgeführt und bin mir nun ehrlich gesagt nicht mehr ganz sicher, ob ich nun ein Hardware Problem habe, meine Konfiguration morsch ist (Wie geschrieben: Modus Einfach auf Astra 19.2 und fertig für beide Tuner) oder ob ich ggf. per Plug-In (Satellite Equipment Control) noch Anpassungen an den Einstellungen vornehmen soll.

      Wie gesagt, für mich liest sich der verlinkte Thread als sehr speziell für Unicable und damit nicht für mein Problem passend.

      Danke Euch
    • New

      @Shai-Hulud: Da die Konfiguration. wie du schreibst, 4 Monate wunderbar funktioniert hat, kann die Ursache nicht bei der Tunerkonfiguration liegen. Verkabelung hast du schon ausgeschlossen. Damit verbleiben FBC-Tuner, Multiswitch und das LNB als mögliche Fehlerursachen.
      Hast du noch einen anderen Sat-Receiver zur Hand? Wenn's damit problemlos funktioniert, liegt's ziemlich sicher am Tuner der DM920.
      Andererseits schreibst du, dass der Multiswitch schon älter ist. Deswegen erscheint es mir näherliegender, dass er die Probleme verursacht.
    • New

      Danke Dir, ich tippe derzeit eher auf die Kabel und dass es geholfen hat, dass ich die F-Stecker neu "verbaut habe". Ggf. auch ein Kabelbruch, aber das wird sich zeigen. Seit gestern ist nichts mehr passiert und die anderen Dreamboxen im Haus bekommen wunderbar ein Bild hin, von daher gehe ich erst einmal nicht davon aus, dass es der Switch ist. Ansonsten würde ich tatsächlich den Tuner mal testweise tauschen an der DM920 und dann mich um den Switch kümmern