Keine Fortschrittsanzeige mehr seit Update vom 13. Juli

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • @steffano2000
      Das funktioniert genauso ;)

      Du suchst in der skin.xml von deinem Kerni-HD1 nach dem ChannelSelection-Screen: <screen name="ChannelSelection" ...
      und dort etwas weiter unten das Pogress-Widget und löscht dort wieder das backgroundColor="Background" raus.

      Das Widget (bei mir in Zeile 663) sollte dann so aussehen:

      XML Source Code

      1. <widget source="ServiceEvent" render="Progress" position="230,205" size="140,12" borderWidth="1" borderColor="grey" transparent="1" >
      2. <convert type="EventTime">Progress</convert>
      3. </widget>
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)
    • Hallo Sven,
      funktioniert bei mir leider nicht.

      </screen>
      <screen name="ChannelSelection" zPosition="1000" position="0,0"size="1280,720"title="Channel Selection"flags="wfNoBorder">
      <ePixmap position="0,0" zPosition="-10" size="1280,720" pixmap="Kerni-HD1/menu/back-main.png" transparent="1" />
      <widget source="global.CurrentTime" render="Label" position="1130,40" size="80,26" font="Regular;26" halign="right" backgroundColor="backtop" transparent="1">
      <convert type="ClockToText">Default</convert>
      </widget>
      <widget source="global.CurrentTime" render="Label" position="900,70" size="310,22" font="Regular;20" halign="right" backgroundColor="backtop" transparent="1">
      <convert type="ClockToText">Date</convert>
      </widget>

      <eLabel text="Channel Selection" position="80,60" size="800,35" font="Regular;32" backgroundColor="backtop" transparent="1"/>

      <widget source="Title" render="Label" position="480,110" size="730,30" font="Regular;24" backgroundColor="backtop" transparent="1"/>
      <eLabel position="480,146" size="730,470" zPosition="1" backgroundColor="grey" />
      <eLabel position="482,148" size="726,466" zPosition="2" backgroundColor="background" />
      <widget name="list" position="490,156" size="710,450" zPosition="3" scrollbarMode="showOnDemand" colorServiceDescription="grey" colorServiceDescriptionSelected="yellow" picServiceEventProgressbar="Kerni-HD1/progcl.png" colorEventProgressbarBorder="grey" colorEventProgressbarBorderSelected="grey" foregroundColorServiceNotAvail="#777777" serviceItemHeight="30" serviceNumberFont="Regular;23" serviceNameFont="Regular;23" serviceInfoFont="Regular;21" transparent="1" />

      <widget source="ServiceEvent" render="Label" position="80,115" size="310,22" font="Regular;19" foregroundColor="grey" backgroundColor="background" transparent="1" >
      <convert type="ServiceName">Name</convert>
      </widget>
      <widget source="ServiceEvent" render="Label" position="80,145" size="310,45" font="Regular;19" backgroundColor="background" transparent="1" >
      <convert type="EventName">Name</convert>
      </widget>
      <widget source="ServiceEvent" render="Label" position="80,202" size="60,22" font="Regular;19" backgroundColor="background" transparent="1" >
      <convert type="EventTime">StartTime</convert>
      <convert type="ClockToText"></convert>
      </widget>
      <widget source="ServiceEvent" render="Label" position="140,202" size="70,22" font="Regular;19" backgroundColor="background" transparent="1" >
      <convert type="EventTime">EndTime</convert>
      <convert type="ClockToText">Format:- %H:%M</convert>
      </widget>
      <widget source="ServiceEvent" render="Progress" position="230,205" size="140,12" borderWidth="1" borderColor="grey" transparent="1" >
      <convert type="EventTime">Progress</convert>
      </widget>
      <widget source="ServiceEvent" render="Label" position="80,233" size="370,378" font="Regular;18" foregroundColor="grey" backgroundColor="background" transparent="1" >
      <convert type="EventName">ExtendedDescription</convert>
      </widget>

      <ePixmap pixmap="Kerni-HD1/buttons/red.png" position=" 80,637" size="21,21" alphatest="on" />
      <ePixmap pixmap="Kerni-HD1/buttons/green.png" position="370,637" size="21,21" alphatest="on" />
      <ePixmap pixmap="Kerni-HD1/buttons/yellow.png" position="660,637" size="21,21" alphatest="on" />
      <ePixmap pixmap="Kerni-HD1/buttons/blue.png" position="950,637" size="21,21" alphatest="on" />
      <widget name="key_red" position="120,636" size="240,26" font="Regular;22" halign="left" backgroundColor="black" transparent="1" />
      <widget name="key_green" position="410,636" size="240,26" font="Regular;22" halign="left" backgroundColor="black" transparent="1" />
      <widget name="key_yellow" position="700,636" size="240,26" font="Regular;22" halign="left" backgroundColor="black" transparent="1" />
      <widget name="key_blue" position="990,636" size="240,26" font="Regular;22" halign="left" backgroundColor="black" transparent="1" />
      </screen>
      Hast du eventuell einen anderen Vorschlag?
    • @steffano2000
      Ich habe vorhin das aktuelle Update im NN2 gemacht.
      Danach waren meine Änderungen wieder überschrieben und ich habe nun gerade deine obige skin.xml auf meine Box kopiert.

      Nach einen GUI-Neustart hatte ich sowohl in der Kanalliste als auch in der InfoBar wieder den funktionierenden Fortschrittsbalken.

      Keine Ahnung, was du falsch machst ?(

      Im richtigen Ordner auf der Box liegt die Datei aber ?
      /usr/share/enigma2/Kerni-HD1/skin.xml
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)

      The post was edited 1 time, last by Sven H ().

    • /usr/share/enigma2/Kerni-HD1/skin.xml

      hier liegt bestimmt der fehler!
      ich habe immer in der skin.xml unter /usr/share/enigma2/ rumgemurkst. sorry! ich werde es morgen korrigieren und ein statement abgeben. barry allen ist nicht auf der box.
      erst mal allen besten dank und einen schönen abend!
    • ok, dann kann das ja nichts werden ;)

      Dann hast du dir jetzt wohl einen der Default-HD-Skins überschrieben.
      Falls du diesen mal aktivieren willst, könnte es ggf. zu einem GS kommen.
      Keine Ahnung, ob die /usr/share/enigma2/skin.xml mit dem nächsten Daily-Update wieder korrigiert wird ?(
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)