LT6-HD (OE 2.5) Skin Absturz in OE2.6

    • LT6-HD (OE 2.5) Skin Absturz in OE2.6

      Hallo,
      habe nach langen suchen den Skin LT6-HD (aus =OE2.5) händisch per WinSCP unter den Ordner "usr/share/enigma2" in der DreamOne eingefügt!
      Skin funktioniert soweit, nur wenn ich die "Info" taste betätige, stürzt er ab....

      GS: Component: enigma2, terminate handler
      File "usr/lib/enigma2/python/Screen/InfoBargenerics.py", line 851, in openEventView
      self.eventview = self.session.openWithCallback(selv.closed, EventViewEPGSelect, self.epglist[0] ....
      Hänge noch im Spoiler den crashlog ein:



      Gruß

      Ist als text leider im spoiler zu groß, sorry
    • Der Skin hat wie fast jedes andere Paket Abhängigkeiten.
      Die hast du nicht installiert. Es crasht hier, weil enigma2-plugin-skincomponents-reftostring nicht installiert ist.
      apt-get update && apt-get install enigma2-plugin-skincomponents-reftostring
      reboot

      Das wird aber nicht einzige Stelle sein, wo der Skin nicht korrekt funktioniert. Es fehlen die ganzen Anpassungen an das aktuelle E2.
    • Hallo, nach 5? jahren bin ich hier wieder und seitdem läuft auf der ONE der o.g. Skin!

      Hab jetzt nochmal eine Dreambox TWO erworben und bin jetzt beim gleichen Problem!

      Gibt es Skin "LT6-HD" noch für die TWO...

      Anbei ein crashlog im Spoiler .


      Gruß

      "apt-get update && apt-get install enigma2-plugin-skincomponents-reftostring" funktioniert leider nicht mehr, jetzt kommt "apt-get update && apt-get install enigma2-plugin-skincomponents-refstring".
    • No module named CIPlusDisplay

      apt-get install enigma2-plugin-skincomponents-ciplusdisplay
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • LT6-HD (OE 2.5) Skin Absturz in OE2.6

      Danke, werde es morgen ausführen...

      PS: Wie die Zeit vergeht...

      Erledigt und funktioniert!!!

      LT6-HD Ordner von der "ONE" nach der "TWO" kopiert und dann unter "Telnet" folgendes ausgeführt:

      apt-get update && apt-get install enigma2-plugin-skincomponents-reftostring

      und

      apt-get update && apt-get install enigma2-plugin-skincomponents-refstring


      und

      apt-get install enigma2-plugin-skincomponents-ciplusdisplay

      und dann reboot !


      Danke Nochmal


      Röbby

      The post was edited 1 time, last by Röbby ().