DM900 mit BCM45308X DVB-S2 Doppeltuner wird nicht erkannt

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DM900 mit BCM45308X DVB-S2 Doppeltuner wird nicht erkannt

      Hallo Zusammen,
      ich habe mich immer gescheut einen Threeed auf zu machen, aber nun versuche ich es mal:
      Der Fehler ist für mich noch nicht wirklich reproduzierbar: Manchmal wenn eine Aufnahme (oder ein Stream) läuft und ich die Box anschalte und dann einen Sender wähle bleibt das Bild schwarz, nach paar Sekunden erscheint "tuning fehlgeschlagen" und es sind keine Tuner mehr verfügbar. also auch die Aufnahme ist ab dem Moment dunkel.
      Unter Einstellungen Kanäle Kanalsuche TunerKonfiguration werden mir beide Tuner A1 + A2 angezeigt und es sind beide in Einzeln und Astra konfiguriert. Also ganz einfach ;)
      Wenn ich allerdings unter Informationen Über auswähle kommt nur der erste Tuner A1
      Ein reboot der Box behebt das Problem, aber auf Dauer ist das Mist! Ein GUI Neustart reicht nicht aus.
      Hat jemand eine Idee? Was für Infos werden noch benötigt?
      Ach so klar: Dreambox OS: 4.3.2r7-2019-07-30 Image: Newnigma2-daily 2019-08-29 ist aber schon seit April der gleiche Fehler :-|
      Vieln DAnk für Eure Bemühungen!
      Viel Grüße
      bikerjs

      The post was edited 1 time, last by bikerjs ().

    • Joey wrote:

      Was ist denn ein nicht FBC tauglicher Multischalter?
      Na ich dachte: wo eben nicht 8 verschiedene Transponder über ein Kabel übertragen werden können. Ich habe einen 4/12 Multischalter wo auf den 12 Kabeln je ein Transponder empfangen werden kann. Der Tuner BCM45308x soll doch auf jedem Eingang 8 Transponder empfangen können. - Oder hab ich da was falsch verstanden?
    • Da hast du grundsätzlich etwas missverstanden.
      Der FBC-Twintuner kann über eine Ableitung einer herkömmlichen Satanlage acht Transponder parallel empfangen. Diese acht Transponder können bei einer Ableitung allerdings nur auf einer von vier ZF-Ebenen liegen.
      Wird eine zweite Ableitung angeschlossen (und der Tuner entsprechend dem Anschlussschema richtig konfiguriert), können diese acht Transponder über zwei der vier ZF-Ebenen verteilt liegen.

      Bei einer Unicable-Anlage fällt "nur" die Unterteilung in die vier ZF-Ebenen weg. Damit kann der Tuner ebenfalls acht Transponder parallel tunen, jedoch völlig unabhängig von der ZF-Ebene. Mit FBC tauglich hat das nichts zu tun.
    • bikerjs wrote:

      ...Unter Einstellungen Kanäle Kanalsuche TunerKonfiguration werden mir beide Tuner A1 + A2 angezeigt und es sind beide in Einzeln und Astra konfiguriert. Also ganz einfach ;)
      Wenn ich allerdings unter Informationen Über auswähle kommt nur der erste Tuner A1...
      Das ist ganz normal, also bei mir auch so ;)

      Unter Tuner-Config werden dir alle konfigurierbaren Tuner-Eingänge angezeigt (also A1 und A2).
      In der Information sollte im günstigsten Fall eigentlich nur der Tuner selbst zu sehen sein, da er im Grunde genommen ja nur 1 Tuner ist.
      An der Stelle ist das "Tuner A1:" auch für mich etwas verwirrend ;) - Beim Cable FBC wird da z.B. nur "Tuner A: …" angezeigt.
      Da scheint DreamOS bei den verschiedenen Tunern auch etwas unterschiedlich zu verfahren ;)

      Der Si2166B wird z.B. an beiden Stellen mit "Tuner A1:" und "Tuner A2:" angezeigt.
      Ok, hier könnte man ja auch wieder argumentieren, dass der im Grunde ja auch zwei echte Tuner hat ;)
      Allerdings würde da bei Information auch reichen, wenn der dort als "Tuner A: Si2166B (DVB-S2)" erscheinen würde ;)
      Da würde mir von der Logik her der Tuner pro Steckplatz reichen.

      Ich glaub, da eine komplett einheitliche Logik reinzubekommen, wird gar nicht so einfach bei den vielen verschiedenen Tunern.
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)
    • Mal zur Veranschaulichung:
      satfinder.info/download/pdf/satblock_uebersicht_350.pdf

      Dort sind die Sender auf 19,2°O nach den ZF-Ebenen sortiert - also horizontal low, horizontal low, vertikal high, vertikal low.

      Wenn du mit dem FBC-Twintuner also gerade einen Sender ansiehst, der auf HH liegt und einen Sender aufzeichnest/streamst der auf VH liegt, hast du zwar noch sechs unbelegte Demodulatoren, und kannst z.B. zusätzlich noch eine/mehrere Aufnahme(n) auf der HH oder VH Ebene starten, jedoch nicht auf einem Sender, der z.B. auf vertikal low liegt.

      Du wirst den Tuner wahrscheinlich richtig konfiguriert haben, stößt aber manchmal an die pysikalischen Grenzen deiner Satanlage, weil du dann wahrscheinlich auf einen Sender schaltest der auf der dritten ZF-Ebene liegt. Mit Hilfe der Tabelle kannst du das ja mal nachstellen.
      Das könnte dann nur per Unicableanlage "behoben" werden.

      Poste mal jeweils ein Screenshot der Einstellung von A1 und A2.
    • @Joey: Vielen Dank für diese ausführliche Erläuterung! Das habe ich nun richtig verstanden!
      Nun aber noch einmal zum eigentlichen Problem: Ich habe eine Aufnahme (oder Stream scheint gleich behandelt zu werden) am laufen. Wenn ich nun einen weiteren Sender schaue und umschalte (etvl. auf andere ZF-Ebene - muss ich noch testen) dann wird manchmal "tuning fehlgeschlagen" angezeigt und geht auch nicht mehr weg wenn ich zurück auf einen vorher geschauten Sender zurück schalte. Wie als würde sich der (zweite) Tuner aufhängen.
      Kann man da ein debugging einschalten? Hat da jemand einen Tipp? Evtl. liegt ein Hardwaredefekt vor? Ich habe noch Garantie, aber kann es ein Tunerfehler sein? Oder .... keine Ahnung!

      Ist schwer zu beschreiben! Vielen Dank für die Ausdauer!
    • Wie gesagt, poste mal bitte Screenshots der Einstellungen von A1 und A2, damit wir eine nachvollziehbare Grundlage haben. Es ist durchaus möglich, dass es eine Sache des Timings ist, dass Tuning fehlgeschlagen zustande kommt. Daran könnte man mithilfe eines Plugins noch drehen. (Z.B. per Satellite Equipment Control Plugin die Einstellung für "Delay after enable voltage before switch command (default: 1000)" erhöhen.)

      Und auch wichtig: Bitte das Image auf den aktuellen Stand bringen. Es gab am 30. August ein Treiberupdate, welches du noch nicht drauf hast, wenn dein Imagestand noch der 29.8. ist.
    • Das sieht richtig aus.
      Installiere enigma2-plugin-systemplugins-satelliteequipmentcontrol per Softwareverwaltung. Nach Neustart ist das dann im Menü Kanalsuche unter Satellitenausrüstungseinstellungen zu finden. Setze Delay after enable voltage before switch command auf 1500 und teste. Vielleicht hat auch noch jemand der diese Hardwarezusammenstellung nutzt, eine bessere Idee. Ist auch nicht unmöglich, dass meine Idee diese Einstellung betreffend in deinem Fall sinnfrei ist.
    • @bikerjs: Sender von zwei Transpondern sollten mit diesem Setup problemlos zu empfangen sein. Es könnte sein, dass eine der Zuleitungen oder einer der Tuner ein Problem hat. Um das herauszufinden, schlage ich vor, dass du die Kombinationen durchtestest. Also als erstes: 1.Zuleitung an 1.Tuner, wobei die 2.Zuleitung nicht angeschlossen und der 2.Tuner deaktiviert sind. Als zweites analog 2.Zuleitung an 1.Tuner, dann 1.Zuleitung an 2.Tuner und zuletzt 2.Zuleitung an 2.Tuner. Jedesmal muss ein Programm, z.B. Das Erste HD, problemlos zu empfangen sein. Falls wirklich ein Tuner oder eine Zuleitung Probleme macht, wirst du es so herausfinden.
    • Also ich habe jetzt aus der Ferne (über das wirklich tolle WebInterface) jeweils einen Tuner deaktiviert und wild herum geschalten. Alles i.O.
      Dann beide Tuner wieder aktiv. ARD stream angeschalten und auf dem zweiten Tuner alle möglichen ZF durchgeschalten (Sky, MTV, AlJazeera, Sat1). Keine Fehler! So wie es sein soll.
      Jetzt soeben auch noch einmal das selbe mit einer Aufnahme auf interner HD. Dachte evtl. nimmt die zuviel Strom oder so. Auch alles i.O.
      Kann den Fehler also wirklich nicht reproduzieren. :(