DM900UHD - sporadisch komische Pixel dann absturz

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DM900UHD - sporadisch komische Pixel dann absturz

      Hi
      hab schon hier im Board, google und ähnliche foren durchforscht aber noch nichts genaues gefunden über mein Phänomän.

      Vor 3 Wochen trat zum ersten mal auf das wenn ich normal Tv schaue, das Bild erst verpixelt in verschiedenen farben und dann völlig abkackt und hängt.
      selbst wenn ich dann den Mainschalter 10 min umlege und wieder aktiviere kommt es auch an und an mal beim Booten zu diesem problem. oder die Box bootet gar nicht.
      Images habe ich auch schon zwischendurch gewechselt von newnigma auf original etc.
      Tuner ist auch schon getauscht von dem orignial dual auf fcb tuner.
      im crashlog wird auch nichts hinterlegt, nur die datei angelegt.
      Kommt auch an und abmal im Idle mode zum absturz.

      Bild von den PÜixel mach ich sofern es wieder kommt
      Die Box ist erst 4 Jahre alt :)
      Vieleicht weiss ja jemand was oder hat schonmal davon was gehört
      Aktuell läuft sie als wenn nix war und udate ist das heutige drauf

      Merci mal im vorraus
    • 4 Jahre alt kann die Box nicht sein. Sie kam im Herbst 2016 auf den Markt.
      Mach ein Ticket bei Dream auf. Das ist mit ziemlicher Sicherheit ein Hardwaredefekt und außer mit dem Tausch des Mainboards, wird das nicht zu beheben sein.

      PS: Genug belüftet ist die Box aber und steht auch nicht auf einem Verstärker oder ähnlichem Gerät was Wärme ausstrahlt?
    • ok vertippt meine 3 Jahre alt
      2016 im november gakauft.

      Nein wird nicht zuheiss, steht auch alleine für sich offen auf dem Sideboard

      Gibt es vieleicht einen telnet Befehl für sowas zu testen

      Bei Dream mal nachfragen wäre auch ne idee
    • update:
      Gestern nacht 3:11 Absturz im Idle mode - Keine Reaktion mehr über Fb anzuschalten
      Schalter umlegen und nach 60min wieder anschalten war nicht drin
      Neue Box bestellt :) Ne 920er
      Jetzt springt das Sauvieh wieder an und läuft als wenn nix gewesen wär

      @ pelzi temp probs hatte ich keine
      meine 800 läuft heisser
    • #MasterKosovic


      meine 900 hatte bei ca 65 Grad auch selten Probleme .. so wie du ..
      vermutlich auch irgend etwas auf dem Board ,was mit dieser Temp nicht klar kam
      habe nun einen Lüfter drin ( Temp nur noch 50 Grad ) und seit dem keine Probleme mehr gehabt
      sie wird aber in nächster Zukunft dem Nachfolger der 920 weichen ( wenn er raus kommt ) und dann
      in den Garten wandern
      wenn du die Box tauschen möchtest ,Dream ist da wirklich sehr auf Kundenzufriedenheit bedacht
      habe in der Vergangenheit mal ne 500 und ne 8000 bei denen reparieren lasse ( stehen beide nun im Keller rum 8) )
      ein Lüfter kann immer helfen ..egal ob notwendig ..Elektronic mag es immer lieber kühl als warm oder gar heiß
      Grüße
      Lass dich nie mit Idioten ein . Sie ziehen dich auf ihr Niveau runter und schlagen dich mit ihrer dumpfen Erfahrung