[gelöst] DM7020HD V1 und Ci Plus Modul mit Autopin

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [gelöst] DM7020HD V1 und Ci Plus Modul mit Autopin

      Hallo, ich hatte das Problem das meine (langsam schon sehr alte) Dreambox 7020hd Version 1 nicht mehr hoch gefahren ist. Ich habe jetzt das Image "newnigma2-ipk-weekly-dm7020hd-13_09_2019" geflasht und wieder alles eingerichtet.
      Jetzt habe ich das Problem, das bei allen Sky Sendern, die die Jugenschutzpin abfragen nicht mehr entschlüsselt werden, weil das mit dem Autopin und Ci Plus nicht richtig funktioniert.
      Habe die aktuellen Versionen hier runter geladen. (dreamciplus_9.23_all.ipk und enigma2-plugin-extensions-autopin_5.4-r9_all.ipk)


      Bin so vorgegangen:
      Habe beide Plugins mit FTP in den tmp Ordner gezogen.
      Dann über blaue Taste NewNigma2 Services - Softwareverwaltung - Offline Installation beide installiert.
      Dann Box über Neustart neu gestartet.
      Anschließend in Autopin meine Pin eingetragen.
      Das Modul mit Karte in die Box eingeschoben, aber es geht nicht!

      Was genau mache ich da falsch!??? Kann mir da bitte jemand behilflich sein???
      Bevor die Box sich aufgehängt hat, hat alles wunderbar funktioniert.

      Wie muss ich jetzt am besten vorgehen? Ich muss ja, wenn es nicht geht erstmal wieder deinstallieren. Kann man da auch was falsch machen?
      Könnte mir da jemand eine genaue Vorgehensweise beschreiben. Ich sitze jetzt schon ewig drüber und schaffe es nicht zum laufen zu bringen.

      Danke!
    • Die Verifizierung klappt ehrlich gesagt auch nicht richtig. Ich sehe jedenfalls nichts.
      Sky Sender werden hell, nur die, die die Pin benötigen nicht.
      Heute Nacht hatte es (also dachte ich) funktioniert. Da konnte ich Sky Action sehen. Dann war die Box in Standby und jetzt gehts wieder nicht.
      Habe jetzt wieder deinstalliert gehabt, Box neu gestartet und wie oben beschrieben wieder installiert. Aber es will nicht gehen.

      Wie mache ich einen Screenshot, den ich hochladen kann.?

      Pin habe ich natürlich eingetragen, nicht wie auf dem Bild 0000

      Muss ich eventuell ältere Versionen benutzen? Ich melde mich heute Abend dann wieder. Habe jetzt wiedermal keine Zeit mehr. Hoffe mir kann jemand behilflich sein.
      Images
      • screenshot1.jpg

        5.31 MB, 3,968×2,976, viewed 49 times
    • Wie es aussieht war es wirklich die falsche Pin! Jetzt scheint es zu funktionieren. Wenn ich auf einem Sender umschalte, der die Jugendschutz Pin abfragt, kommt kurz das kleine Fenster mit der Pin und das Bild bleibt da und werde keine 10 Min. mehr gesperrt. Was soll man sagen... Hätte ich selber auch drauf kommen können. Wenn man immer alles schnell machen muss und wenig Zeit hat, kommt so ein Mist raus. Jedenfalls Danke für die Mühe.
    • Wisst ihr ob das auf meiner alten Box noch läuft? Oder ist das egal. Nicht das sowas zu Problemen führt. Bin langsam schon am überlegen eine neue Box zu kaufen. Die 7020hd fand ich eine gute Dream, aber der kleine Flash Speicher halt... Was ich das Teil neu flashen musste und jetzt erst wieder. Aufgehängt hat sie sich, weil ich mit Dreamdroid die Box neu starten lies. Dann fuhr sie nur bis dhcp und nicht mehr weiter. Ich habe mittlerweile fast nichts mehr drauf. Nur das nötigste. Also keine Picons usw., weil das nur Probleme machte. Ich kann das Plugin ja mal probieren.
    • Blödsinn, die 7020hd hat für die alten OE 2.0 Images mehr als genug Platz, von USB booten kann man sie auch und das ubifs kann dann auch nicht abhacken was es halt leider ab und an macht, aber dann flasht man halt ein Backup statt Panik zu schieben.
      Bad mood, bad manners, bad Plugins, you have been warned :whistling:
    • Was heisst nicht brauchen. Die zu wenige Zeit ist immer mein Problem.
      Jetzt hab ich trotzdem nochmal eine Frage zwecks dem Autopin und diesen PopUp Fenster.
      Oben hat ja jemand das Bild gepostet. Aber ich hab das bei mir nicht.
      Brauche ich da nochwas, wo ich installieren muss? Oder habe ich doch eine andere Version von Autopin.
      Bei mir steht V5.4-r9, aber das ist doch die richtige!?? Wieso heißt es im Screenshot Extended Setup. Finde sowas bei mir nicht.