Web Interface über die Putty Console einschalten

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Web Interface über die Putty Console einschalten

      Moin Jungs,

      ich habe mich mal wieder doof angestellt.

      Ich sitze gerade auf Borkum und wollte auf das Webif meiner DM 900 zugreifen. Die Box steht im Rheinland bei Köln.

      Einschalten kann ich die über Smart Home von AVM.

      Auf mein Heimnetz greife ich per IPsec Tunnel zu.

      Das läuft alles problemlos.

      Das PROBLEM!!!

      Ich habe das Webif, warum auch immer vor Wochen mal deaktiviert und nicht wieder eingeschaltet.

      Kann ich das Webif auch per SSH/Telnet über die Console einschalten?!?!

      Vielen Dank für die Hilfe

      Claudius
    • Du könntest die etc/enigma2/settings bearbeiten. ( Datei vorher mal sichern nicht vergessen )
      Hier mal meine webif Einstellungen ( wichtig sind die mit .enabled ).
      Je nachdem ,ob du dich über http oder https anmelden willst, entsprechende Einstellung mit true oder false einfügen / ändern.
      Vor dem Bearbeiten natürlich enigma2 stoppen mit
      systemctl stop enigma2
      Danach wieder starten mit
      systemctl start enigma2
      Display Spoiler

      config.plugins.Webinterface.streamauth=false
      config.plugins.Webinterface.includemedia=false
      config.plugins.Webinterface.anti_hijack=true
      config.plugins.Webinterface.enabled=true
      config.plugins.Webinterface.loadmovielength=true
      config.plugins.Webinterface.https.enabled=true
      config.plugins.Webinterface.https.port=443
      config.plugins.Webinterface.https.auth=true
      config.plugins.Webinterface.autowritetimer=false
      config.plugins.Webinterface.http.enabled=true
      config.plugins.Webinterface.http.port=80
      config.plugins.Webinterface.http.auth=true
      config.plugins.Webinterface.allowzapping=true
      config.plugins.Webinterface.extended_security=false
      config.plugins.Webinterface.localauth=false
      config.plugins.Webinterface.show_in_extensionsmenu=false