[Plugin] AMS lässt sich nicht installieren

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [Plugin] AMS lässt sich nicht installieren

      Hallo zusammen,

      der o.g. Titel sagt es ja eigentlich schon:

      Source Code

      1. root@dreambox:~$ apt-get install enigma2-plugin-extensions-advancedmovieselection
      2. Reading package lists... Done
      3. Building dependency tree
      4. Reading state information... Done
      5. Some packages could not be installed. This may mean that you have
      6. requested an impossible situation or if you are using the unstable
      7. distribution that some required packages have not yet been created
      8. or been moved out of Incoming.
      9. The following information may help to resolve the situation:
      10. The following packages have unmet dependencies:
      11. enigma2-plugin-extensions-advancedmovieselection : Depends: kernel-module-isofs but it is not installable
      12. Depends: kernel-module-udf but it is not installable
      13. E: Unable to correct problems, you have held broken packages.
      14. root@dreambox:~$ apt-cache search . | grep isofs
      15. root@dreambox:~$ apt-cache search . | grep udf
      16. libudf0 - libcdio udf library
      17. python-cfscrape - Python Cloudflare Scraper
      Display All


      es scheinen folgende Abhängigkeiten nicht zur Verfügung zu stehen:

      - kernel-module-isofs
      - kernel-module-udf

      Vielen Dank & viele Grüße
    • Liegt die AMS + Abhängigkeiten nicht auch für die ONE zum installieren auf dem Feed, um sie über den Paketmanager zu installieren?

      Beide Abhängigkeiten gibt es auch auf dem DP Feed nicht, hmmmm.
      Alternativ mal das EMC testen.

      The post was edited 3 times, last by Hilfsbereit ().

    • habe eben gelesen, dass diese Abhängigkeiten wohl noch absichtlich drin sind bis sich dazu von Seitens DreamOS geklärt hat ?!
      Keine Ahnung - auf jeden Fall liegt das AMS hier bei NN2 auf dem Feed ohne die Abhängigkeiten.
      Habe es nun selbst entpackt und entsprechend ins Verzeichnis geschoben - hat soweit funktioniert, nach nem Neustart.

      Leider werden nicht alle ISO's erkannt und auch nicht alle abgespielt paar nur ohne Ton ... aber das gehört ins ihad Forum ;)