MediaPortal installieren

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • MediaPortal installieren

      Hallo Leute,

      ich wollte das MediaPortal unter dem bekannten Link installieren und habe dafür folgendes getan:

      1. Mich per Putty per SSH also Konsole eingeloggt
      2. Username. newnigma2 und das vorgesehen PW
      3. Dann von der Mediaportal Seite folgenden Befehl kopiert: wget feed.newnigma2.to/mpgz/mpgz-full-installer_dreamos_oe26.sh -O - | /bin/sh

      Leider bekomme ich dann folgende Fehlermeldung von der Dreambox:

      newnigma2@dreambox:~$ wget feed.newnigma2.to/mpgz/mpgz-full-installer_dreamos_oe26.sh -O - | /bin/sh
      --2019-11-23 14:23:02-- feed.newnigma2.to/mpgz/mpgz-full-installer_dreamos_oe26.sh
      Resolving feed.newnigma2.to... 176.10.100.220, 2a00:bd80:117:0:176:10:100:220
      Connecting to feed.newnigma2.to|176.10.100.220|:80... connected.
      HTTP request sent, awaiting response... 200 OK
      Length: 400 [text/x-sh]
      Saving to: âSTDOUTâ

      - 100%[===================>] 400 --.-KB/s in 0s

      2019-11-23 14:23:03 (16,5 MB/s) - written to stdout [400/400]

      /bin/sh: line 4: /etc/apt/sources.list.d/mediaportal.list: Permission denied
      /bin/sh: line 5: /etc/apt/sources.list.d/mpgz.list: Permission denied
      W: chmod 0700 of directory /var/lib/apt/lists/partial failed - SetupAPTPartialDirectory (1: Operation not permitted)
      E: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied)
      E: Unable to lock directory /var/lib/apt/lists/
      W: Problem unlinking the file /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permission denied)
      W: Problem unlinking the file /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permission denied)
      E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
      E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
      E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
      E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

      Ich dachte der User "newnigma2" hat auch Root Rechte und kann Sachen installieren.

      Hat jemand eine Idee?
    • Also ich habe es jetzt mit dem neuen Befehl installiert und bekomme jetzt leider folgende Errormeldung in der Konsole. Liegt das dann an der Version des Mediaportals:

      Display Spoiler
      newnigma2@dreambox:~$ wget feed.newnigma2.to/mpgz/mpgz-full-installer_dreamos_oe 26.sh -O - | sudo /bin/sh
      Password: --2019-11-23 15:01:11-- feed.newnigma2.to/mpgz/mpgz-full-insta ller_dreamos_oe26.sh
      Resolving feed.newnigma2.to... 176.10.100.220, 2a00:bd80:117:0:176:10:100:220
      Connecting to feed.newnigma2.to|176.10.100.220|:80... connected.
      HTTP request sent, awaiting response... 200 OK
      Length: 400 [text/x-sh]
      Saving to: âSTDOUTâ

      - 100%[===================>] 400 --.-KB/s in 0s

      2019-11-23 15:01:11 (16,7 MB/s) - written to stdout [400/400]


      Sorry, try again.
      Password:
      Sorry, try again.
      Password:
      Reading package lists... Done
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      The following additional packages will be installed:
      enigma2-plugin-widevineprocessor lib32-dreamwidevine:armhf lib32-libc6:armhf
      lib32-libcap2:armhf lib32-libcrypto1.0.2:armhf lib32-libgcc1:armhf
      lib32-liblzma5:armhf lib32-libsqlite3-0:armhf lib32-libstdc++6:armhf
      lib32-libsystemd0:armhf lib32-libz1:armhf lib32-nspr:armhf lib32-nss:armhf
      lib32-openssl-conf:armhf nodejs python-unixadmin python-youtube-dl
      Suggested packages:
      lib32-libwidevinecdm:armhf
      Recommended packages:
      python-merlin4-covercollection python-merlinmusicplayer
      dreamframeinject:armhf
      The following NEW packages will be installed:
      enigma2-plugin-extensions-mediaportal enigma2-plugin-extensions-mpgz
      enigma2-plugin-widevineprocessor lib32-dreamwidevine:armhf lib32-libc6:armhf
      lib32-libcap2:armhf lib32-libcrypto1.0.2:armhf lib32-libgcc1:armhf
      lib32-liblzma5:armhf lib32-libsqlite3-0:armhf lib32-libstdc++6:armhf
      lib32-libsystemd0:armhf lib32-libz1:armhf lib32-nspr:armhf lib32-nss:armhf
      lib32-openssl-conf:armhf nodejs python-unixadmin python-youtube-dl
      0 upgraded, 19 newly installed, 0 to remove and 0 not upgraded.
      Need to get 15,4 MB of archives.
      After this operation, 0 B of additional disk space will be used.
      Get:1 feed.newnigma2.to/daily/oe2.6/aarch64 ./ nodejs 4.8.2-r0.2 [2.545 kB]
      Get:2 feed.newnigma2.to/mpgz/apt ./ enigma2-plugin-extensions-mpgz 2019101401 [50,6 kB]
      Get:3 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-libc6 2.25-r0.1 [841 kB]
      Get:4 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-libcrypto1.0.2 1.0.2n-r1.0 [498 kB]
      Get:5 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-libgcc16.4.0-r0.1 [34,3 kB]
      Get:6 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-libstdc++6 6.4.0-r0.1 [289 kB]
      Get:7 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-libcap22.25-r0.1 [7.280 B]
      Get:8 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-liblzma5 5.2.3-r0.1 [62,2 kB]
      Get:9 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-libsystemd0 1:232-r0-newnigma2-1.1 [166 kB]
      Get:10 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-libsqlite3-0 3:3.17.0-r0.0 [318 kB]
      Get:11 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-libz11.2.11-r0.1 [46,4 kB]
      Get:12 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-nspr 4.13.1-r0.0 [90,5 kB]
      Get:13 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-nss 3.28.1-r0.0 [1.650 kB]
      Get:14 feed.newnigma2.to/daily/newnigma2-extern/aarch64 ./ lib32-dreamwidevine 1.0-r0.1 [4.571 kB]
      Get:15 feed.mediaportal.info/apt ./ enigma2-plugin-extensions-mediaportal 2019102701 [2.253 kB]
      Get:16 feed.newnigma2.to/daily/newnigma2-extern/aarch64 ./ enigma2-plugin-widevineprocessor 1.0-r0.2 [73,7 kB]
      Get:17 feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4 ./ lib32-openssl-conf 1.0.2n-r1.0 [4.500 B]
      Get:18 feed.newnigma2.to/daily/oe2.6/aarch64 ./ python-unixadmin 2.7.13-r1-newnigma2-2.2 [9.940 B]
      Get:19 feed.newnigma2.to/daily/oe2.6/aarch64 ./ python-youtube-dl 2019.10.22+git0+820215f0e3-r0.0 [1.913 kB]
      Fetched 15,4 MB in 2s (5.425 kB/s)
      Selecting previously unselected package nodejs.
      (Reading database ... 16128 files and directories currently installed.)
      Preparing to unpack .../nodejs_4.8.2-r0.2_arm64.deb ...
      Unpacking nodejs (4.8.2-r0.2) ...
      Selecting previously unselected package enigma2-plugin-extensions-mediaportal.
      Preparing to unpack .../enigma2-plugin-extensions-mediaportal_2019102701_all.deb ...
      Unpacking enigma2-plugin-extensions-mediaportal (2019102701) ...
      Selecting previously unselected package enigma2-plugin-extensions-mpgz.
      Preparing to unpack .../enigma2-plugin-extensions-mpgz_2019101401_all.deb ...
      Unpacking enigma2-plugin-extensions-mpgz (2019101401) ...
      Selecting previously unselected package lib32-libc6:armhf.
      Preparing to unpack .../lib32-libc6_2.25-r0.1_armhf.deb ...
      Unpacking lib32-libc6:armhf (2.25-r0.1) ...
      Selecting previously unselected package lib32-libcrypto1.0.2:armhf.
      Preparing to unpack .../lib32-libcrypto1.0.2_1.0.2n-r1.0_armhf.deb ...
      Unpacking lib32-libcrypto1.0.2:armhf (1.0.2n-r1.0) ...
      Selecting previously unselected package lib32-libgcc1:armhf.
      Preparing to unpack .../lib32-libgcc1_6.4.0-r0.1_armhf.deb ...
      Unpacking lib32-libgcc1:armhf (6.4.0-r0.1) ...
      Selecting previously unselected package lib32-libstdc++6:armhf.
      Preparing to unpack .../lib32-libstdc++6_6.4.0-r0.1_armhf.deb ...
      Unpacking lib32-libstdc++6:armhf (6.4.0-r0.1) ...
      Selecting previously unselected package lib32-libcap2:armhf.
      Preparing to unpack .../lib32-libcap2_2.25-r0.1_armhf.deb ...
      Unpacking lib32-libcap2:armhf (2.25-r0.1) ...
      Selecting previously unselected package lib32-liblzma5:armhf.
      Preparing to unpack .../lib32-liblzma5_5.2.3-r0.1_armhf.deb ...
      Unpacking lib32-liblzma5:armhf (5.2.3-r0.1) ...
      Selecting previously unselected package lib32-libsystemd0:armhf.
      Preparing to unpack .../lib32-libsystemd0_1%3a232-r0-newnigma2-1.1_armhf.deb ...
      Unpacking lib32-libsystemd0:armhf (1:232-r0-newnigma2-1.1) ...
      Selecting previously unselected package lib32-libsqlite3-0:armhf.
      Preparing to unpack .../lib32-libsqlite3-0_3%3a3.17.0-r0.0_armhf.deb ...
      Unpacking lib32-libsqlite3-0:armhf (3:3.17.0-r0.0) ...
      Selecting previously unselected package lib32-libz1:armhf.
      Preparing to unpack .../lib32-libz1_1.2.11-r0.1_armhf.deb ...
      Unpacking lib32-libz1:armhf (1.2.11-r0.1) ...
      Selecting previously unselected package lib32-nspr:armhf.
      Preparing to unpack .../lib32-nspr_4.13.1-r0.0_armhf.deb ...
      Unpacking lib32-nspr:armhf (4.13.1-r0.0) ...
      Selecting previously unselected package lib32-nss:armhf.
      Preparing to unpack .../lib32-nss_3.28.1-r0.0_armhf.deb ...
      Unpacking lib32-nss:armhf (3.28.1-r0.0) ...
      Selecting previously unselected package lib32-dreamwidevine:armhf.
      Preparing to unpack .../lib32-dreamwidevine_1.0-r0.1_armhf.deb ...
      Unpacking lib32-dreamwidevine:armhf (1.0-r0.1) ...
      Selecting previously unselected package enigma2-plugin-widevineprocessor:arm64.
      Preparing to unpack .../enigma2-plugin-widevineprocessor_1.0-r0.2_arm64.deb ...
      Unpacking enigma2-plugin-widevineprocessor:arm64 (1.0-r0.2) ...
      Selecting previously unselected package lib32-openssl-conf:armhf.
      Preparing to unpack .../lib32-openssl-conf_1.0.2n-r1.0_armhf.deb ...
      Unpacking lib32-openssl-conf:armhf (1.0.2n-r1.0) ...
      dpkg: error processing archive /var/cache/apt/archives/lib32-openssl-conf_1.0.2n -r1.0_armhf.deb (--unpack):
      trying to overwrite '/etc/ssl/openssl.cnf', which is also in package openssl-conf 1.0.2n-r1.1
      Selecting previously unselected package python-unixadmin:arm64.
      Preparing to unpack .../python-unixadmin_2.7.13-r1-newnigma2-2.2_arm64.deb ...
      Unpacking python-unixadmin:arm64 (2.7.13-r1-newnigma2-2.2) ...
      Selecting previously unselected package python-youtube-dl.
      Preparing to unpack .../python-youtube-dl_2019.10.22+git0+820215f0e3-r0.0_arm64.deb ...
      Unpacking python-youtube-dl (2019.10.22+git0+820215f0e3-r0.0) ...
      Errors were encountered while processing:
      /var/cache/apt/archives/lib32-openssl-conf_1.0.2n-r1.0_armhf.deb
      E: Sub-process /usr/bin/dpkg returned an error code (1)