7080HD Tunerproblem?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • 7080HD Tunerproblem?

      Hallo, vielleicht kennt jemand den Effekt - seit ca 2 Wochen meldet die Box zwischendurch immer wieder "Tunen fehlgeschlagen", so wie bei starkem Regen. (Ich habe noch andere Dreamboxen, die laufen ganz normal weiter). Nach einem Neustart geht es dann mal für 5 Minuten, dann auch wieder für 2 Tage. Seit einer Woche kommt das Phänomen hinzu, dass der interne Tuner sporadisch gar nicht mehr gefunden wird. Nach manchmal 2. manchmal 3 Neustarts ist er dann wieder da. Ich habe den Tuner auch nochmal neu gesteckt, ohne Änderung.
      Nach einem Neustart ist die Box dann oft auch extrem träge (Start von Plugins dauert mehrere Minuten / MP/Magenta). Nach einem weiteren Neustart geht dann alles wieder schnell.

      Das Image ist auf dem neuesten Stand.. Ist das ein Problem, welches durch flashen zu lösen ist ? Oder lieber gleich den Tuner neu ordern ? Ich hoffe es kommt nicht vom Board.

      Danke
    • Moin,

      kannst du denn nicht einen Tuner aus den anderen Boxen in der 7080 testen bzw. den von der 7080 in eine andere Box testen?
      Wenn nach einem Neustart "alles" erst einmal schnell geht und richtig funktioniert, dann könnte ich mir auch ein Softwareproblem vorstellen... :/
    • wenn neuflashen und Tunerwechsel nicht hilft hast du eventuell auch ein Problem mit dem eingebauten Netzteil ...
      Das da die Spannung/Strom zusammenbricht oder nicht konstant genug anliegt.
      .................Gruß Ketschuss...................
      DM 920UHD + DM 900UHD + DMOne alles Merlin-Images
    • Nachdem jetzt 2 Tage der 4506 Tuner gar nicht gefunden wurde, habe ich neu geflasht. Tuner blieb verschwunden.

      Ich habe noch einen neuen SI2166B, der wurde sofort gefunden - findet allerdings keinen einzige Sender.

      Beim 2 Neustart wieder alles ganz langsam, plötzlich war auch der 4506 wieder da...

      Kurios, evtl doch das Netzteil ?
    • Wenn du jemand hast, der die Ausgangsspannung am Netzteil messen kann, so könnte er unter Last die Spannung prüfen. Sollte 12V betragen. Netzteildaten: 12V= 7,5A. Er sollte dann auch die Rippelspannung unter Last prüfen, denn im Netzteil können ja auch "nur" Kondensatoren defekt sein und die Mess-Spannung stimmt trotzdem evtl. annähernd. Zu große Rippel auf der Gleichspannung mögen die meisten Chip´s nicht und erzeugen die tollsten Effekte.
      Das Netzteil kann man für ca. 50€ im Web kaufen. Was DP dafür nimmt, weiß ich nicht.
    • Hallo,
      im Endeffekt muss es der Steckplatz (quer) für den Standard Tuner sein.

      Ich habe die Box mal ne zeitlang offen gelassen und den Tuner hochkant im nächsten Steckplatz verwendet, keine Probleme. Dann habe ich mir den SI2166 nochmal bestellt und siehe da, der andere SI2166 war wohl in der Tat auch defekt. Mit dem neuen Tuner läuft jetzt alles wieder stabil und ohne Probleme.

      Danke nochmal für die Tipps